deconnection internet sous seven

Le Forum Windows Seven

deconnection internet sous seven

Messagepar armand93 » 25 Nov 2009, 08:01

bonjour
depuis l'intallation de w7 mon modem "netgear 834 v4"me deconnecte d'internet.seule solution pour l'instant debranche electriquement le modem attendre un peu rebrancher voire redemmarrer le pc.
quand le triangle jaune apparait dans la barre des taches et que je retourne sur le 1er dd ou j'ai conserve xp meme probleme.rien sur le forum de netgear
merci pour vos idees

j'ai peut etre un debut de solution apres avoir passe moulte temps a chercher: il faudrait desactiver le protocole resau ipv6 .
methode:centre de reseau et partage
modifier parametres de la carte
double clic sur la connection resau trouvee
proprietes
decocher ipv6
a suivre donc d'autant plus qu'il s'agit d'une deconnection intermittente et qui ne se produisait pas tous les jours mais sur depuis l'installation de w7
armand93
 
Messages: 13
Inscrit le: 25 Nov 2009, 07:36

Re: deconnection internet sous seven

Messagepar crof » 26 Nov 2009, 00:00

Bonsoir,

Je viens de passer sous Seven (version Professionnelle) et j'ai exactement le même problème. Ce n'est pas dû au modem, même si le rebooter peut suffire, il faut aussi redémarrer le PC généralement et désactiver la carte réseau. Bref, un gros bordel. Le pire c'est que ça se propage à mon autre PC (sous Ubuntu) et ma PS3.

Seven est sur un portable Asus N51vf. Il est relié à un switch avec mon autre PC et ma PS3. Ce switch relié lui même à une prise CPL, dont la jumelle est reliée à ma Livebox Inventel. Bref, le tout marchait très bien jusqu'à que j'installe Seven et que mon PC se déconnecte d'un coup.

J'ai d'abord vérifier mon ipconfig, il ne me trouvait plus IP correcte (il partait sur du 169...... au lieu de 192.168....). Donc je tente de passer en IP fixe, mais aucun changement. Je suis donc repassé en IP auto vu que ça fonctionne très bien comme ça.
J'ai ensuite retiré la possibilité à Windows de déconnecter ma carte réseau (via le gestionnaire de périphérique). Toujours pas de changements après avoir réussi à retrouver ma connexion et reperdue quelque temps après.
J'ai finalement changer le driver de ma carte réseau en prenant celui donné par le site d'Asus pour mon PC (à la place du driver installé par Seven automatiquement datant de 2008).
Mais après redémarrage du PC pour vérifier la réussite ou non, toujours ce problème de réseau.

Pour le coup, il me trouve deux réseaux : un public et un domestique. Bien entendu je ne veux pas d'un réseau public. J'ai donc bien l'accès au réseau (pour une fois) mais pas à internet. La seule solution dans ce cas est de désactiver ma carte réseau puis la réactiver. Il me trouve alors qu'un seul réseau, le domestique et ça fonctionne... mais pour combien de temps ? J'ai d'ailleurs trouvé deux autres personnes dans mon cas sur un autre forum, mais personne ne les a aidé malheureusement. Je pense donc que nous ne sommes pas des cas isolés et que Seven a réellement un problème à ce niveau là.

Donc voilà, je commence sérieusement à me dire que je vais repasser rapidement sous XP, ce qui serait tout de même dommage. Je vais donc essayer de supprimer l'IPv6 demain si je rencontre de nouveaux des problèmes. Comme je viens de désactiver le firewall de Windows, ça va peut-être mieux marcher. ^^ Et je préfère faire les choses une par une histoire de bien cibler le problème. :good:

Je pense que nos problèmes sont liés en tout cas armand93. As tu aussi ce problème de double réseau au démarrage ?

Y a t-il un moyen de supprimer ce réseau public par la même occasion ?

Merci d'avance pour les différents conseils, je vous tiendrais au courant de l'évolution de la chose de toute façon.
crof
 
Messages: 4
Inscrit le: 25 Nov 2009, 23:30

Re: deconnection internet sous seven

Messagepar armand93 » 26 Nov 2009, 05:51

je penses que le fait de desactiver l'ipv6 selon mon explication(j'ai trouve la soluce en partie sur le forum de "netgear" et celui de "protuts.net"je ne suis nullement informaticien)a l'air de fonctionner .
hier pas une seule deconnection.de plus j'en ai parle a mon "pote" qui tiens un magasin d'informatique et lui meme a desactiver l'ipv6 car il n'avait pas acces a tous les sites(probleme apparement connu pas ceux qui "savent")
effectivement loers de la deconnection je me retouvait en reseau public et impossible (uo alors je ne sais pas le faire) de me remettre en reseau domestique
a suivre donc
armand93
 
Messages: 13
Inscrit le: 25 Nov 2009, 07:36

Re: deconnection internet sous seven

Messagepar crof » 28 Nov 2009, 22:49

Bon, malgré la suppression de l'IPv6, je me suis encore tapé une déconnexion tout d'un coup alors que j'étais sur le net... Je ne comprends vraiment pas où est le problème et comment Seven peut planter tout mon réseau comme ça. La seule solution est de reboot ma Livebox puis mon PC, c'est tout de même très étrange...

Et j'ai toujours ce problème au redémarrage d'avoir deux réseaux, un public et un domestique, il faut donc que je désactive ma carte réseau à chaque fois que je redémarre.

Bref, si quelqu'un a une solution pour moi, je suis preneur. ^^
Je trouve ça très étrange quand même, car j'ai demandé à un ami qui a aussi Seven, il a lui aussi ce bug de réseau au démarrage. Ca fait un peu léger de la part de Microsoft pour une version finale. Et quand je pense que c'est une version Pro que j'ai, les entreprises ne sont pas prêtes de quitter XP s'il n'y a pas d'améliorations. :roll:
crof
 
Messages: 4
Inscrit le: 25 Nov 2009, 23:30

Re: deconnection internet sous seven

Messagepar Kejin » 29 Nov 2009, 10:14

Bonjour,

crof a écrit:Je trouve ça très étrange quand même, car j'ai demandé à un ami qui a aussi Seven, il a lui aussi ce bug de réseau au démarrage. Ca fait un peu léger de la part de Microsoft pour une version finale. Et quand je pense que c'est une version Pro que j'ai, les entreprises ne sont pas prêtes de quitter XP s'il n'y a pas d'améliorations


Je suppose que vos propos viennent à la suite d'une réflexion mure et intense... :drinks:


Je n'ai jamais rencontré ce type de problème sous 7. De plus, le fait qu'il existe un soucis avec votre console et au autre OS suppose que le problème est davantage matériel que logiciel... avez-vous regardé de ce côté ?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: deconnection internet sous seven

Messagepar crof » 30 Nov 2009, 00:00

Excusez moi d'être septique suite à Vista sur les performances des nouveaux OS de Microsoft. ;)

Et j'ai un peu de mal à croire aux problèmes matériels quand ce soucis surgit tout à coup suite à l'installation de 7. J'ai tout de même tenter divers choses avant de mettre en cause 7. J'ai d'abord cru à un simple bug de ma Box bien que je n'y avais aucun accès (d'habitude même quand elle plante je peux y accéder), mais même après un redémarrage de celle ci, le problème persistait (sur tous mes OS). Seul le redémarrage de mon PC sous 7 permet de retrouver le réseau et donc le net. J'ai aussi débranché tout RJ45 connecté, routeur, CPL.
Mais le problème viendrait peut-être de la Livebox Inventel avec 7 selon quelques recherches. Recherches qui montrent tout de même que je ne suis pas seul à avoir des problèmes de réseau (même minime comme le coup du double réseau qui nécessite de redémarrer la carte réseau), surtout pour un OS qu'on ne doit pas encore trouver dans beaucoup de foyers.
Mais bon, on va mettre ça sur la jeunesse de l'OS et les drivers qui ne sont sûrement pas encore au mieux. ^^
crof
 
Messages: 4
Inscrit le: 25 Nov 2009, 23:30

Re: deconnection internet sous seven

Messagepar Sevrossi » 30 Nov 2009, 21:02

Bonsoir,

Beaucoup de composants dans votre installation... Pas de wifi direct vers la box ?
Utilisez vous un kit de connexion Orange ?
Lorsque le problème est constaté les autres machines n'ont apparemment plus accès à internet... Et le simple redémarrage du PC sous Seven leur redonne cet accès ?
Avez-vous tenter de ne pas utiliser la machine sous Seven pendant une période significative afin de voir si le problème apparait ou non ?

Est-il possible d'avoir les références de vos cartes réseau ?

Personnellement, aucun problème wifi, ethernet ou bluetooth avec Seven... Même à l'époque où j'utilisais des drivers Vista...
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Re: deconnection internet sous seven

Messagepar crof » 05 Déc 2009, 21:35

Bonsoir,

Après un bon moment de "non problème", j'en déduis que le problème venait bien de l'IPv6. N'ayant pas reboot mon PC après l'avoir désactivé, la perte de réseau qui a suivit était donc toujours dû à ça.

Merci de votre aide en tout cas, et...

Problème résolu donc. :yahoo:
crof
 
Messages: 4
Inscrit le: 25 Nov 2009, 23:30


Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google [Bot] et 8 invités

  •  Liens commerciaux