Problème de son avec VLC !!!

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar tng » 30 Juin 2008, 14:07

Bonjour,
Récemment, après avoir fait le ménage dans les CODECs sur mon portable, il m'arrive un problème étonnant :

Lorsque je lis un film en DivX par VLC, je n'ai pas le son !!!
La lecture du même film par Windows Média Player marche sans problème !

Mieux encore, après la lecture par WMP, la lecture par VLC donne bien le son !!

Visiblement, WMP connait le codec et le lance correctement, pas VLC. Une fois le codec est lancé par WMP, VLC l'utilise sans problème.

Connaissez-vous ce phénomène ?

Je ne voulais pas installer un package des CODECs (de type K-Lite) d'office car je ne veux pas "poluer" ma machine de CODECs inutiles.

Merci d'avance de votre aide.
tng
 

Messagepar Kejin » 30 Juin 2008, 14:24

Bonjour,

En effet, c'est surprenant étant donné que VLC n'utilise pas les codecs installés sur ta machine mais en quelque sorte ses propres codecs.
La version de VLC est-elle à jour?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar tng » 01 Juil 2008, 08:02

Oui Kejin. Dès que le problème apparaît, j'ai ré installé aussitôt la dernière version de VLC ! Mais rien à faire !

Je pense que ça vient du CODEC mp3, car même sans lancer WMP, la lecture d'un morceau MP3 permet à VLC de retrouver le son !

J'ai aussi (ré) insatllé le codec mp3 mais ça ne change rien !!! étonnant non !

J'ai oublié de vous préciser que c'est un portable MEDION sous VISTA FAMILIAL PREMIUM avec SP1. Est-ce un problème de SP1 ? Apparemment non, car je ne le vois pas sur les forums.

Bonne journée à vous.
tng
 

Messagepar Kejin » 01 Juil 2008, 08:13

non, je ne pense pas que le SP1 soit à l'origine du problème car je ne le rencontre pas.
As-tu tenté une restauration du système à une date antérieure (genre avant l'installation de tous ces codecs) ?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar tng » 01 Juil 2008, 10:41

OK. Kejin, ce sera mon dernier recours.
Pour l'instant ce problème est plutôt gênant que bloquant.
Je patiente encore quelques temps pour voir s'il y a d'autres avis.

Je te tiendrai au courant de l'évolution de mon souci.
Merci et bonne journée Kejin.
tng
 

Messagepar survivor » 01 Juil 2008, 11:21

bonjour
active le mode "ancé" dans les otions de configuration de vlc, va dans la partie audio et dis nous ce que tu vois...
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Messagepar breakolami » 03 Juil 2008, 20:11

Trop de codecs tuent le système.

La solution : n'installer aucun codec et utiliser de vrais logiciels et pas de simples interfaces graphiques comme WMP.
C'est la solution que j'ai adopté depuis que j'ai Vista c'est à dire depuis janvier 2007 (aucun codecs installés).
J'utilise VLC pour les vidéos de tous types et là je dis "chapeau bas" aux concepteurs et depuis 5 ans pour la musique j'utilise Mediamonkey qui lit tous les formats audio même les peu connus comme le flac et qui plus est peu convertir de n'importe quel format vers n'importe quel format.

WMP est joli, agréable à l'œil mais finalement c'est a chier et à la finale, après en avoir fait l'expérience plusieurs fois sous XP une foix que WMP et les codecs ont bien foutu le bordel il ne reste plus qu'à formater et reinstaller..
breakolami
 
Messages: 12
Inscrit le: 04 Avr 2008, 16:06


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux



cron