connection réseaux

Le Forum Windows Vista

Messagepar biggizmo » 08 Mai 2008, 15:29

Bonjour,

Je n'arrive pas à me connecter en réseaux entre mes 2 pc. L'un sous vista et l'autre sous XP.

Ce que je souhaite c'est partager un dossier sous vista qui sera accessible au PC XP, mais ne rien partager sur le PC XP.

Sous le pc vista, j'ai créer mon dossier et je l'ai partagé. Le réseau est bien privé, le nom du groupe de travail est le même sur les 2 pc.

Le problème est que depuis le PC XP je ne vois pas le pc vista.

Mes 2 pc sont connecté à une livebox via un switch.

Si quelqu'un pouvait me donner une piste parce que là je comprends pas . Image

Merci d'avance.
biggizmo
 
Messages: 47
Inscrit le: 19 Jan 2004, 16:29

Messagepar Kejin » 08 Mai 2008, 15:49

Bonjour,

As-tu essayé de joindre ta machine Vista via son adresse ip? \adresseip dans la barre d'adresse du poste de travail
Éventuellement, n'aurais-tu pas un firewall qui bloque l'accès?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar biggizmo » 08 Mai 2008, 16:14

salut,

j'ai NIS 2008 mais il est configuré pour m'alerter à chaque fois. Dans les journaux il n'y a aucun évènements qui se rapportent à une connection réseaux.

par contre j'ai pas bien compris pour l'adresse IP dans le poste de travail Image
biggizmo
 
Messages: 47
Inscrit le: 19 Jan 2004, 16:29

Messagepar biggizmo » 08 Mai 2008, 16:44

Bon, je viens de trouver l'adresse IP de pc vista, le pc vient d être autorisé par le firewall, et rien que dalle je n'arrive pas à accéder au fichier partager de vista sous XP.

Dans le favoris réseaux>tout le réseaux>mshome je n'ai rien, c'est vide...

je comprends rien, cela commence un peu à me gonfler... je comprends pas que cela ne se fait pas automatiquement. Faut quand m^me pas être informaticien ou administrateur réseaux pour connecter 2 pc en réseaux... Image
biggizmo
 
Messages: 47
Inscrit le: 19 Jan 2004, 16:29

Messagepar Kejin » 08 Mai 2008, 18:09

est-ce que ton utilisateur sous vista est configuré avec un mot de passe?
Pour la manip avec les adresses ip, tu fais un double-clic sur le poste de travail et dans la barre d'adresses en haut (là où est marqué "Poste de Travail") tu tapes \adresseip en remplaçant bien sur adresseip par celle de ta machine sous Vista (genre 192.168.1.X ou autre).
Si tout est bien paramétré au niveau du firewall, tu verras apparaître une fenêtre de connexion où tu devras rentrer login et mot de passe de ta session Vista
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar biggizmo » 08 Mai 2008, 19:19

oui la session à un mot de passe, par contre c'est ma session administrateur, peut être que cela bloque l'accès ?? mais je n'ai pas de demande de login ni de mot de passe.
Bon merci pour les réponses, je reverrais celà ce week end, mais si ca me prends trop la tête je retournerais à ma clef USB pour les transfert, c'est moins chiant tout compte fait Image
biggizmo
 
Messages: 47
Inscrit le: 19 Jan 2004, 16:29

Messagepar Sevrossi » 08 Mai 2008, 19:21

Bonsoir,

L'assistant de création d'un réseau domestique a bien été lancé sur le poste en Windows XP ?...
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar biggizmo » 10 Mai 2008, 13:49

Bonjour,

Bon j'ai enfin réussi à connecter mes 2 PC. Je l'ai fais à l'aide de l'utilitaire mappage réseaux de NIS 2008. cela c'est fait en 2 clics... bref Image

Par contre j'ai 2 soucis:

Impossible d'accéder au fichier partagé sous vista, autre que celui public. Lorsque je clique sur mon dossier partagé j'ai un message d'erreur me disant que j'ai pas l'autorisation d'y accéder.

L'autre c'est que je suis obligé de me connecter à internet (en fait lancer mon gestionnaire d'accés orange) impossible d'accéder au pc vista hors connection. Cela est-il possible hors connection ? (alors que j'ai bien l'icone, dans la barre de tache, me signalant que ma connection réseaux est connecté)

Je ne souhaite pas rester connecter à internet tout le temps. L'option connecter un lecteur réseau est-il la solution ?


Merci

pour sevrossi : oui je l'avais fais dés le début
Dernière édition par biggizmo le 10 Mai 2008, 13:50, édité 1 fois au total.
biggizmo
 
Messages: 47
Inscrit le: 19 Jan 2004, 16:29

Messagepar Sevrossi » 10 Mai 2008, 14:53

biggizmo a écrit:Impossible d'accéder au fichier partagé sous vista, autre que celui public. Lorsque je clique sur mon dossier partagé j'ai un message d'erreur me disant que j'ai pas l'autorisation d'y accéder.

Dans les options de partage, tu autorise bien un autre utilisateur ou "tout le monde" à être au minimum lecteur du dossier ?

L'autre c'est que je suis obligé de me connecter à internet (en fait lancer mon gestionnaire d'accés orange) impossible d'accéder au pc vista hors connection. Cela est-il possible hors connection ? (alors que j'ai bien l'icone, dans la barre de tache, me signalant que ma connection réseaux est connecté)

Je pense que ce n'est pas possible en utilisant le kit de connexion Orange... Celui-ci te permettant de te connecter à la livebox (et non à internet). Ta livebox est en effet connectée H24 (lorsqu'elle est alimentée, bien sur)
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar biggizmo » 10 Mai 2008, 15:27

Dans les options de partage, tu autorise bien un autre utilisateur ou "tout le monde" à être au minimum lecteur du dossier ?

le problème, c'est que je n'arrive pas mettre "tout le monde" dans la liste des utilisateurs Image , je pense que c'est ça car en regardant le partage du dossier public, il y a bien "tout le monde" de cocher...
biggizmo
 
Messages: 47
Inscrit le: 19 Jan 2004, 16:29

Messagepar Sevrossi » 10 Mai 2008, 16:00

Quel est le problème lorsque tu essayes ?
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar biggizmo » 10 Mai 2008, 16:41

Alors, quand je vais dans la propriété de mon fichier partagé :

dans l'onglet partage>partage avancé>autorisation j'ai coché contrôle total pour « tout le monde »

par contre dans l'onglet sécurité je n'ai pas « tout le monde » et je n'arrive pas à le rajouter. Alors que dans le dossier public j'ai bien « tout le monde » donc comme j'arrive à accéder au dossier public, je pense que c'est là le problème non ??
biggizmo
 
Messages: 47
Inscrit le: 19 Jan 2004, 16:29

Messagepar Sevrossi » 11 Mai 2008, 01:16

Euh... Tu vas loin là non ?

Clic droit sur le dossier => partage et sécurité => sélectione "tout les utilisateurs" dans la liste déroulante et "ajouter"
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar biggizmo » 13 Mai 2008, 20:28

Ok ça marche Image

merci beaucoup pour les réponses Image
biggizmo
 
Messages: 47
Inscrit le: 19 Jan 2004, 16:29


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot], Google Adsense [Bot] et 3 invités

  •  Liens commerciaux