Explorateur Windows a cessé de fonctionné

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Taemangniji » 07 Oct 2007, 16:21

Bonjour à tous,

Voila mon problème. Lorsque j'utilise l'explorateur windows pour naviguer dans des dossiers (autres que mes documents), l'explorateur cesse de fonctionner et redémarre.
Par exemple: Si je veux naviguer dans le dossier Program Files, j'ouvre le poste de travail, j'ouvre le disque C: et le dossier Program Files; c'est la que ca se gate: l'explorateur affiche un message d'erreur et ferme explorer.exe puis le redémarre. Image

Quand je vais voir l'observateur d'événement, il me donne ces détails sur l'erreur:

Application défaillante Explorer.EXE, version 6.0.6000.16549, horodatage 0x46d230c5, module défaillant unknown, version 0.0.0.0, horodatage 0x00000000, code d’exception 0xc0000005, décalage d’erreur 0x00000000, ID du processus 0x718, heure de début de l’application 0x01c808efd7e79a04.

Est-ce que quelqu'un a déjà eu ce type de problème? Y-a-t-il une solution s'il vous plait? Image
Merci.
Taemangniji
 

Messagepar Taemangniji » 07 Oct 2007, 16:30

Excusez moi j'ai oublié de préciser que j'ai un portable HP Pavilion dv9000 avec Windows Vista Edition Familliale Premium. Tous les programmes sont à jour (Vista,anti-virus,anti-spywares).
Taemangniji
 

Messagepar Taemangniji » 08 Oct 2007, 17:42

S'il vous plait Image Un élément de réponse, n'importe quoi qui vous passe par la tete Image je sui désespéré :(
Taemangniji
 

Messagepar LeLapinFou » 08 Oct 2007, 18:37

Bonsoir,

Désolé, mais je ne vois pas vraiment, et les autres certainement non plus, d'où la non proffusion de réponse. Image
moi, ce qui me gène, c'est : "module défaillant unknown, version 0.0.0.0".

Peut être en ne controlant plus l'explorer.exe... mais bon, cela evitera les messages et les petits plantages, pas les "gros" plantages.

Image clic droit sur l'icone ordinateur
Image propriétés
Image clic a droite sur "protection du système"
Image onglet "Paramètres système avancés"
Image bouton "Paramètres..." du paragraphe Performance
Image onglet "Prévention de l'éxécution des données"
Image clic sur le choix "Activer la prévention d'exécution des données.... sauf ceux que je sélectionne"
Image bouton ajouter
Image aller chercher explorer.exe dans le dossier windows
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar Taemangniji » 08 Oct 2007, 19:39

Merci de ton aide mais l'erreur se produit toujours. Je suis conscient que mon problème concerne peu de gens (j'ai effectivement vu peu de gens - personne en fait - ou il est précisé module unknown) mais avec un peu de chance Image quelqu'un aurait eu ce bug avant moi et aurait pu m'aider Image .
Enfin bon, la vie continue... :(
Taemangniji
 


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google [Bot] et 2 invités

  •  Liens commerciaux