Pb Vista et Internet Explorer 7

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar JDupond » 16 Sep 2007, 19:13

Bonjour à tous,

Sur mon PC Vista, je ne peux plus afficher de sites avec IE7, j'ai toujours "Internet Explorer ne peut pas afficher cette page Web".

- Si j'utilise Firefox, tout est OK.
- Si je passe en ligne de commande : ping www.google.com (par exemple) me ramène bien 64.233.183.147
- Si, avec IE7, je mets "http://64.233.183.147" dans l'adresse, la page de Google s'affiche bien. Par contre si je clique sur 1 des liens (Images par exemple) j'ai aussi le message "Internet Explorer ne peut pas afficher cette page Web" (normal puisque le lien contient une adresse texte et non pas "64.233.183.147")
- Si je reboot en "Mode sans échec avec réseau", IE7 marche nickel.

J'ai déjà réinitialisé les DNS, désactivé l'antivirus et les Firewalls.
Pourtant ça ressemble à un problème de DNS ou de Firewall.

Je tourne en rond depuis qques jours. Il me semble avoir déjà vu le même problème sur un PC avec windows XP.
Le problème serait plutôt lié à IE7 qu'à Vista.

Merci de votre collaboration
JD
JDupond
 

Messagepar JDupond » 24 Sep 2007, 10:44

Bonjour,
Ca y est, c'est bon !
Bizarrement, dès que j'ai désinstallé Kaspersky Internet Security, ça s'est remis à marcher.
Alors que j'avais déjà essayé en fermant Kaspersky (antivirus+Firewall) et que le problème ne concernait que IE (et pas Firefox).
!!!
Merci
JD
JDupond
 


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux