disque raid0 non reconnu après bios remis par défaut

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar les voyageurs » 28 Sep 2008, 11:20

bonjour,
mon PC comporte en interne un disque système de 160 Go et 2 disques de travail (vidéo) de 500 Go chacun configuré en raid0 et 2 disques externes USB depuis son acquisition.
J'ai travaillé toute la journée d'hier sans aucun problème, j'ai arrêté le Pc et il s'est fermé sans aucun problème.
Ce matin, à la mise en route, il n'a pas voulu démarré avec le message "disque non boutable........" après plusieurs tentatives de redémarrage sans succès, j'ai débranché les 2 disques externes USB et le système a démmaré, mais les 2 disques raid s'affichait comme non alloué dans l'explorateur windows. Me doutant qu'il s'agissait d'un problème de démarrage, j'ai été vérifier dans le bios et je me suis aperçu que le bios affichait bien tous les disques internes et 1 disque externe seulement. De plus, il s'affichait en anglais alors que depuis l'origine il était en français. L'ordre de démarrage était complétement modifié je l'ai donc remis comme à l'origine. (disquette, CD/DVD, disque dur)
Après avoir tenté un nouveau démarrage qui s'est bien déroulé, les disques raid0 sont toujours non alloués dans windows.
Si dans le bios, je modifie les disques SATA affichés en IDE et les modifie en RAID, cela ne fonctionne toujours pas.
Quelqu'un aurait-il une solution pour régler mes problèmes. Merci d'avance. Chantal
les voyageurs
 

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux