[USB] Problème connection PSP .

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar WindowKiller » 24 Juil 2008, 10:14

Tout d'abord Bonjour,

Je vous écris pour vous faire part d'un problème très embêtant ! Comme vous avez dû vous en rendre compte par le titre de ce post, j'ai un problème concernant mon port USB qui ne reconnait pas ma PSP-2000 (Firmware : 4.05 (Officiel), je n'avais pas de problème avant aujourd'hui :(.

Donc pour mieux vous aidez à m'aider, voici quelques infos sur mon système : - Windows Xp Pro.
- Service Pack 2 .
- Version 2002 .

Voici aussi un Screenshot de ce qui se passe quand je connecte ma psp sur mon ordinateur :

Image


J'ai essayé plusieurs manip' avant de posté (ex. : désac spoolsv.exe, reco. psp ...).

Je vous remercie d'avance Image !

EDIT : J'ai essayé une clé USB sur le même port où je connecte ma psp d'habitude et ça a marché.
Dernière édition par WindowKiller le 24 Juil 2008, 10:18, édité 1 fois au total.
WindowKiller
 

Messagepar LeLapinFou » 24 Juil 2008, 12:32

Bonjour,

Le message est pourtant clair : "Windows n'a pas reconnu ce périphérique".
Cela veut dire en clair que Windows ne connait /ou n’a pas dans sa base le driver adéquate pour ce matériel.
Il me vient une question simple : existe-t-il un driver pour cette PSP 2000 ?
C’est certainement par là qu’il faut commencer.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar WindowKiller » 24 Juil 2008, 12:40

Non, il n'y a pas de driver connu, la PSP-1000 ou 2000 fonctionne de la même façon, dans une PSP on a dans le menu "Paramètres" puis normalement je dois allé sur "Connexion USB" et là ça marchait !

Mais depuis aujourd'hui ça ne marche plus, je suis pas le seul à avoir ce problème, on a besoin d'un cable USB aussi (que j'ai).


Donc voilà.
WindowKiller
 

Messagepar tominardi » 24 Juil 2008, 12:51

Qu'a tu fais avec ton ordinateur, qu'a tu installé, modifié, supprimé ?
Un logiciel s'est il mis à jour, quelque chose ?
tominardi
 
Messages: 110
Inscrit le: 15 Juil 2008, 08:08

Messagepar WindowKiller » 24 Juil 2008, 12:53

J'en sais rien ^^' Est-ce que d'après vous je devrais installé SP3 ?
WindowKiller
 

Messagepar tominardi » 24 Juil 2008, 13:00

Boarf, ça marchais avant. Si ça marche plus c'est qu'il y a eu une manipulation quelconque.
Cela dit ça coute rien de se mettre à jour (surtout si tu as la licence de ton win).
tominardi
 
Messages: 110
Inscrit le: 15 Juil 2008, 08:08

Messagepar WindowKiller » 24 Juil 2008, 13:01

Ok je vais mettre mon ordi en SP3 et je vous previens la suite ^^
WindowKiller
 

Messagepar WindowKiller » 24 Juil 2008, 13:15

plus de place sur mon disque dur ;'( Bon bah j'abandonne...
WindowKiller
 

Messagepar tominardi » 24 Juil 2008, 13:28

plus de place sur ton HD, c'est un autre problème, mais c'est un sacré problème. Tu devrais t'y pencher.
tominardi
 
Messages: 110
Inscrit le: 15 Juil 2008, 08:08

Messagepar Kejin » 24 Juil 2008, 14:13

tominardi a écrit:(surtout si tu as la licence de ton win)

Si ce n'était pas le cas, ce sujet n'aurai rien à faire sur ce forum...
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 9 invités

  •  Liens commerciaux