Barre de lancement rapide (quick launch)

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar PSI280 » 03 Mar 2007, 23:35

Bonjour,
Depuis 15 jours, à chaque boot de ma machine (Windows XP Pro SP2) la barre de lancement rapide ne se met pas en place. Je suis obligé de cliquer sur les propriétés de DEMARRER--->dans l'onglet BARRE DES TACHES--->cocher AFFICHER LA BARRE DE LANCEMENT RAPIDE et tout se remet en place. Le fait de cocher la case VERROUILLER LA BARRE DES TACHES ne change rien à ce dysfonctionnement.
Lors du boot suivant, cette case est décochée et je dois refaire la manip.
Que se passe-t-il ? Erreur dans le registre ? Conflit avec un logiciel installé ? Pourtant je n'ai rien installé qui puisse mettre le système en conflit.
Merci à celui ou ceux qui pourront m'aider pour solutionner ce petit désagrément.
PSI
PSI280
 

Messagepar LeLapinFou » 03 Mar 2007, 23:53

bonsoir,

Essaye ceci :

Démarrer Image exécuter Image tapes la commande : regsvr32 /s /i shell32.dll et enter

Ensuite, tapes cette commande : regsvr32 /s /i browseui.dll et enter

Reboote ton ordinateur, c'est ok maintenant ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar PSI280 » 04 Mar 2007, 12:32

:) Image Un grand merci. Ca fonctionne. Image
Puisque j'ai à faire à des compétences, une autre petite astuce.
Pendant une cession et pour une raison inconnue, il n'y a plus moyen de lancer explorer.exe. Ni par le menu général programmes, ni par le raccourci dans la barre quick launch ni même en allant le double-cliquer via Totalcommander. Si je reboot, plus de problèmes. Ce qui est surprenant, c'est que je peux exploiter le poste de travail alors que c'est explorer.exe qui est utilisé par le système pour faire fonctionner les fonctions de module. Dans ce cas, explorer fonctionne normalement. Image Image Image
A+ et bonne continuation
PSI
PSI280
 

Messagepar LeLapinFou » 04 Mar 2007, 12:49

Pas de quoi Image
Pour ton autre problème, ne connaissant pas Totalcommander, je ne dirais rien sur ce point. Par contre, quand tu fais demarrer, exécuter, explorer et enter, il se lance ou pas ?
La première commande que je t'ai donné, c'était la réparation du shell d'explorer, donc plus de voie a explorer dans ce sens....
Dans le gestionnaire des taches : Onglet processus, combien de tâche explorer as tu (sous ton compte et systeme) quand tu as ce problème ?
Si dans le premier onglet, tu fais "nouvelle tache" et tu tape explorer, il se lance ou pas ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar PSI280 » 06 Mar 2007, 23:54

Dans le gestionnaire de tâches, je ne vois qu'une seule fois explorer dans la liste. Si je tape explorer dans la nouvelle tâche puis OK, explorer se lance. Qu'en penses-tu ?
NB : Totalcommander est l'ancien Windows Commander , shareware écrit par Ghisler, un informaticien suisse. J'utilise aussi en secours ExplorerXP que j'ai téléchargé sur le Net qui a la particularité de travailler avec des onglets. Mais malgré tout, par habitude sans doute, j'aime bien travailler avec l'explorer de XP.
A+
PSI280
 

Messagepar LeLapinFou » 07 Mar 2007, 23:39

Donc, ce n'est pas un problème avec explorer, mais son lancement au démarrage.
J'étais absent pendant 3 jours, mais je n'ai rien trouvé de flagrant sur ce point.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar PSI280 » 07 Mar 2007, 23:53

quoi qu'il en soit merci de ton assistance.
A+
:)
PSI280
 

Messagepar LeLapinFou » 07 Mar 2007, 23:54

Pas de pb, si je trouve quelque chose d'interressant pour toi, je le posterais ici ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 13 invités

  •  Liens commerciaux