Pare feu windows impossible à réactiver ?!

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar mulderxf » 19 Fév 2007, 20:18

Bonsoir,

Je voudrais activer le pare feu de windows mais lorsque je clique droit sur ma connexion réseau, propriétés avancées, et je coche la case, j'ai le message suivant :

Une erreur s'est produite lors de l'activation du partage de connexion internet.
le service spécifié n'existe pas en tant que service installé.



Comment puis je faire pour résoudre ce problème ?

Merci d'avance.

Ps : je suis sous win xp sp1
mulderxf
 

Messagepar LeLapinFou » 19 Fév 2007, 21:37

Bonsoir,
mulderxf a écrit:je suis sous win xp sp1

Pourquoi ne pas passer sous XP SP2 ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar mulderxf » 19 Fév 2007, 22:09

quote inutile

Merci de ta réponse et pour te répondre...

Et bien, je viens seulement de faire la mise à jour de sp1 cet après midi Image
Je fais les choses petit à petit.

Cela n'a rien modifié à mon problème.

Je ne comprends pas pourquoi le pare feu s'est désactivé (à quel moment ?) et pourquoi je ne peux le réactiver.

Je ne le trouve pas non plus dans la liste des services.

Passer à SP2, j'y pense mais j'ai un peu la trouille des gros changements ! peur que ça me plante le pc !
Dernière édition par mulderxf le 19 Fév 2007, 23:10, édité 1 fois au total.
mulderxf
 

Messagepar LeLapinFou » 19 Fév 2007, 23:08

Je n'ai pas vu le SP2 planter un ordinateur... sauf peut être les versions pirate d'XP. Image
Concernant les gros changement, si tu installe le SP1, fais le SP2 dans la foulée.
Quand a passer au SP2, c'est uniquement que le Firewall du SP2 est largement meilleur que celui du pack SP1.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar mulderxf » 19 Fév 2007, 23:50

ok, merci.
je ferai ça demain.

Et reviendrai donner les news !
Bonne soirée
mulderxf
 

Messagepar mulderxf » 20 Fév 2007, 16:19

Bonjour, me revoilà


Alors, j'ai installé SP2 !!

Mais...j'ai toujours un problème.

Au niveau du centre de sécurité il me détecte que je n'ai pas de pare feu et quand je clique sur recommandations il me dit ...Désolé, le centre de sécu n'a pas pu activer le pare feu windows. et me conseille d'aller l'activer manuellement par le panneau de configuration.

quand j'y vais, j'ai le message : en raison d'un pb non identifié, windows ne peut pas afficher les paramêtres du pare feu windows.


Le pb reste entier pour moi.

merci d'avance de tout aide parce qu'en plus il faut maintenant que je découvre sp2 ;)
Dernière édition par mulderxf le 20 Fév 2007, 18:48, édité 1 fois au total.
mulderxf
 

Messagepar survivor » 20 Fév 2007, 19:04

bonsoir

tente une réparation en bootant sur le cd de windows, ça ira plus vite ;)
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Messagepar LeLapinFou » 20 Fév 2007, 19:16

bonsoir,

Ou alors faire ceci :

Dans un nouveau document Bloc-notes copie le texte suivant :

Code: Tout sélectionner
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccess]
"Type"=dword:00000020
"Start"=dword:00000002
"ErrorControl"=dword:00000001
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"DisplayName"="Pare-feu Windows / Partage de connexion Internet"
"DependOnService"=hex(7):4e,00,65,00,74,00,6d,00,61,00,6e,00,00,00,57,00,69,00,
6e,00,4d,00,67,00,6d,00,74,00,00,00,00,00
"DependOnGroup"=hex(7):00,00
"ObjectName"="LocalSystem"
"Description"="Assure la traduction d'adresses de réseau, l'adressage, les services de résolution de noms et/ou les services de prévention d'intrusion pour un réseau de petite entreprise ou un réseau domestique."
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessEpoch]
"Epoch"=dword:000010b7
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,
69,00,70,00,6e,00,61,00,74,00,68,00,6c,00,70,00,2e,00,64,00,6c,00,6c,00,00,
00
"SharedAutoDial"=dword:00000000
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicy]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfile]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfileAuthorizedApplications]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfileAuthorizedApplicationsList]
"%windir%\system32\sessmgr.exe"="%windir%\system32\sessmgr.exe:*:enabled:@xpsp2res.dll,-22019"
"C:\Program Files\MSN Messenger\msnmsgr.exe"="C:\Program Files\MSN Messenger\msnmsgr.exe:*:Enabled:MSN Messenger 7.0"
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfileGloballyOpenPorts]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyDomainProfileGloballyOpenPortsList]
"139:TCP"="139:TCP:*:Enabled:@xpsp2res.dll,-22004"
"445:TCP"="445:TCP:*:Enabled:@xpsp2res.dll,-22005"
"137:UDP"="137:UDP:*:Enabled:@xpsp2res.dll,-22001"
"138:UDP"="138:UDP:*:Enabled:@xpsp2res.dll,-22002"
"1723:TCP"="1723:TCP:*:Enabled:@xpsp2res.dll,-22015"
"1701:UDP"="1701:UDP:*:Enabled:@xpsp2res.dll,-22016"
"500:UDP"="500:UDP:*:Enabled:@xpsp2res.dll,-22017"
"3389:TCP"="3389:TCP:*:Disabled:@xpsp2res.dll,-22009"
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfile]
"EnableFirewall"=dword:00000000
"DoNotAllowExceptions"=dword:00000000
"DisableNotifications"=dword:00000001
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfileAuthorizedApplications]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfileAuthorizedApplicationsList]
"C:\WINDOWS\system32\sessmgr.exe"="C:\WINDOWS\system32\sessmgr.exe:*:Disabled:@xpsp2res.dll,-22019"
"C:\WINDOWS\system32\P2P Networking\P2P Networking.exe"="C:\WINDOWS\system32\P2P Networking\P2P Networking.exe:*:Enabled:P2P Networking"
"C:\Program Files\Kazaa\kazaa.exe"="C:\Program Files\Kazaa\kazaa.exe:*:Enabled:Kazaa Media Desktop"
"C:\Program Files\Messenger\msmsgs.exe"="C:\Program Files\Messenger\msmsgs.exe:*:Enabled:Windows Messenger"
"C:\Program Files\MSN Messenger\msnmsgr.exe"="C:\Program Files\MSN Messenger\msnmsgr.exe:*:Enabled:MSN Messenger 7.0"
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfileGloballyOpenPorts]
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessParametersFirewallPolicyStandardProfileGloballyOpenPortsList]
"139:TCP"="139:TCP:LocalSubNet:Enabled:@xpsp2res.dll,-22004"
"445:TCP"="445:TCP:LocalSubNet:Enabled:@xpsp2res.dll,-22005"
"137:UDP"="137:UDP:LocalSubNet:Enabled:@xpsp2res.dll,-22001"
"138:UDP"="138:UDP:LocalSubNet:Enabled:@xpsp2res.dll,-22002"
"1900:UDP"="1900:UDP:LocalSubNet:Disabled:@xpsp2res.dll,-22007"
"2869:TCP"="2869:TCP:LocalSubNet:Disabled:@xpsp2res.dll,-22008"
"3389:TCP"="3389:TCP:*:Disabled:@xpsp2res.dll,-22009"
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessSecurity]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,
00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,
05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,
20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,
00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessSetup]
"ServiceUpgrade"=dword:00000001
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessSetupInterfacesUnfirewalledAtUpdate]
"{026651CA-A8D5-4AAE-852C-76D28693E489}"=dword:00000001
"{5A22E09A-59BE-4371-A9FA-61DFCD25D6C0}"=dword:00000001
"{C088CD92-59B0-4582-A661-6A27AD2BE8F4}"=dword:00000001
"{55FEE25F-DA5B-4942-9AFB-F085C8B93B0F}"=dword:00000001
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSharedAccessEnum]
"0"="Root\LEGACY_SHAREDACCESS\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

Enregistre le document en ayant soin de lui affecter une extension .reg.
ensuite , double-cliquer dessus afin que les informations contenues soient fusionnées a la base des registre de Windows.
Rebooter l'ordinateur, lancer une invite de commande DOS (Clique sur Démarrer/Exécuter puis taper cmd et enter)
Taper la commande suivante dans la fenêtre DOS : netsh firewall reset

Cela devrait faire l'affaire, sinon, si tu ne te sent pas capable de le faire, il y a la solution de survivor ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar survivor » 21 Fév 2007, 11:55

Bonjour

là le lapin, tu me scies Image
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Messagepar mulderxf » 21 Fév 2007, 18:08

bonjour

Voilà j'ai fait l'opération que tu m'as indiquée lelapinfou et ça y est, j'ai de nouveau le pare feu activé !!!


Je pousse un grand OUF !!!!!!

Merci beaucoup !!!


Sur mon portable, en sp1 (je n'ai pas la place d'installer sp2 pour l'instant), j'ai à peu près le même problème.
La nuance est que la ligne parefeu de connexion existe bien dans les services.

J'ai du installé Zone alarm parce que celui de windows refusait de se réactiver.
est ce que l'opération "netsh firewall reset" est valable aussi dans ce cas ?
mulderxf
 

Messagepar JoShuA » 21 Fév 2007, 18:13

Hélas non, la commande netsh firewall reset a été implémenté dans le SP2.
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar LeLapinFou » 21 Fév 2007, 20:42

survivor a écrit:là le lapin, tu me scies Image

Je sais...... j'en ai encore quelques unes comme celle ci dans mes cartons ;)
mulderxf a écrit:Merci beaucoup !!!

Pas de quoi ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar mulderxf » 21 Fév 2007, 20:54

JoShuA a écrit:Hélas non, la commande netsh firewall reset a été implémenté dans le SP2.

Bon bin tant pis. je vais continuer avec zone alarm en attendant de faire une place suffisante pour sp2 !!

Merci encore de ton aide !

Bonne soirée.
Dernière édition par mulderxf le 21 Fév 2007, 20:55, édité 1 fois au total.
mulderxf
 

Messagepar JoShuA » 21 Fév 2007, 21:03

A ton service :P
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux