XP se plante lors de la réparation

Le Forum Windows XP

Messagepar Alain95 » 08 Aoû 2006, 15:26

Bonjour,

Suite à des soucis de plantage XP, j'ai utilisé la procédure de réparation de windows à partir du cd original. Mais XP se plante lors de l'installation des périphériques, la jauge de progression se bloque à 34 minutes, il m'a demandé un fichier viaag1.sys qu'il ne trouvait pas, c'est un driver ATI que j'ai trouvé sur Internet et copié sur un CD, j'ai inséré ce cd donné le chemin et plus rien la jauge n'avance toujours pas.
J'ai recommencer l'opération cette fois il ne me demande plus le fichier mais la jauge reste toujours bloquée à 34 minutes.
Je souhaiterais arrété la procédure pour essayé de résoudre mon problème autrement mais comment? Car quand je reboote il reprend l'installation Image

Merci à tous
Alain
Alain95
 

Messagepar JoShuA » 08 Aoû 2006, 15:43

Bonjour,

Ne serait-ce pas plutôt un drivers pour un chipset VIA ?

Si oui, peux tu lors de l'installation continuer sans ce driver ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Alain95 » 08 Aoû 2006, 16:01

JoShuA a écrit:Bonjour,

Ne serait-ce pas plutôt un drivers pour un chipset VIA ?

Si oui, peux tu lors de l'installation continuer sans ce driver ?

Je ne pas continuer, il n'y a pas d'ingnorer :(
Alain95
 

Messagepar JoShuA » 08 Aoû 2006, 16:03

Je ne pas comprendre

Image
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Alain95 » 08 Aoû 2006, 16:05

Il me demande le fichier et pas de solution pour continuer sans même si je fais annuler

Merci quand même :(
Dernière édition par Alain95 le 08 Aoû 2006, 16:21, édité 1 fois au total.
Alain95
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux