Souci de clavier

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar SEBA » 29 Avr 2006, 22:23

Bonjour,

Je vais me présenter, je suis seba (stien) de belgique 1X.

J'ai un sérieux problème avec mon clavier sous xp pro sp2.


Je vais essayer d'être claire, j'suis pas un ponte de l'informatique.
J'ai eu un problème d'erreur de table, qui chaque fois que je mettais le pc en marche, une fois officialisé, une fenêtre "system32" s'ouvrait toute seule.
J'ai essayé de régler le problème, rien à faire, conclusion moi pas m'énerver, formatage en règle!
Réinstallation du windows.

Depuis, j'ai beau configurer mon clavier (azerty) sur Français Belgique dans 'Options Régionales', rien n'y fait, quand je tape sur - j'ai =, je dois taper{ pour avoir @.
Niveau lettres et pavé numérique, ça marche.
J'ai vérifié aussi dans 'Clavier' puis 'Matériel', ça me dit que tout marche bien.

J'ai pas trouvé la soluce, quelqu'un peut me donner une info béton pour régler ça ?


Merci!
Dernière édition par SEBA le 29 Avr 2006, 22:33, édité 1 fois au total.
SEBA
 

Messagepar LeLapinFou » 30 Avr 2006, 16:17

bonjour,

J'ai écris cela pour un Canadien, a toi de faire la même chose pour ton clavier Français Belge.
LeLapinFou a écrit:Il faut vérifier s'il est bien paramétré a 3 endroits.
Dans le panneau de config, tu cliques sur Options régionnales et linguistiques
1 - Onglet Option régionnales : tu dois être en Français (Canada) dans la case du haut et Canada dans celle du bas.
2 - Onglet Langues : Cliques sur le Bouton Détails : Tu dois avoir dans la case Français (Canada) - Français. Si ce n'est le cas, il faut cliquer sur le bouton ajouter.
Et dans la fenêtre en dessous (Services installés) Français (Canada) Clavier Français.
3 - Onglet Avancés : tu dois là aussi avoir Français (Canada).

Maintenant, tu est vraiment en Français Canadien avec un clavier Français (Canada). ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 7 invités

  •  Liens commerciaux