ports usb

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar boboss68 » 10 Mai 2005, 15:11

bonjour voila je pose ces question pour un gamin que je connais et qui a internet mais limité ( il est dans un petit patlin) voila ses ports usb fonctionnent mal sur gestionnaire de peripherique quant on va voir il montre plusieurs ports usb dont un qui est marqué peripherique inconnu que faut il que je face pour que tout fonctionne correctement? il a xp familliale
merci de me donner un coup de main car j´ai pris la tour du gamin pour lui remettre tout ca en ordre mais j´ai besoin d´un coup de main merci d´avance
boboss68
 
Messages: 22
Inscrit le: 14 Déc 2004, 10:57

Messagepar boboss68 » 10 Mai 2005, 15:40

personne pour aider une pauvre fille Image
boboss68
 
Messages: 22
Inscrit le: 14 Déc 2004, 10:57

Messagepar JoShuA » 10 Mai 2005, 15:48

Bonjour,

Sans plus d'info sur la configuration hardware de la bête difficile de te répondre ...

Ce la vient surrement du fait que les drivers de la carte mère ne sont pas installés ou pas correctement

PS : Pas la peine de nous relancer 30 minutes après le premier message il n'y a aucun SLA sur le forum Image
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar boboss68 » 10 Mai 2005, 16:25

ben ecoute sur la tour c'est marqué intel inside celeron nvidia graphics xp familiale je ne peu rien dire d'autre mais si c'est pour me casser c'est pas utile de me repondre sur le forum jeuxvideo.com on me dit de telecharger le sp1 de le graver et de le mettre sur l'autre pc que dois je faire? merci
boboss68
 
Messages: 22
Inscrit le: 14 Déc 2004, 10:57

Messagepar Neptune » 10 Mai 2005, 16:42

Bonjour,

N'importe quoi...

Je crois pas que le SP1 va arrangé quelque chose ... qui plus est, pourquoi ne pas avoir proposé le SP2 carrément ?
En plus ce n'est pas très facile a faire pour un débutant...

JoShuA a écrit:Ce la vient surrement du fait que les drivers de la carte mère ne sont pas installés ou pas correctement

Je crois que la solution se trouve dans ce qu'a dit JoShuA ...

Si ton ami n'a pas le cd de la carte mère, qu'il aille sur le site du constructeur où il pourra telecharger ce qu'il lui faut.

@+
Neptune
 
Messages: 255
Inscrit le: 19 Aoû 2004, 21:11

Messagepar JoShuA » 10 Mai 2005, 16:42

boboss68 a écrit:ben ecoute sur la tour c'est marqué intel inside celeron nvidia graphics xp familiale je ne peu rien dire d'autre

Je te conseille le logiciel Everest pour connaitre la configuration exacte de ta machine

boboss68 a écrit:mais si c'est pour me casser c'est pas utile de me repondre

Loin de moi cette idée, je tenais juste à rappeller que nous ne sommes pas tenu de répondre dans l'heure ...

sur le forum jeuxvideo.com on me dit de telecharger le sp1 de le graver et de le mettre sur l'autre pc que dois je faire? merci

A mon avis le SP1 ne changera pas grand chose quand à la prise en compte des ports USB mais c'est vrai qu'il est recommandé (voir même le SP2) tout au moins pour des raisons de sécurité ...
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar boboss68 » 10 Mai 2005, 18:20

carte mere gigabyte ga-6vx7b-4x

chipset de la carte mere : apollopro

je sais pas si ca va vous suffir mais je fais ce que je peux
boboss68
 
Messages: 22
Inscrit le: 14 Déc 2004, 10:57

Messagepar Neptune » 10 Mai 2005, 19:28

Sur le site de Gigabyte, tu peux telecharger les derniers drivers pour la carte mère et normalement il ne devrait plus y avoir de soucis.
Neptune
 
Messages: 255
Inscrit le: 19 Aoû 2004, 21:11

Messagepar boboss68 » 10 Mai 2005, 23:20

merci je te dit si ca a fonctionné
boboss68
 
Messages: 22
Inscrit le: 14 Déc 2004, 10:57

Messagepar boboss68 » 12 Mai 2005, 17:06

salut a tous ca n'a rien fait de special
boboss68
 
Messages: 22
Inscrit le: 14 Déc 2004, 10:57

Messagepar Neptune » 12 Mai 2005, 17:31

Désinstalle le port usb qui ne fonctionne pas et redemarre...
Windows va le détecter au démarrage, peut-etre que ça résoudra le prob.
Neptune
 
Messages: 255
Inscrit le: 19 Aoû 2004, 21:11

Messagepar boboss68 » 12 Mai 2005, 17:55

je vais faire ca et on verra je te redis ca apres merci
boboss68
 
Messages: 22
Inscrit le: 14 Déc 2004, 10:57

Messagepar boboss68 » 12 Mai 2005, 18:19

ca ne marche toujours pas comment je fait :(
boboss68
 
Messages: 22
Inscrit le: 14 Déc 2004, 10:57


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux