Probleme connecteur POP3 - SBS 2003

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar crevasse » 23 Jan 2007, 11:36

Bonjour,

Voilà je vous expose mon problème que je rencontre actuellement dans ma société.

Fonctionnement :
La gestion de la messagerie de ma société est externalisée.
Mes comptes messageries utilisateur sont configurés afin de se connecter directement au serveur POP et SMTP de mon FAI pour l’envoi et la réception de mail. Une fois réceptionné, les mails sont remis dans le boite aux lettres utilisateur situé sur le serveur exchange.

Ce que je désire faire :
Pour certaines boites aux lettres j’aimerais que le serveur Exchange télécharge directement sur le serveur POP du FAI les messages de ces boites aux lettres et qui les redistribue dans les bonnes boites aux lettres.

Ce que j’ai fait :
J’ai configuré le Gestionnaire de mon connecteur POP3 pour chaque compte en lui attribuant les données du compte ainsi que la boite aux lettres utilisateur dans laquelle il doit déposer les messages téléchargés.

Environnement :
- coté serveur : Windows Serveur SBS 2003 : AD + Exchange 2003,
- coté utilisateurs : Windows XP + Outlook 2003.

Du coté serveur, Exchange héberge les boites utilisateurs.
Du coté utilisateurs les comptes messageries sont configurées de la sorte :
- un compte Exchange (permet l’archivage de la boite sur le serveur),
- un compte pop (permet d’envoyer et de recevoir les mails en local).

Dans les propriétés (Active Directory) du compte utilisateur j’ai comme adresses de messageries smtp :
SMTP principal : j.martin@mondomaine.public (adresse smtp publique du compte)
SMTP secondaire : jacques@mondomaine.privé (adresse smtp privée du compte)

Les problèmes que je rencontre :

CAS 1 :
Avec la configuration d’un compte utilisateur comme indiqué ci-dessus j’ai le problème suivant :
Le serveur télécharge correctement les messages sur le compte POP de mon FAI mais ne les transmets pas sur la boite mail de l’utilisateur.
L’envoi de mail depuis mon compte utilisateur se fait correctement via le serveur Exchange.

CAS 2 :
Si je modifie les propriétés de mon compte utilisateur en passant l’adresse SMTP privé comme adresse SMTP principale voilà ce qui se passe :
Le serveur télécharge correctement les messages sur le compte POP de mon FAI et les transmets sur la boite mail de l’utilisateur.
L’envoi de mail depuis mon compte utilisateur ne se fait pas.

Ce que je crois avoir compris :

CAS 1 :
Le serveur Exchange n’effectue que la moitié du travail à savoir le téléchargement des messages sur le serveur POP de mon FAI. Il ne fait pas la transmission jusqu’à la boite mail utilisateur car il ne fait pas la correspondance entre l’adresse SMTP principale (j.martin@mondomaine.public) et le SMTP privé (jacques@mondomaine.privé) auquel correspond ma boite aux lettres sur le serveur.

CAS 2 :
Le serveur Exchange effectue correctement la totalité du travail concernant la réception de mail POP. En effet il fait bien la correspondance entre l’adresse SMTP définie comme principale (jacques@mondomaine.privé) et la boite aux lettres utilisateurs.
Par contre il ne fait pas l’envoi de mail car le serveur SMTP de mon FAI voyant arrivé une demande d’envoi de mail d’un nom de domaine qu’il ne connaît pas (mondomaine.privé) rejette logiquement la requête.

Question :
Comment faire pour résoudre mon problème ?

Merci de votre aide.
crevasse
 

Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux