Problème de config de démarrage après un scanreg avec win 98SE

Le Forum Windows Millenium - 98 - 95
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar alain v84 » 11 Oct 2006, 12:53

Bonjour ,
suite à un message de mon PC me demandant d'exécuter un scanreg.exe/fix une fois la manip effectuée: lorsque je veux arrêter le PC celui-ci reste avec à l'écran, le logo windows et l'inscription fermeture de windows , je suis obligé de couper le secteur pour avoir l'arrêt .

Au redémarrage tout se déroulle normalement, mais je m'aperçois que le système m'a créé un lecteur supplémentaire E ,avec " lien invalid " ,en plus du D qui lui ne fonctionne plus ,en outre je n'ai plus accès au web ni messagerie .

En cherchant un petit peu ( je suis profane ! ) j'arrive à faire fonctionner mon PC normalement si je provoque un démarrage sous MS-DOS et qu' au lieu de frapper win je tape win/d:v .

C'est du provisoire, mais quel est le réel défault et quelle est la vraie solution ?

Comment rendre cette manip automatique à chaque démarrage de mon PC, ( jai essayé de l'écrire dans autoexec.bat, mais cela est sans effet).

à l'aide !!!
alain v84
 

Retour vers Windows ME - 98 - 95

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux