Pilote pas trouvé

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Pilote pas trouvé

Messagepar Mémé Berni » 07 Mar 2015, 09:26

Bonjour,

J'ai un lecteur interne de cartes pour APN mais lorsque je rentre ma carte pour voir mes photos, il ne se passe rien, elle n'est apparemment pas détectée.

J'ai fait une recherche pour trouver où sont mes pilotes et résultat :

Image

Voilà, je ne sais pas si c'est le lecteur de cartes mais de toute façon, lorsque je clique droit et demande la mise à jour à rechercher automatiquement sur Internet, il ne la trouve pas !

Que faire, svp ?
Windows 7 home premium 32 bit sp1
Avatar de l’utilisateur
Mémé Berni
 
Messages: 23
Inscrit le: 24 Mar 2014, 12:57

Re: Pilote pas trouvé

Messagepar survivor » 07 Mar 2015, 11:39

bonjour
windows détecte mal ton lecteur, quels sont ses marque, modéle, référence etc ? entretemps retire le et désinstalle "coprocesseur" dans "autres périph" A+
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: Pilote pas trouvé

Messagepar Mémé Berni » 08 Mar 2015, 08:11

Bonjour Survivor,

Aie....! il va falloir que j'ouvre la tour et que j'ôte le lecteur !
Cela me fait peur car je n'ai jamais fait ça et si je me trompe ?
J'espère qu'il n'y a qu'un moyen de le placer, ça me facilitera la tâche.

Bon vais prendre mon courage à deux mains et essayer !

A +
Windows 7 home premium 32 bit sp1
Avatar de l’utilisateur
Mémé Berni
 
Messages: 23
Inscrit le: 24 Mar 2014, 12:57

Re: Pilote pas trouvé

Messagepar survivor » 08 Mar 2015, 09:48

je n'ai pas dit ça ! désinstalle le de façon logicielle depuis la fenêtre "gestion de l'ordinateur" par clic droit sur la ligne "coprocesseur"
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: Pilote pas trouvé

Messagepar G225 » 10 Mar 2015, 04:56

Salut, aller sur le site du fabriquant du PC et télécharger le pilote pour la carte interne.
Mon site web: http://g225.mvps.org
Avatar de l’utilisateur
G225
 
Messages: 689
Inscrit le: 09 Jan 2014, 06:33

Re: Pilote pas trouvé

Messagepar Mémé Berni » 18 Mar 2015, 13:53

survivor a écrit:je n'ai pas dit ça ! désinstalle le de façon logicielle depuis la fenêtre "gestion de l'ordinateur" par clic droit sur la ligne "coprocesseur"


C'est pareil.... échec.

J'ai Windows 7 en 32 bits.

Pas moyen de mettre à jour le pilote sur lequel apparait un point d'exclamation au centre d'un triangle jaune.

Du coup j'ai installé "ma-config.com" et j'ai ceci :

Image

La question est : lequel des 3 dois-je télécharger, svp ???
Windows 7 home premium 32 bit sp1
Avatar de l’utilisateur
Mémé Berni
 
Messages: 23
Inscrit le: 24 Mar 2014, 12:57

Re: Pilote pas trouvé

Messagepar G225 » 18 Mar 2015, 15:31

C'est pour cela que je dis d'aller sur le site de la carte maîtresse ou du constructeur du PC tout est là et moins mélangeant que Ma-Config.

Je prendrais celui du centre, car IGP est la carte vidéo et le dernier la date est plus vieille mais la version plus récente... !?!
Mon site web: http://g225.mvps.org
Avatar de l’utilisateur
G225
 
Messages: 689
Inscrit le: 09 Jan 2014, 06:33

Re: Pilote pas trouvé

Messagepar Mémé Berni » 18 Mar 2015, 19:49

la tour c'est de la récup et il n'y a aucune inscription dessus indiquant la marque...et le lecteur de cartes à été récupéré dans une autre tour.
Alors pas évident de savoir qui est le constructeur !

Et j'ai trouvé ça comme infos :


Image
Windows 7 home premium 32 bit sp1
Avatar de l’utilisateur
Mémé Berni
 
Messages: 23
Inscrit le: 24 Mar 2014, 12:57

Re: Pilote pas trouvé

Messagepar G225 » 18 Mar 2015, 21:59

Le code indique Du NVIDIA Donc oui prendre celui du centre.
Mon site web: http://g225.mvps.org
Avatar de l’utilisateur
G225
 
Messages: 689
Inscrit le: 09 Jan 2014, 06:33

Re: Pilote pas trouvé

Messagepar Mémé Berni » 19 Mar 2015, 08:25

Bonjour,

Ca y est ç'est bon ! :yahoo:

Merci pour toute l'aide que vous m'avez apportée.
Windows 7 home premium 32 bit sp1
Avatar de l’utilisateur
Mémé Berni
 
Messages: 23
Inscrit le: 24 Mar 2014, 12:57


Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 5 invités

  •  Liens commerciaux