un son aigü dès que je monte le son

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



un son aigü dès que je monte le son

Messagepar chanteur » 27 Fév 2012, 23:35

bonsoir, j'ai un portable ASUS W7 64bits, il y a 2 jours j'ai bidouillé le module du son pour enregistrer avec Audacity 1.3.12, or depuis dès que je monte le son il se produit un son aigü. Pourriez-vous m'aider pour enlever ce problème ?
chanteur
 
Messages: 19
Inscrit le: 21 Nov 2011, 00:35

Re: un son aigü dès que je monte le son

Messagepar LeLapinFou » 27 Fév 2012, 23:49

Bonsoir,

Cela s'appelle l'effet larsen, coupez le micro, cela devrait aller mieux.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: un son aigü dès que je monte le son

Messagepar chanteur » 28 Fév 2012, 23:37

bonsoir, j'ai supprimé le micro et maintenant je n'ai plus de son, j'ai donc remis le micro et le son aigü reviens. Comment supprimer le son aigü sans couper le son ?
chanteur
 
Messages: 19
Inscrit le: 21 Nov 2011, 00:35

Re: un son aigü dès que je monte le son

Messagepar survivor » 29 Fév 2012, 13:24

bonjour
où est ce micro ?
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: un son aigü dès que je monte le son

Messagepar chanteur » 29 Fév 2012, 23:21

bonsoir, je le trouve dans l'icone son en bas de l'écran près de l'horloge. Je fais un clic droit dessu et puis je clique sur "périphérique de lecture et je supprime l'icone coché. Sinon je ne vois pas où peut être le micro.
chanteur
 
Messages: 19
Inscrit le: 21 Nov 2011, 00:35

Re: un son aigü dès que je monte le son

Messagepar LeLapinFou » 02 Mar 2012, 20:36

il est branché sur une prise de quelle couleur ?
De tête, le micro, la prise est rose.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: un son aigü dès que je monte le son

Messagepar chanteur » 03 Mar 2012, 00:17

bonsoir, en fait il s'agit d'un portable et le micro est incoporé. j'avais pris des hauts parleurs pour le micro, je ne sais pas où est le micro.
chanteur
 
Messages: 19
Inscrit le: 21 Nov 2011, 00:35

Re: un son aigü dès que je monte le son

Messagepar Sevrossi » 03 Mar 2012, 10:50

chanteur a écrit:"périphérique de lecture et je supprime l'icone coché. Sinon je ne vois pas où peut être le micro.

Ah oui mais là c'est normal de ne plus avoir de son... Le micro n'est pas un périphérique de lecture... Mais un périphérique d'enregistrement... J'ai rarement vu du son sortir d'un micro :)
Direction le panneau de configuration dans les paramètres Son pour changer tout ça.
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Re: un son aigü dès que je monte le son

Messagepar chanteur » 03 Mar 2012, 23:51

c'est bien des hauts parleurs que vient le son aigü mais je ne vois pas comment le supprimer sinon supprimer les hauts parleurs, dans ce cas plus de son, merci de bien vouloir me préciser comment faire.
chanteur
 
Messages: 19
Inscrit le: 21 Nov 2011, 00:35

Re: un son aigü dès que je monte le son

Messagepar Sevrossi » 04 Mar 2012, 11:42

Evidemment, c'est pour ça que LeLapinFou te dit de couper le MICRO parce que cela provoque des larsen...
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Re: un son aigü dès que je monte le son

Messagepar LeLapinFou » 04 Mar 2012, 15:48

Pour désactiver le micro, c'est clic droit sur l'icone haut parleur a côté du son, et choisir périphériques d'enregistrement.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: un son aigü dès que je monte le son

Messagepar chanteur » 05 Mar 2012, 23:51

bonsoir, suite à vos différentes réponses j'ai cliqué droit sur l'icone du son et j'ai supprimé le micro ou hauts parleurs, je ne n'ai plus
de son aigü, je branche un micro externe pour enregistrer avec Audacity.
J'espère que ce son son ne revient plus.
merci à tous
chanteur
 
Messages: 19
Inscrit le: 21 Nov 2011, 00:35


Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux