[RESOLU] Blocage avant l'écran de choix de l'utilisateur

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



[RESOLU] Blocage avant l'écran de choix de l'utilisateur

Messagepar Pedroo7 » 16 Mai 2011, 19:03

onjour à tous,
après quelques opérations de maintenance (mises à jour, défragmentation avec Perfect disk 10), j'ai redémarré et là je suis arrivé sur un écran noir, avec le curseur au milieu de l'écran mais qui ne bouge pas.
La souris ne répond donc pas, idem pour le clavier (donc aucune combinaison de touche ne marche), idem si j'appuie 1 seconde sur le bouton power, rien ne se passe.
La seule chose que je peux faire c'est appuyer 5 secondes sur le bouton power pour éteindre le pc.
Ça se produit juste après le chargement de Windows, et juste avant de choisir un compte.
Le portable est un Emachine, avec Windows 7 x64 familial, il a moins d'un an.

Je ne veux pas formater car il y 4 comptes, tous avec un paquet de programmes.
Le données sont parfaitement accessible depuis un autre ordi, un cd winPE, ou en se promenant depuis l'invite de commande du mode réparation.
Le matériel a été testé avec divers outils depuis un cd winPe.
Il n'y a pas eu de changements matériels ou logiciels si ce n'est les mises à jour et la défragmentation.

Voila ce que j'ai testé:
en premier lieu j'ai évidement essayé toutes les options du mode "F8":
-dernière bonne config connue --> idem
-mode sans échec --> idem
-mode vga (je ne sais plus son nom exact) --> idem
-Réparation, puis réparer le démarrage --> aucun problème trouvé
-Réparation, Invite de commande:
--> chkdsk /R /X sur les 2 partitions --> aucun secteur défectueux
--> bootrec bootsect & bcdedit n'indiquent aucun problème tout est en ordre
-Suppression de pagefile et hiberfil, ils sont re-créés à chaque tentative de redémarrage.
-le fichier ntbtlog n'indique rien d'anormal
-Démarrage depuis le dvd de Windows (que j'ai mis sur clé usb, c'est tellement plus rapide et pratique) avec les même tentatives qu'au dessus, rien ne change, aucune erreur détectée
-Restauration système: elle ne trouve aucun point de restau. pourtant il me semble bien qu'elle était activée, même si je ne crois pas avoir créé de point de restau. (quel andouille vous me direz)
-Démarrage depuis un cd WinPe:
-ouverture du registre avec RegistryEditorPe tout est ok: pas de corruption, les clés Session manger, winlogon et les services sont clean (comparées avec un système qui a le même OS)
-scandisk --> aucun secteur défectueux
-remise à zéro du BIOS --> aucun changement
-changement du mode AHCI dans le bios: bon ben BSOD 0x0000007b ou 7e, normal quoi. Donc retour en mode normal.
-je n'utilise pas alchohol, daemon tools ou vmware
-Le truc qui me gonfle particulièrement c'est quand je lance la commande SFC /scannow /offbootdir=c:\ /offwindir=c:\windows j'ai la réponse "Une réparation système en attente nécessite la fin du redémarrage. Redémarrez Windows et exécutez de nouveau SFC". Que je le fasse depuis le dvd de windows, depuis le mode réparation, ou même sur un autre ordi exécutant le même OS.
-vu que je ne peux pas me loguer je ne peux pas faire de mise à niveau (je regrette le temps ou on pouvait réparer Windows XP en boutant sur le CD sans rien perdre).

Je suis donc preneur de toute idée, suggestion sauf le "et ben formate!".

D'avance merci à tous

Pierre
Pedroo7
 
Messages: 2
Inscrit le: 16 Mai 2011, 19:02

Re: [RESOLU] Blocage avant l'écran de choix de l'utilisateur

Messagepar Pedroo7 » 17 Mai 2011, 16:26

Merci à Ardwen, du Forum PCastuces!

Je savais bien que j'avais oublié de tester un truc!

Problème résolu en restaurant la sauvegarde de la base de registre (regback). Microsoft a eu une très bonne idée de mettre ce système en place!

Il m'avait déjà dépatouillé d'autres problèmes en plus...

Encore merci et bonne journée à tous.

Pierre
Pedroo7
 
Messages: 2
Inscrit le: 16 Mai 2011, 19:02

Re: [RESOLU] Blocage avant l'écran de choix de l'utilisateur

Messagepar samsam69003 » 19 Mai 2011, 00:51

tu es vraiment fort .... !!!!!! dis nous en un peu plus !! tu est aller en ligne de commande avec un démarrage winpe ou avec le cd de windows ... ? mais il fallait que ai déjà fait une sauvegarde auparavant ?
:+1:

=> par ailleurs cette commande n'est pas présente dans les livres et cours officiels ... bien joué .
MCITP 2008 Serv, exchange 2010 technology specialist, et même pas encore geek ! :)
samsam69003
 
Messages: 248
Inscrit le: 13 Nov 2010, 01:21


Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot], Google [Bot] et 4 invités

  •  Liens commerciaux