Problemes avec wbemcomn.dll

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Problemes avec wbemcomn.dll

Messagepar minibabs » 30 Avr 2010, 12:18

Bonjour,
j'aurais besoin de votre aide ^^
voila j'ai installer windows 7 récemment et celui-ci marche parfaitement,
or mis un petit problèmes qui est dérangeant,

a chaque fois que je lance un jeux ou certains logiciel windows m'affiche ce message d'erreur:

" Le point d'entrée de procédure ?GetQFDN_Ipv6@@YGKPAGQHH@Z
est introuvable dans la bibliothèque de liens dynamiques wbemcomn.dll "

Âpres avoir cliquer plusieurs fois le jeux ce lance mais sur certains ce n'est pas possible de les lancer.

Je voudrait savoir si quelqu'un a une idée?
savoir d'où ça pourrait venir et surtout si il est possible de le faire disparaitre *__*

Sur un autre forum l'ont ma conseiller de tenter une réparation windows a partir du CD mais bizarrement sur quand je lance mon CD windows 7 je n'est pas l'option réparer.

En espérant que quelqu'un puisse m'aider,

je vous remercie d'avance

Cordialement
Dernière édition par minibabs le 01 Mai 2010, 13:24, édité 1 fois au total.
minibabs
 
Messages: 16
Inscrit le: 30 Avr 2010, 12:17

Re: Problemes avec webcomn.dll

Messagepar AbraCarambar » 30 Avr 2010, 20:49

Bonjour
bonne idée de réparer l'OS.

Quand on boote sur le CD, on choist français, et en bas on a la possibilité de réparer l'OS normalement...
pour preuve ce tutohttp://www.vista-xp.fr/forum/topic4807.html

c'est une seven boite?
AbraCarambar
 

Re: Problemes avec webcomn.dll

Messagepar minibabs » 01 Mai 2010, 03:27

bonsoir,
tout d'abord merci de la réponse,
j'ai essayer de réparer l'os mais quand je lance le cd windows 7 je n'est pas l'option réparer l'ordinateur =x
donc je ne c'est pas comment faire,
le problèmes devient gênants car il empêche le logiciel uniblue registry booster (qui aurait pu je pense m'aider a résoudre mon problème)

en attendant votre réponse

Cordialement

(je vient de remarquer que sur le lien que tu ma donner au dessus l'ont pouvais télécharge l'image de la console de réparation, je teste ça et je vous tien au courant encore merci ^^ )

réédit: Voila j'ai tester la réparation du system mais quand je la lance il me dit qu'il ne détecte aucune erreurs =x, je suis perdu je ne c'est plus quoi faire surtout que j'ai le tout beau splinter cell conviction et a cause de mon soucis avec webcomn.dll je ne peut po y jouer :eek:
minibabs
 
Messages: 16
Inscrit le: 30 Avr 2010, 12:17

Re: Problemes avec webcomn.dll

Messagepar AbraCarambar » 01 Mai 2010, 09:18

re
je vois que ce forum n'est pas le seul post pour ce problème...

C'est pas cela plutôt le nom du dll: http://www.dlldump.com/download-dll-files_new.php/dllfiles/W/wbemcomn.dll/5.1.2600.2180/download.html
voir si la réparation aboutit.

sinon, as-tu essayé de désinstaller le jeu, puis tu nettoies le registre avec ccleaner(attention: enlèves la toolbar à l'install), puis tu rebootes, puis tu réinstalles le jeu en mode admin, avec un clic droit (précaution seven)
AbraCarambar
 

Re: Problemes avec webcomn.dll

Messagepar minibabs » 01 Mai 2010, 13:23

a si veuillez m'excusez j'ai fait une faute de frappe le nom du dll est bien wbemcomn.dll
minibabs
 
Messages: 16
Inscrit le: 30 Avr 2010, 12:17

Re: Problemes avec wbemcomn.dll

Messagepar AbraCarambar » 01 Mai 2010, 13:34

pas grave, mais cela m'étonnait aussi...
faut tenter sa réparation donc, mais je désinstallerais/réinstallerais le jeu dans un premier temps pour ma part.
Pour être sûr que cela ne vient pas de lui.
Bonne tentative de débugage...

HS: je suis en ce moment sur un pc vérolé d'un ami, pas de la tarte... windows tilté gravement par un virus...
de quoi s'amuser quoi lol On m'aide en ligne, heureusement.
AbraCarambar
 

Re: Problemes avec wbemcomn.dll

Messagepar minibabs » 01 Mai 2010, 15:48

alors j'ai bien vérifier et ça ne vient pas du jeux car mon message d'erreur apparait même a l'ouverture de certain logiciel ou d'autre jeux =x
voici un screen que j'ai obtenu après avoir tenter de lancer le logiciel wmi par la console d'invite de commande

Image



sa devient vraiment pesant car je peut cliquer et fermer le message d'erreur sur certain logiciel mais pour les autres il coupes carrément leur démarrage et les empêche de fonctionner
minibabs
 
Messages: 16
Inscrit le: 30 Avr 2010, 12:17

Re: Problemes avec wbemcomn.dll

Messagepar AbraCarambar » 01 Mai 2010, 17:34

Sur les autres posts, on vous a proposé plusieurs choses:
- réparation à l'aide du CD
- réparation à la mano avec sfc /scannow, qui a réparé des trucs
- restauration système à une date ou le souci n'existait pas.

Pour ma part, pas d'autre piste, mais je suis très étonné que vous n'ayez pas l'option réparer en bootant sur le disque de seven...
dans ce cas, tenter de créer un disque de réparation comme c'est expliqué sur le tuto suivant
http://www.vista-xp.fr/forum/topic4805.html
Ensuite, doit falloir booter dessus je pense, jamais testé.
AbraCarambar
 

Re: Problemes avec wbemcomn.dll

Messagepar minibabs » 01 Mai 2010, 19:38

j'ai déjà essayer de réparer en créant un disque de la console de réparation windows mais ça n'a pas marcher,
le problème est apparut directement après l'installation de windows 7 donc je ne peut faire la réparation en remettant le systeme a une date antérieur =x
minibabs
 
Messages: 16
Inscrit le: 30 Avr 2010, 12:17

Re: Problemes avec wbemcomn.dll

Messagepar AbraCarambar » 01 Mai 2010, 19:48

Aïe Aïe

c'est un seven boîte officiel ?

Si cela bugait dès le début, à part réinstaller, je ne vois que proposer si toutes les réparations échouent...

Et sachant que la manip sfc /scannow a trouvé pas mal d'erreur, pour ma part, réinstallation si cela continue de buguer.
Je crains que ce soit la seule issue.

Plus d'idée en tous les cas.
AbraCarambar
 

Re: Problemes avec wbemcomn.dll

Messagepar minibabs » 01 Mai 2010, 23:27

euh par curiosité ou tape tu sfc/scanow c'est bien dans accessoire/exécuter ?
car quand je le fait sa affiche une fenêtre dos 2sec et elle ce ferme directement


-c'est bon j'ai réussit a lancer scannow sur le dos je teste et je vous tien au courant =)

encore merci de votre aide
minibabs
 
Messages: 16
Inscrit le: 30 Avr 2010, 12:17

Re: Problemes avec wbemcomn.dll

Messagepar Tecos » 01 Mai 2010, 23:29

Bonsoir, :hi:

apparement, le fichier wbemcomn.dll est endommagé ou virussé (trojan possible)

avant de tout réinstaller je tenterais :
- sauvegarder les données importantes sur un support externe
- désinstaller proprement tous les softs qui posent problèmes et nettoyer le registre en profondeur
- essayer plusieurs antivirus et autres "anti-cochonneries" :) (spybot, ad-aware, etc.)
et
- télécharger wbemcomn.dll ici http://www.my-dll.com/index.php et le remplacer dans c:/windows/system32 et redémarrer
- réinstaller (1 par 1) tous les softs et les tester

Si le problème n'est toujours pas résolu (ou que d'autres apparaissent), effectivement le plus sûr est formatage/réinstall.

Bon courage
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problemes avec wbemcomn.dll

Messagepar minibabs » 01 Mai 2010, 23:48

bonsoir,
je viens de finir le scannow et mon message d'erreur est encore présent,
j'avais penser a télécharger le wbemcomn.dll mais je ne peut pas le changer il me dit qu'il me faut une autorisation
sa m'affiche ça:
Image

merci de m'aider car c'est vrai que ce bug devient un vrai défi en plus je suis un peu coincer car je n'est pas de disque dur externe donc je voudrait vraiment évitez de devoir faire une réinstallation =x

réédit: j'ai réussis a changer wbemcomn.dll j'ai pu le changer dans ce dossier c:\windows\system32\wbemcomn(dossier)

je ne c'est pas si c'est le bon ? apres cet manipulation le message d'erreur apparait toujours mais il a changer, avant il me disait:

Le point d'entrée de procédure ?GetQFDN_Ipv6@@YGKPAGQHH@Z
est introuvable dans la bibliothèque de liens dynamiques wbemcomn.dll


maintenant au lancement de splinter cell il m'affiche ceci:

Image

et quand je veut lancer regybooster ça m'affiche ceci(ci-dessous)et le logiciel ne ce lance pas:

Image

donc apparemment le soucis vien toujours de wbemcomn.dll

alors il y en a il plusieurs wbemcomn ou ais-je mal fait la manipulation ?
minibabs
 
Messages: 16
Inscrit le: 30 Avr 2010, 12:17

Re: Problemes avec wbemcomn.dll

Messagepar Tecos » 02 Mai 2010, 00:08

il faut prendre le contrôle administrateur sur le dossier system32

tu fais un clic droit dessus - propriétés - sécurité - avancé - propriétaire - modifier - choisir ton nom et appliquer puis OK-OK-OK
ensuite il faut refaire un clic droit dessus puis propriété - sécurité - tu choisis ton nom et tu autorises les acces lecture/écriture puis Ok

normalement (si je n'ai rien oublié) tu devrais pouvoir changer ton fichier.

mais avant sauvegarde, sur DVD si tu n'as rien d'autre

essaie la procédure de mon message précédent

j'ai réussis a changer wbemcomn.dll j'ai pu le changer dans ce dossier c:\windows\system32\wbemcomn(dossier)

il s'agit d'un fichier à changer, pas d'un dossier
Dernière édition par Tecos le 02 Mai 2010, 00:22, édité 1 fois au total.
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problemes avec wbemcomn.dll

Messagepar minibabs » 02 Mai 2010, 00:20

euh ça m'affiche ça quand je fait les manipulations que tu ma dit:
Image

décidément ont va po s'en sortir ^^
minibabs
 
Messages: 16
Inscrit le: 30 Avr 2010, 12:17

Suivant

Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot], Google Adsense [Bot] et 4 invités

  •  Liens commerciaux