probléme de paramétrage ilve mail

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



probléme de paramétrage ilve mail

Messagepar survivor » 15 Mar 2010, 17:26

bonjour
j'ai un probléme d'envoi de messages accompagné d'un popup me disant "authentication failed" pour les messages sortants... je pense que c'est une erreur de paramétrage mais ne vois pas où
merci d'avance
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: probléme de paramétrage ilve mail

Messagepar AbraCarambar » 15 Mar 2010, 18:01

Salut survivor,

tu es paramétré comment: en smtp ou en imap ? Tu es sûr de ton mdp, pas de soucis là dessus...

C'est quoi ton fournisseur d'accès pour la messagerie?
AbraCarambar
 

Re: probléme de paramétrage ilve mail

Messagepar survivor » 15 Mar 2010, 21:29

pop3, free
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: probléme de paramétrage ilve mail

Messagepar AbraCarambar » 15 Mar 2010, 21:32

normalement pas de soucis pour le nom. ifrance avait changé les identifiants smtp une fois, ce pourquoi je te demandais.
Mais chez free, pas de soucis, c'est toujours le même.

A savoir, j'ai en ce moment besoin de parfois rerentrer les identifiants smtp, donc ne pas toucher si cela vient juste d'arriver, et que tu n'as jamais eu de soucis, c'est peut-être chez eux aussi le blême. des fois, on attends un peu, et tout revient dans l'ordre.

smtp.free.fr et essaies d'enlever l'authentification par mot de passe SPA sécurisé pour voir. même endroit que smtp
dans les paramètres avancés ou supplémentaires du compte, tentes en enlevant l'authentification sur le serveur SMTP
puis vois si tu es bien sur le port 25 en smtp, avec un type de connexion sans aucun chiffrement
Qu'on voit si tu passes déjà sans rien du tout d'activé au niveau de l'authentification... moins secure, mais bon, on attaque pas les freenautes, pour ceux qui ont une éthique ;)

mais tu passais sans soucis, et c'est la première fois que tu as cela?

qu'est-ce que cela donne quand tu fais le test de messagerie, il te renvoit quoi?

je suis chez free aussi ;)
AbraCarambar
 

Re: probléme de paramétrage ilve mail

Messagepar Tecos » 15 Mar 2010, 22:18

vous êtes tous les 2 chez Free !?
vous avez tous les 2 tout compris !

:okjesors:

(j'ai une patate ce soir moi ! :grin: )
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: probléme de paramétrage ilve mail

Messagepar AbraCarambar » 15 Mar 2010, 22:23

:hahaha: :hahaha:

héhé, merci Tecos, j'aime bien ces longs sujets au travers desquels tu nous soutiens ... !! :good:

mais c'est vrai que ce n'est pas si mal hein... Et la V5, je touche du bois, mais elle est impeccc !
heu, non, pas le ccc lol
ok ok :arrow: :arrow:

sinon, si tu as des :idea: faut pas hésiter Tecos on dira rien ... pouarfff
ok ok :arrow: :arrow: pour de bon ;)

moi aussi, en forme, malgré le taff ... :jokingly:
Dernière édition par AbraCarambar le 16 Mar 2010, 01:51, édité 1 fois au total.
AbraCarambar
 

Re: probléme de paramétrage ilve mail

Messagepar Tecos » 15 Mar 2010, 22:45

non non pour l'instant je n'ai rien à ajouter, tu as tout dis sur ce qu'il fallait commencer par faire, c'est pour ça que je me suis permis un peu d'"humour" pour patienter :)
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: probléme de paramétrage ilve mail

Messagepar AbraCarambar » 16 Mar 2010, 01:55

Je ne suis pas sur live mail mais sur microsoft outlook pro, ce pourquoi je disais cela aussi.

Mais si live mail est équivalent à outlook express, ce que je crois, je préfère de loin thunderbird en fait. Pas trop confiance à ces outils "grand public" par lesquels toutes les cochonneries passent...
microsoft outlook pro ou thunderbird pour ma part.

Mais pour tout dire, la plateforme de zimbra de free est tellement bien faite, c'est comme une messagerie, que je crois que le mieux est de ne pas s'embêter avec ces courriers et de faire tout sur le serveur. C'est vraiment opérationnel, hyper bien fait, et on peut y stocker 100 MO, pas mal quand même.
Pour ma part en imap sur une boite pro, et en pop synchronisé avec zimbra, je ne croyais pas que cela se faisait, mais si. On peut synchroniser même en pop, cool donc. et cela marche pas mal, voire très bien.
Voilà pour l'allure de zimbra
Image
et le courrier n'est pas pris au hasard, je vous conseille le flux rss de freewares et tutos...

en espérant qu'une méchante bébête ne soit pas la cause d'un smtp bugué d'ailleurs. wait and see :wink:

PS: je blagais of course ^ hein, allusion au com+ où tu m'as laissé me dépatouiller comme j'ai pu... :hi:
AbraCarambar
 

Re: probléme de paramétrage ilve mail

Messagepar survivor » 16 Mar 2010, 09:24

Bonjour et merci :yes:

le bléme "athentication failed" ne se produit qu'à l'envoi de messages, si je désactive les options de sécurité pop et/ou smtp je n'ai plus rien, ni en envoi ni en réception, bizarrement certains messages sont envoyés, d'autres sont bloqués avec le message "adresse non valide".
comme c'est le souk, je resterai avec thunderbird qui gére parfaitement tous mes comptes: gmail, hotmail et free.

Quant à passer à zimbra (ce n'est pas le sujet) je ne suis pas intéressé tant que ça sera en béta.

A+
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: probléme de paramétrage ilve mail

Messagepar AbraCarambar » 16 Mar 2010, 11:00

Hi
bizarre cela que tu aies maintenant une autre alerte de mauvaise adresse... :unknown:

Mais si thunderbird marche bien garde-le, ce produit grand public comme je ne disais ne m'inspire pas trop... Outlook Express a fait sa mauvaise réputation, c'est son cousin ;)

Pour ce qui est de zimbra, et bien c'est "as u want", mais la version béta est là depuis pas mal de temps et ne bugue vraiment pas.
aucun soucis.
Précision: elle ne synchronise pas les dossiers en pop, ce que ferait l'imap, mais elle synchronise bien les courriers. Si je les supprime de outlook, ils sont bien supprimés du serveur aussi. pratique.

Et le plus de zimbra, le calendrier incorporé que n'a pas thunderbird, ce pourquoi je suis passé sur outlook pro.
Il est gratuit pour ma profession. Sympa.

Voilà, doit y avoir un petit bug quelque part pour que tu aies des soucis de ce type. Car tes paramètres étaient probablement bons, donc bizarre...
AbraCarambar
 

Re: probléme de paramétrage ilve mail

Messagepar Sevrossi » 16 Mar 2010, 13:14

Bonjour,

L'échec se produit lors de l'envoi d'un mail à partir d'une adresse mail Free via le SMTP de Free ? Ou avec un autre serveur SMTP et un autre compte mail ?
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Re: probléme de paramétrage ilve mail

Messagepar survivor » 16 Mar 2010, 13:20

bonjour Sevrossi
avec le smtp de Hotmail
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: probléme de paramétrage ilve mail

Messagepar Tecos » 16 Mar 2010, 14:47

Bonjour

c'est bien paramétré comme ça ?

Serveur POP : pop3.live.com (Port 995 avec connexion SSL)
Serveur SMTP : smtp.live.com (Port 25 avec connexion SSL)
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: probléme de paramétrage ilve mail

Messagepar Sevrossi » 16 Mar 2010, 15:15

Pour utiliser un SMTP différent de celui de Free à partir d'une IP Free il faut "décocher" la case correspondante sur l'interface web de gestion de ton compte. Est-ce fait ?

Pourquoi ne pas utiliser le SMTP Free pour tout tes comptes mail ?
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Re: probléme de paramétrage ilve mail

Messagepar survivor » 16 Mar 2010, 16:03

@ tecos, oui, j'ai essayé avec le 25 et le 587, kif kif
@ Sevrossi: je pensais qu'il valait mieux utiliser le smtp "propriétaire" ce qui marche bien avec T'bird :???:

edit: erreur, je viens de voir seulement maintenant :oops: que T'bird a modifié le smtp en "smtp.localhost" je m'y perd
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Suivant

Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux