Problème processus qui rament...

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Problème processus qui rament...

Messagepar N3lLiel » 04 Mar 2010, 02:10

Bonjour à toutes et à tous,

Je viens solliciter votre aide afin de résoudre le problème que je rencontre avec mon PC depuis plusieurs jours, à savoir que ce dernier ram énormément.

En effet, l'ensemble de mes programmes, que ce soit Firefox ou encore Counter Strike, mettent plusieurs minutes avant de se lancer lorsqu'ils ne plantent pas carrément...idem en ce qui concerne tout ce que j'essaye d'installer.

J'ai donc effectué toute une batterie de scans et même un formatage: rien n'y fait, les processus sont toujours aussi longs à la détente!

Ma config': Windows 7 x64 / AMD Phenom II x4 955 BE / Gygabite GA-MA790XT-UD4P / ATI Radeon HD 5870 1Go / 4GB DDR3

Voici également un rapport HijackThis:


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 01:08:12, on 04/03/2010
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe
C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
c:\program files (x86)\steam\steamapps\common\call of duty modern warfare 2\Redist\DirectX\dxsetup.exe
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files (x86)\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] "C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray
O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe" -autorun
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O13 - Gopher Prefix:
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O20 - AppInit_DLLs: C:\Windows\SysWOW64\guard32.dll
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Service Bonjour (Bonjour Service) - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: COMODO Internet Security Helper Service (cmdAgent) - COMODO - C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: Service de l’iPod (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 6151 bytes


Merci de bien vouloir me donner un coup de main svp, si cela ne vous dérange pas, car je vous avouerais que je suis à court d'idées pour résoudre ce problème... ^^'
"L'univers le plus inhumain devient humain par la force de l'habitude" -Yasunari Kawabata-
Avatar de l’utilisateur
N3lLiel
 
Messages: 8
Inscrit le: 04 Mar 2010, 02:01

Re: Problème processus qui rament...

Messagepar survivor » 04 Mar 2010, 09:12

bonjour
quand tu fais msconfig, quels sont les progs non-windows au démarrage ? quell est ton antivirus/parefeu ?
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: Problème processus qui rament...

Messagepar Tecos » 04 Mar 2010, 11:23

Bonjour,

pouvez-vous m'indiquer ce qui est inscrit dans le gestionnaire de périphériques - Contrôleur IDA ATA/ATAPI - clic-droit/propriétés (sur le canal ou est branché le disque), onglet Paramètres avancés ? merci

bon courage
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème processus qui rament...

Messagepar survivor » 04 Mar 2010, 12:00

bonjour
Tu as un grand nombre de processus qui sont lancés au démarrage de windows, dont certains sont inutiles, d'autres redondants,
dans un premier temps, désactive ça:
C:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe
C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
c:\program files (x86)\steam\steamapps\common\call of duty modern warfare 2\Redist\DirectX\dxsetup.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files (x86)\iTunes\iTunesHelper.exe"
O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files (x86)\DAEMON Tools Lite\DTLite.exe" -autorun
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Service Bonjour (Bonjour Service) - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: COMODO Internet Security Helper Service (cmdAgent) - COMODO - C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exeO23 - Service: @%SystemRoot%\system32

Tu a aussi une floppée de processus avec la mention "file missing" il faudra s'en occuper aprés ;)

tu peux utiliser ça http://www.filehippo.com/download_ccleaner utilise "download latest version", une fois lancé va dans "outils" puis "démarrage" sélectionne les entrées correspondant au processus ci-dessus puis fait le choix "désactiver", ensuite redémarre l'ordi.
Il devrait y avoir un début d'amélioration, tiens nous au courant
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: Problème processus qui rament...

Messagepar N3lLiel » 04 Mar 2010, 15:47

Bonjour,

Désolé de ne pas avoir pu répondre plus tôt mais j'étais au travail...

@survivor: les programmes que tu a cités sont ceux que tu m'a demander de désactiver...mon antivirus est Microsoft Security Essentials et mon firewall est COMODO Internet Security...je n'ai toujours pas noté d'améliorations après avoir désactiver les boots progs'.

@Tecos: Alors, j'ai 3 lignes dans Contrôleur IDA ATA/ATAPI: ATA Channel 0, ATA Channel 1 et Standard Dual Channel PCI IDE Controller...seul ATA Channel 1 comporte l'onglet Paramètres Avancés et voici ce qu'il y est écrit:

-Channel Properties: Supported Devices = 2

-Devices: Target ID = 1, Device Type = ATA Disk, Current Mode = Ultra DMA Mode 6

-Device Properties: Enable DMA = On


Je vous joins un nouveau log d'HijackThis que j'ai effectué en mode sans échec étant donné que son processus tourne dans le vide en mode normal:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 14:51:47, on 04/03/2010
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Safe mode with network support

Running processes:
C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] "C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\Windows\bdoscandel.exe
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\Windows\bdoscandel.exe
O13 - Gopher Prefix:
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resourc ... oscan8.cab
O16 - DPF: {7530BFB8-7293-4D34-9923-61A11451AFC5} (OnlineScanner Control) - http://download.eset.com/special/eos/OnlineScanner.cab
O16 - DPF: {9191F686-7F0A-441D-8A98-2FE3AC1BD913} (ActiveScan 2.0 Installer Class) - http://acs.pandasoftware.com/activescan ... stubie.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O20 - AppInit_DLLs: C:\Windows\SysWOW64\guard32.dll
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Service Bonjour (Bonjour Service) - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: COMODO Internet Security Helper Service (cmdAgent) - COMODO - C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: Service de l’iPod (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 6290 bytes
"L'univers le plus inhumain devient humain par la force de l'habitude" -Yasunari Kawabata-
Avatar de l’utilisateur
N3lLiel
 
Messages: 8
Inscrit le: 04 Mar 2010, 02:01

Re: Problème processus qui rament...

Messagepar Tecos » 04 Mar 2010, 16:38

ok pour moi - c'est bon, RAS de ce côté la.

quel est le modèle du pc ? de quand date le formatage/réinstall. ? Windows version OEM ou boîte ?

...
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème processus qui rament...

Messagepar N3lLiel » 04 Mar 2010, 16:59

Ma config' montée: Windows 7 x64/ AMD Phenom II x4 955 BE / Gygabite GA-MA790XT-UD4P / ATI Radeon HD 5870 1Go / 4GB DDR3

Le formatage/réinstalle date d'il y a deux jours et je possède une version OEM Anglaise.

Je pense que le problème vient de ces fichiers mais je n'en ai aucune certitude:


O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Service Bonjour (Bonjour Service) - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: COMODO Internet Security Helper Service (cmdAgent) - COMODO - C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: Service de l’iPod (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)


Un collège me dit de faire un format c: sans pour autant effectuer un backup de mes fichiers perso', ceux-ci pouvant être infectés par quelque chose que je n'aurais pas déceler...mais j'ai également pensé à la possibilité d'un problème matériel, bien que ma config' a à peine 6mois...j'ai essayé de booter sur mon dvd Windows7 afin d'effectuer un repair mais bizarrement, je n'ai pas l'option pour booter dessus...qu'en pensez-vous svp?
"L'univers le plus inhumain devient humain par la force de l'habitude" -Yasunari Kawabata-
Avatar de l’utilisateur
N3lLiel
 
Messages: 8
Inscrit le: 04 Mar 2010, 02:01

Re: Problème processus qui rament...

Messagepar Tecos » 04 Mar 2010, 17:09

Pour booter sur le DVD en premier, le bios est-il bien configuré ?
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème processus qui rament...

Messagepar N3lLiel » 04 Mar 2010, 17:33

Oui il est bien configuré...mais c'est bon, j'ai réussi à booter sur le DVD seulement je n'ai pas d'autres options que formater ou récupérer à partir d'une image...franchement, je suis vraiment perdu là! :/
"L'univers le plus inhumain devient humain par la force de l'habitude" -Yasunari Kawabata-
Avatar de l’utilisateur
N3lLiel
 
Messages: 8
Inscrit le: 04 Mar 2010, 02:01

Re: Problème processus qui rament...

Messagepar Tecos » 04 Mar 2010, 18:04

oui c'est normal - la fonction "réparer" n'est pas dispo sur certaines versions OEM, c'est bien le problème... essayez de copier vos données "ailleurs", réinstaller (encore) et tester le système tout neuf sans rien d'autre. Vérifiez aussi que tout est ok dans le gestionnaire de périphériques. Si l'install. se passe bien, que les pilotes sont ok et que ça rame encore, on pourra plus facilement mettre Windows "hors de cause" et il faudra se pencher sur un éventuel problème matériel.
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème processus qui rament...

Messagepar N3lLiel » 04 Mar 2010, 19:47

Hum, ok, je re-formate et je vous tiens au courant... *croise les doigts pour qu'il ne s'agisse pas d'un problème matériel*
"L'univers le plus inhumain devient humain par la force de l'habitude" -Yasunari Kawabata-
Avatar de l’utilisateur
N3lLiel
 
Messages: 8
Inscrit le: 04 Mar 2010, 02:01

Re: Problème processus qui rament...

Messagepar N3lLiel » 04 Mar 2010, 23:49

Enfin, j'ai finalement trouvé l'origine du problème...il s'agissait d'un trojan assez virulent qui s'était fait une petite place dans le disque dur externe dont je m'étais servi pour mes backups! (le boulet ^^')

Du coup, je viens de re-formater mon PC sans pour autant avoir fait de backups (dur de tout perdre mais je préfère cela à un problème matériel!) et c'est reparti comme en '40!!

Merci Tecos et survivor pour m'avoir aider, je vous souhaite une bonne continuation et @ bientôt sur le fofo!! ^o^

P.S: Il s'agissait du trojan TR/Dropper.Gen au cas où...
"L'univers le plus inhumain devient humain par la force de l'habitude" -Yasunari Kawabata-
Avatar de l’utilisateur
N3lLiel
 
Messages: 8
Inscrit le: 04 Mar 2010, 02:01

Re: Problème processus qui rament...

Messagepar Tecos » 05 Mar 2010, 00:14

Il s'agissait du trojan TR/Dropper.Gen

:shock:

ok de rien :good:
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème processus qui rament...

Messagepar AbraCarambar » 05 Mar 2010, 01:05

:shock:
Bonsoir à tous,
excusez si je me permets d'entrer comme cela alors que la guerre est finie :)

Mais qui a lancé la :bomb: ?

Je croyais au CD "foireux" ou à l'install qui s'était mal passée en lisant le post tout à l'heure.

HS,
Je scanne toutes les clés de collègues avant les échanges de docs, et bien y'a du beau monde sur les clés en ce moment...
Merci Avira pour les killer, et je vais faire aussi tourner avast 5.0 qui est prometteur, pour voir la différence...
Dois-je ajouter le troisième, non, on est pas sur le bon forum ... :)
Ok, j'ai le goût du risque, mais quand une méchante bébète est tuée, c'est la :yahoo: :lol:

Bien joué :rofl: :yes:
AbraCarambar
 

Re: Problème processus qui rament...

Messagepar Tecos » 05 Mar 2010, 01:43

je préfère attendre 2-3 jours avant de crier victoire :grin:
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Suivant

Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 4 invités

  •  Liens commerciaux