Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar chaille17 » 14 Jan 2010, 17:57

Bonsoir à toutes et à tous!

Mon problème semble bénin mai speu connu, malgrès mes recherches rien trouve!
Voila:
Sous Windows 7, quand je vais dansDémarrer, puis "Panneau Configuration", puis "Périphériques et Imprimantes", rien de s'affiche, aucun icône....
Normalement, je devrais voir mes périphériques et là rien, ce qui m'empêche aussi d'accéder à la commande " Débrancher ou Arréter... un périphérique" en toutes sécurités.

Par avance, je vous remercie de votre aide!
chaille17
 
Messages: 7
Inscrit le: 14 Jan 2010, 17:38

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar Tecos » 14 Jan 2010, 18:06

Bonsoir,

éteignez le pc et retirez tous les périphériques connectés sauf clavier et souris, puis regardez si ils s'affichent - ensuite rebranchez les autres 1 par 1 en controlant à chaque fois.

bon courage.
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar chaille17 » 15 Jan 2010, 12:12

Merci à toi pour cette réponse!
Mais mom pb n'est pas là, mes périphériques fonctionnent bien, mais le contenu de "pérphériques et imprimantes' est vide ( en passant bien sûr par panneau configuration).
D'ou l'imossibilité d'interargir sur ces périphériques...
Bizarre non, c'est pas possible, je dois être le seul dans ce cas...SNIF!!!!
chaille17
 
Messages: 7
Inscrit le: 14 Jan 2010, 17:38

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar hcarvalho » 15 Jan 2010, 17:06

Bonjour,

J'ai exactement le même problème chez l'un de mes clients.

Le problème ce produit seulement avec une imprimante HP Laserjet 2100 qui est connectée au port LPT de la carte mère.
Elle fonctionne parfaitement mais n'apparait pas dans "Périphériques et imprimantes"

Une autre imprimante HP Laserjet 2200 connectée en USB apparait bien dans "Périphériques et imprimantes"
Les deux sont automatiquement détectées par Windows 7.

Quelle est votre imprimante ?

Salutations.
hcarvalho
 

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar Tecos » 16 Jan 2010, 10:41

Bonjour,

j'ai peut-être une piste...

Faites : Démarrer et tapez "services.msc". Dans la liste des services, descendez jusqu'à "Plug-and-Play" puis clic droit, "propriétés". Vérifiez que le type de démarrage soit bien sur "Automatique" et l'état du service sur "Démarré".
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar chaille17 » 16 Jan 2010, 10:55

Bonjour tecos!
Je vais essayer ta manip... et te tiens au courant!
Merci à Plus!
chaille17
 
Messages: 7
Inscrit le: 14 Jan 2010, 17:38

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar survivor » 16 Jan 2010, 10:59

bonjour
as-tu essayé en utilisant "ajout de matériel" ?
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar chaille17 » 16 Jan 2010, 11:01

J'ai vérifié mais j'ai bien les bons paramêtres que tu nous donnes!
Mais toujours le même problème, je continue ma recherche......
chaille17
 
Messages: 7
Inscrit le: 14 Jan 2010, 17:38

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar Tecos » 16 Jan 2010, 11:35

Le gestionnaire de périphériques est-il "vide" lui aussi ? ou tout s'affiche bien ?
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar chaille17 » 16 Jan 2010, 12:54

Le "gestionnaire de Périphériques" est bon, complet, et sans aucun ?, tout semble ok...!
chaille17
 
Messages: 7
Inscrit le: 14 Jan 2010, 17:38

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar Tecos » 17 Jan 2010, 21:02

Bonjour,

une petite idée encore :yes:
Pouvez-vous démarrer en mode sans échec et me dire si "périphériques et imprimantes" est toujours vide, ou si tout est bien là.
En fonction de la réponse j'aurais peut-être (je dis bien peut-être) un plan B :wink:

A+
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar chaille17 » 20 Jan 2010, 11:56

Me revoila!
Après avoir redémarrer en mode sans échec, même souci!
Je ne trouve aucun dans "Périphériques et Imprimantes".
Cela dit, ils fonctionnent bien néanmoins à part la commande "arréter un périph en toute sécurité".
Et enfin, dans Gestion Périphérique, j'ai des point d'éxclamation jaune, et en lancant une mise à jour du drivers concerné, il me dit qu'il a mis à jour avec le meilleur driver disponible....
Pas Simple mon affaire, surtout que je me sens comme le seul à avoir ce problème !!!
chaille17
 
Messages: 7
Inscrit le: 14 Jan 2010, 17:38

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar Tecos » 20 Jan 2010, 13:08

Bonjour,

j'ai peut-être la solution :yes: - en tous cas chez moi ça marche !
à force de trifouiller là où je soupçonnais, j'ai réussi à faire "disparaître" le contenu de mon "périphériques et imprimantes".

Bon ça ressemble à un bug Windows :

Solution :
dans le champ "recherche", taper "msconfig" - aller dans l'onglet "services" - chercher "service de prise en charge bluetooth", cochez la case et appliquer ! - Redémarrer le PC et là... surprise !!!??? :girl_angel:

Alors ? alors ? :)
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar chaille17 » 21 Fév 2010, 13:10

Ben Alors, Alors..... Rien même problème !!!
chaille17
 
Messages: 7
Inscrit le: 14 Jan 2010, 17:38

Re: Problème: Pas d'affichage de Mes Périphériques dans Panneau de configuration

Messagepar Tecos » 21 Fév 2010, 15:20

Ah m... !

le statut du service est bien resté "en cours d'exécution" après le redémarrage ?

Sinon désolé je ne vois plus :???:
Tecos
 
Messages: 280
Inscrit le: 28 Déc 2009, 11:40


Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 4 invités

  •  Liens commerciaux