Problème lors du démarrage de Windows 7

Le Forum Windows Seven

Problème lors du démarrage de Windows 7

Messagepar Eukerion » 10 Déc 2009, 13:32

Salut à tous!

Premier message sur le forum :)
J'ai cherché sur le forum avant de poster, mais je n'ai pas trouvé de problèmes semblables au mien...

Bref, voilà le problème : j'ai acheté un eeePC de chez ASUS, sur lequel Windows 7 était installé. J'ai installé Ubuntu Karmic Koala (Netbook Remix) dessus, en partitionnant correctement le DD. Le partitionnement est le suivant :

sda1 : Windows 7 / NTFS / 42 Gio
sda2 : Partition étendue / 198 Gio
|--> sda5 : Data / NTFS / 176 Gio
|--> sda6 : GRUB / EXT3 / 206 Mio
|--> sda7 : Swap / SWAP / 1 Gio
|--> sda8 : Root / EXT4 / 16 Gio
|--> sda9 : Home / EXT4 / 4,2 Gio
sda3 : Windows Vista (loader) / FAT32 / 11 Gio
sda4 : Inconnu / FAT32 / 17 Mio

Windows 7 marchait très bien. Seulement, depuis que j'ai installé Ubuntu, il ne veut plus démarrer même s'il apparaît sur le GRUB ; je me retrouve avec un écran noir qui dit que Windows ne peut pas démarrer à cause de l'erreur 0xc0000225.

J'ai donc recherché sur internet, et apparemment la réponse est celle-ci (trouvée sur un autre forum) :
Il faut aller dans l'option
"Invite de commandes" : taper

Bootrec.exe/FixBoot puis entrer tout simplement puis relancer l'ordi

Le problème, c'est que je n'ai même pas accès à quoi que ce soit qui me demande de passer en invité de commandes! L'ordinateur me dit juste la référence de l'erreur et je ne peux que redémarrer.

Pire encore, j'ai réinstallé Ubuntu pour voir si ça corrigeait l'erreur, et là je n'ai même plus Windows 7 dans le GRUB.

Et bien sûr, pour couronner le tout, ces abrutis de ASUS me fournissent un disque de récupération de Windows 7... Sauf que les eeePC n'ont PAS de lecteur de DVD, et que mon ordinateur principal est sous XP donc il ne reconnaît pas le disque!!!!!!

Donc je suppose que je vais devoir graver l'image du DVD de chez ASUS sur une clé USB bootable : c'est bien ça?


Un peu d'aide me ferait le plus grand plaisir ;)

Merci d'avance à tou(te)s les forumeurs(euses) !!
Configuration :
ASUS eeePC 1005-HA
Processeur Intel Atom N280 @ 1.66 GHz
1 Go DDR2

Windows 7 Starter Edition (pas encore réinstallé...)
Linux Ubuntu 10.04 - Lucid Lynx
Avatar de l’utilisateur
Eukerion
 
Messages: 9
Inscrit le: 10 Déc 2009, 13:27

Re: Problème lors du démarrage de Windows 7

Messagepar Kejin » 10 Déc 2009, 14:15

Bonjour,

Effectivement, c'est étrange que tu ne puisses démarrer windows 7.
Tu peux effectivement essayer de booter sur le disque fourni en passant par une clé usb. Peut-être que ce tutoriel pourra te mettre sur la voie.
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Problème lors du démarrage de Windows 7

Messagepar Eukerion » 11 Déc 2009, 21:36

Salut et merci pour cette réponse :+1:
Cependant, j'ai téléchargé "DVD ISO Maker" qui me permet d'extraire un fichier ISO à partir d'un DVD, ce que j'ai fait avec le DVD d'installation de Windows 7 fourni par ASUS avec mon eeePC.

La conversion s'est bien passée, le fichier sortie pèse près de 5 Go, ce qui est, je pense, le poids classique d'un DVD.

Bref, je me munis d'une magnifique clé USB 16 Go, je rentre le ISO dans "Windows 7 USB/DVD Download Tool" (que j'ai d'ailleurs eu un mal fou à installer), et là, surprise... "This is not a valid ISO file" !!!

Bref, je voudrais savoir ce que vous en pensez parce que je ne m'en sors pas :wall:
Configuration :
ASUS eeePC 1005-HA
Processeur Intel Atom N280 @ 1.66 GHz
1 Go DDR2

Windows 7 Starter Edition (pas encore réinstallé...)
Linux Ubuntu 10.04 - Lucid Lynx
Avatar de l’utilisateur
Eukerion
 
Messages: 9
Inscrit le: 10 Déc 2009, 13:27

Re: Problème lors du démarrage de Windows 7

Messagepar Kejin » 12 Déc 2009, 10:01

Peut-être en essayant avec un autre outil pour créer l'image iso, comme imgburn

EDIT : lien corrigé :drinks:
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Problème lors du démarrage de Windows 7

Messagepar FxPatrice » 12 Déc 2009, 10:31

L'a vraiment un soucis avec les balises URL notre Kejin :P :cool:
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4882
Inscrit le: 01 Jan 2002, 22:00

Re: Problème lors du démarrage de Windows 7

Messagepar Kejin » 12 Déc 2009, 10:41

Non, mais je devrai éviter de passer sur le forum les lendemains de :drinks:
:jokingly:
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Problème lors du démarrage de Windows 7

Messagepar Eukerion » 15 Déc 2009, 20:46

Salut !

J'ai essayé avec le logiciel que tu m'as conseillé, toujours le même problème.
Est-ce qu'il y aurait un autre moyen de créer une clé USB bootable par hasard? ^^

Merci d'avance ;)
Configuration :
ASUS eeePC 1005-HA
Processeur Intel Atom N280 @ 1.66 GHz
1 Go DDR2

Windows 7 Starter Edition (pas encore réinstallé...)
Linux Ubuntu 10.04 - Lucid Lynx
Avatar de l’utilisateur
Eukerion
 
Messages: 9
Inscrit le: 10 Déc 2009, 13:27

Re: Problème lors du démarrage de Windows 7

Messagepar Eukerion » 16 Déc 2009, 20:25

Salut à tous!
J'ai finalement réussi à créer une clé USB bootable : seulement voilà, je l'insère dans le eeePC, il la détecte, il veut bien démarrer dessus, sauf qu'il m'affiche au bout de 3 secondes : NTLDR manque ; appuyez sur Ctrl+Alt+Suppr pour redémarrer... Et je ne peux faire que ça ><

Quelqu'un aurait-il une idée?

Merci d'avance ;)
Configuration :
ASUS eeePC 1005-HA
Processeur Intel Atom N280 @ 1.66 GHz
1 Go DDR2

Windows 7 Starter Edition (pas encore réinstallé...)
Linux Ubuntu 10.04 - Lucid Lynx
Avatar de l’utilisateur
Eukerion
 
Messages: 9
Inscrit le: 10 Déc 2009, 13:27

Re: Problème lors du démarrage de Windows 7

Messagepar Eukerion » 23 Déc 2009, 11:46

Up!
J'ai besoin d'aide s'il vous plaît... :girl_angel:
Configuration :
ASUS eeePC 1005-HA
Processeur Intel Atom N280 @ 1.66 GHz
1 Go DDR2

Windows 7 Starter Edition (pas encore réinstallé...)
Linux Ubuntu 10.04 - Lucid Lynx
Avatar de l’utilisateur
Eukerion
 
Messages: 9
Inscrit le: 10 Déc 2009, 13:27

Re: Problème lors du démarrage de Windows 7

Messagepar ungars » 25 Déc 2009, 10:31

Salut, tu as Unetbootin qui fonctionne très bien pour créer des clé usb bootable. Attention : certaines clé usb ne fonctionnent pas pour ce genre de chose...
ungars
 
Messages: 2
Inscrit le: 09 Mai 2009, 09:10

Re: Problème lors du démarrage de Windows 7

Messagepar Eukerion » 12 Jan 2010, 14:45

Salut à tous!
Je remets un peu le sujet au goût du jour parce que je ne suis toujours pas parvenu à arranger le problème sur mon EeePC.

J'ai cependant eu une idée, je ne sais pas ce que vous en pensez, je vais donc vous l'exposer.

Le problème est que, même en créant une clé USB bootable avec la copie de mon DVD Windows 7 fourni avec le EeePC, j'ai l'erreur "NTLDR manquant" et je ne peux donc pas utiliser la clé USB (même si l'ordinateur la reconnaît bien comme une clé bootable).
Je détecte toujours une partition (celle où se trouve Windows 7) sur mon PC à partir d'Ubuntu, qui m'indique qu'il y a quand même quelques Giga octets d'occupés sur la partition - j'en conclus que W7 est toujours installé dessus.

J'ai donc pensé à la chose suivante : est-ce que cela serait une bonne idée d'aller sur la partition en question (avec Ubuntu), d'y copier les fichiers NTDETECT.com et ntldr que j'aurai copiés depuis mon PC principal (qui lui est sous Windows XP), et de redémarrer sur la clé USB avec W7 dessus?

Peut-être que je suis totalement à côté de la plaque, je n'y connais pas grand chose en boot de systèmes d'exploitation! Et le fait que mon PC principal soit sous XP va peut-être rendre la chose impossible, non?

Merci d'avance pour vos réponses éclairées!!

P.S.: si quelqu'un se sent le courage de m'expliquer un peu le fonctionnement de Windows 7 en ce qui concerne le boot, je suis preneur, même les choses les plus basiques :hi:
Configuration :
ASUS eeePC 1005-HA
Processeur Intel Atom N280 @ 1.66 GHz
1 Go DDR2

Windows 7 Starter Edition (pas encore réinstallé...)
Linux Ubuntu 10.04 - Lucid Lynx
Avatar de l’utilisateur
Eukerion
 
Messages: 9
Inscrit le: 10 Déc 2009, 13:27

Re: Problème lors du démarrage de Windows 7

Messagepar Eukerion » 17 Jan 2010, 11:01

Up!
Configuration :
ASUS eeePC 1005-HA
Processeur Intel Atom N280 @ 1.66 GHz
1 Go DDR2

Windows 7 Starter Edition (pas encore réinstallé...)
Linux Ubuntu 10.04 - Lucid Lynx
Avatar de l’utilisateur
Eukerion
 
Messages: 9
Inscrit le: 10 Déc 2009, 13:27


Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux



cron