Pb accès répertoires protégés (FAILLE ???)

Le Forum Windows Seven

Pb accès répertoires protégés (FAILLE ???)

Messagepar dilem » 24 Sep 2009, 16:41

Bonjour à tous,

Sur un Seven Entreprise tout frais, j'ai deux comptes : C1 et C2, C1 est administrateur et C2 Utilisateur standard.
J'ai protégé un répertoire dans l'onglet "sécurité" afin que C2 n'ai pas accès. (en fait seul le compte C1 à des droits -> Control Total)
Etant loggé sous C2 si je tente d'accéder au répertoire en question, Seven me refuse l'accès et m'informe que je n'ai pas les autorisations pour accéder à ce dossier, et me demande si je veux continuer. Je réponds "continuer" et il me demande un login et un mot de passe. J'entre ceux correspondant au compte admin, et j'accède. Si je regarde à présent dans l'onglet "sécurité" des propriétés du dossier je vois que le compte C2 EST MAINTENANT AUTORISE AVEC LES MÊME DROITS QUE LE COMPTE ADMIN !!! :wall:
Cet état persiste même après avoir fermée et réouvert la session C2...

Est un comportement normal ? et comment y remédier ?

Merci d'avance de vos réponses éclairées. :hi:

Cordialement
Dilem
dilem
 
Messages: 3
Inscrit le: 24 Sep 2009, 14:43

Re: Pb accès répertoires protégés (FAILLE ???)

Messagepar dilem » 25 Sep 2009, 09:22

UP !

Personne n'a d'idée ???

Dilem
dilem
 
Messages: 3
Inscrit le: 24 Sep 2009, 14:43

Re: Pb accès répertoires protégés (FAILLE ???)

Messagepar ML56 » 25 Sep 2009, 09:48

Bonjour dilem,
dilem a écrit:J'ai protégé un répertoire dans l'onglet "sécurité" afin que C2 n'ai pas accès. (en fait seul le compte C1 à des droits -> Control Total)

Peut-être faut-il justement préciser que C2 ne doit pas avoir de droits, c'est-à-dire créer une autorisation "Refuser le contrôle total" pour C2.
Je n'ai pas essayé mais c'est à tenter.
A+
Avatar de l’utilisateur
ML56
 
Messages: 58
Inscrit le: 23 Fév 2008, 19:24
Localisation: Bretagne

Re: Pb accès répertoires protégés (FAILLE ???)

Messagepar dilem » 25 Sep 2009, 10:10

Merci de ta réponse. Je viens d'essayer et : ça marche dans le sens que C2 n'accède plus au répertoire, mais si je force le passage en admin je n'accède plus non plus : le directives refusé sont prioritaires par rapport à autorisé, et du coup même l'admin ne peut plus accéder si préalablement loggé sous C2.
Bref, le problème reste entier. De plus cette solution même si elle avait marché, aurait été inapplicable sur un domaine avec bcp d'utilisateurs.
Merci quand même :good:
Dernière édition par Kejin le 25 Sep 2009, 10:11, édité 1 fois au total.
Raison: citation inutile ! ! !
dilem
 
Messages: 3
Inscrit le: 24 Sep 2009, 14:43

Re: Pb accès répertoires protégés (FAILLE ???)

Messagepar ML56 » 25 Sep 2009, 10:31

Effectivement, c'est embêtant si plus personne ne peux accéder au dossier :wall:

Je comprends la logique du truc, le système doit se dire "Puisqu'il a le login et le mot de passe d'une personne autorisée, autant lui donner directement les droits", mais tu as raison, ce n'est pas normal et à mon avis, il doit y avoir quelque chose à désactiver pour qu'il arrête de penser à notre place (ce qui est souvent un défaut des systèmes Windows) :wink:
Je continue de chercher...
Avatar de l’utilisateur
ML56
 
Messages: 58
Inscrit le: 23 Fév 2008, 19:24
Localisation: Bretagne


Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google [Bot] et 7 invités

  •  Liens commerciaux