Tuner TNT avec Media center sous windows 7

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Tuner TNT avec Media center sous windows 7

Messagepar zerbault » 16 Sep 2009, 20:18

Bonjour à tous,

je viens d'installer windows 7 en version d'évaluation pour tester et vérifier véracité des avis plutôt positifs que j'ai pu lire ici et là. Pour le moment je viens de découvrir ce qui pour moi est un gros point noir, et j'aimerais connaitre votre avis sur le sujet :

J'ai un tuner TNT hybride Pinnacle USB Pro Stick (e430) qui supporte la HD, et je voulais essayer le nouveau mediacenter implanté dans cette nouvelle version de windows qui est sensé gerer la HD.
Première surprise, ce windows ne trouve pas de pilote compatible via windows update, je télécharge donc le pilote vista sur le site de pinnacle, puis je l'installe. Cela semble fonctionner.

Ensuite, je m'empresse de tester tout ça, la recherche de chaine se passe normalement, trouvant les chaines normales, ainsi que celles en HD, mais c'est là que la deuxième surprise (et la grosse déception) arrive : Je lance l'application pour regarder la TNT en direct, une chaine s'affiche normalement en mode fenêtre, mais dès que je veux changer un message d'erreur apparait disant en gros que tous les tuners sont déjà en cours d'utilisation, et qu'il faut que j'en arrête un, ou que j'arrête l'enregistrement pour pouvoir changer la chaine. Je précise que je n'ai qu'un tunner, et qu'aucun enregistrement n'était en cours ni même programmé.
Un message d'erreur apparait également lorsque je veux passer du mode fenêtre au plein écran (ou le contraire), par contre je ne sais plus si le message d'erreur en question était le même.

Mais, dans tous les cas mediacenter s'arrête après avoir planté, puis redemarre avant de replanter au moindre changement.

Résultat, c'est très pénible pour regarder la télé, et vraiment pas pratique. J'avais l'impression qu'avec une version beta antérieure le problème n'existait pas.
J'aimerais savoir si vous avez remarqué ce problème, et s'il y a quelque chose à faire pour le régler.

Merci d'avance. Cordialement.
zerbault
 

Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 5 invités

  •  Liens commerciaux