Wifi non détecté

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar cornegidouille » 10 Juil 2009, 07:58

Bonjour Je viens d'installer windows 7 RC et le wifi n'est pas détecté. Quand je reviens sous xp, ça marche. Quelqu'un aurait-il une idée ? Merci
cornegidouille
 
Messages: 11
Inscrit le: 09 Juil 2009, 19:49

Messagepar mashmallow » 10 Juil 2009, 15:56

salut

1) ton matériel est il compatible windows7

2) sous quel FAI es tu ?

Avec cela on va peut etre avancé

a+
mashmallow
 
Messages: 2
Inscrit le: 10 Juil 2009, 15:53

Messagepar cornegidouille » 10 Juil 2009, 16:08

Bonjour,
J'ignore si mon matériel est compatible avec windows 7, probablement pas vu qu'il n'est pas encore sorti. Je suis chez numericabel
cordialement
cornegidouille
 
Messages: 11
Inscrit le: 09 Juil 2009, 19:49

Messagepar mashmallow » 10 Juil 2009, 19:14

le mieux serait surement de contacter numericable pour savoir si leur matériel est compatible windows 7. sinon pour ma part je suis chez AOL, j'ai du modifier des paramètres en passant du protocole de sécurité wep au wap et en désactivant le filtrage par adresse MAC. j'ai pas mal galérer pour trouver la solution et j'ai même appeler la hotline ce qui n'a servi à rien puisque j'ai trouvé seul la solution. si ça as pu t'aider
a+
mashmallow
 
Messages: 2
Inscrit le: 10 Juil 2009, 15:53

Messagepar Sevrossi » 10 Juil 2009, 21:14

Bonsoir,

Je pense plutot qu'il faut trouver le driver de la carte wifi du PC qui tente de se connecter... le routeur du FAI quel qu'il soit, n'est qu'un point d'accès, il se moque pas mal de l'OS des machines distantes...

Je ne connais pas Seven mais j'imagine qu'il y a une liste des périphérique et que dedans tu verras ton périphérique réseau "en erreur"...
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar cornegidouille » 11 Juil 2009, 13:28

Bonjour,
Si je mets les derniers drivers de D Link sous W7, est-ce que ça va changer aussi sous XP ? Comme ça marche bien, ça m'embêterait que ça ne marche plus.
Cordialement
cornegidouille
 
Messages: 11
Inscrit le: 09 Juil 2009, 19:49

Messagepar cornegidouille » 12 Juil 2009, 07:02

J'ai installé un pilote D Link trouvé sur le site américain rien n'y fait. Aucun réseau wifi n'est détecté. Il devrait y avoir le mien plus tous ceux des voisins. Rien à l'horizon. Pourtant la carte fonctionne puisque ça marche avec XP. Je n'y comprends rien. Le périphérique réseau n'est pas en erreur, il n'y est pas du tout.
En farfouillant un peu dans les propriétés système, il me signale que je n'ai pas les pilotes du contrôleur PCI de communications simplifiées ni de pilote de contr^leur réseau. Bon, je vais à la pêche.
Dernière édition par cornegidouille le 12 Juil 2009, 17:26, édité 1 fois au total.
cornegidouille
 
Messages: 11
Inscrit le: 09 Juil 2009, 19:49

Messagepar Sevrossi » 13 Juil 2009, 16:44

Je me répète...

C'est le driver de la carte wifi du pc "qui marche pas" qu'il faut installer...
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar cornegidouille » 13 Juil 2009, 17:22

Ben ... je crois que je vais me répéter aussi ...
J'ai installé tous les drivers de la D link que j'ai pu trouver et ça persiste.
cornegidouille
 
Messages: 11
Inscrit le: 09 Juil 2009, 19:49

Messagepar LeLapinFou » 13 Juil 2009, 17:54

Bonsoir,

Dans ce cas, regarder dans la doc de Seven si ta carte est supportée...
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar Sevrossi » 14 Juil 2009, 11:27

Quel est le modèle de ta carte Wifi ?
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar cornegidouille » 14 Juil 2009, 12:21

Bonjour,
C'est la D-link G+ DWL G520
cornegidouille
 
Messages: 11
Inscrit le: 09 Juil 2009, 19:49

Messagepar *youpi*14 » 14 Juil 2009, 13:00

bonjour à tu éssayé de configuré une nouvel connection après ton installation car tu doit entré la clé du modem et la validé dans ta nouvel connection j'ai windows 7 est sa fonctionne sans problème j'ai fait comme indiqué ci-dessus.
Regarde aussi sur ton modem car des fois il faut réactiver le bouton wifi pour une nouvel connection @+ Image
Dernière édition par *youpi*14 le 14 Juil 2009, 13:06, édité 1 fois au total.
*youpi*14
 
Messages: 11
Inscrit le: 14 Juil 2009, 12:19
Localisation: calvados

Messagepar Sevrossi » 14 Juil 2009, 16:30

Son périphérique Wifi n'est pas reconnu et encore moins installé sur la machine avec laquelle il tente de se connecter... Ce n'est pas un problème de clé ou de reconnaissance par le modem.
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar Sevrossi » 14 Juil 2009, 16:39

Tu as essayé la dernière version disponible sur le site DLink : ici

Avec la procédure d'installation pour Vista : ici

?
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Suivant

Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux