Pb de son en sortie SPDIF

Le Forum Windows Seven
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Fox1977 » 13 Avr 2009, 09:48

Hello !
J'ai testé Windows 7 pendant quelques semaines et j'en étais satisfait mais j'ai eu un problème récurrent dont je ne suis pas parvenu à me défaire.
Mon PC est relié à ma télé en HDMI et à mon ampli home-cinema par la sortie SPDIF coaxiale. J'utilise le chipset intégré Realtek AC97.
Sous Windows XP, c'est simple, il me suffit d'activer la sortie SPDIF et c'est tout. Tous les sons sont dirigés et vers mes enceintes et vers l'ampli.
Pour le son DD 5.1 ou DTS, il faut juste que je précise que je veux qu'ils soient renvoyés en passthrough pour que mon ampli les décode et tout fonctionne bien.

Sous Windows 7, je vois apparaître ma sortie SPDIF digitale comme si c'était une carte son séparée. Pourquoi pas. Je la sélectionne donc et ça marche à peu près, sauf que très souvent, le son "saute", c'est-à-dire que je regarde un film par exemple et d'un coup pouf, plus de son.
Ainsi, si Windows émet un son (alerte de contact en ligne, MAJ antivirus, etc.) ça coupe le son de ma sortie SPDIF.
Ca a fini par me saouler, et comme j'avais fait une image de mon système XP avant de mettre 7, j'ai pris 10 minutes et restauré mon système XP et tout marche bien maintenant...

Mais c'est bien dommage car j'appréciais bien Windows 7... J'espère que ce souci disparaîtra dans les prochaines versions (j'utilisais la build 7057)
Fox1977
 

Retour vers Windows 7

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux



cron