Temps d'attente authentification dossier partagé

Le Forum Windows Server 2008
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Temps d'attente authentification dossier partagé

Messagepar Alex-31 » 13 Mar 2014, 15:22

Bonjour à tous,

Je rencontre un bug sur plusieurs serveurs 2008 R2 lorsque j'accède à des dossiers partagés sur lesquels je n'ai pas les droits. J'ai un temps d'attente variable avant que Windows ne réclame un mot de passe.
J'ai fait une capture du temps d'attente (on voit la barre de chargement se remplir sur le screenshot).
http://s27.postimg.org/g3qwgjffn/dossier_partage.jpg

Au bout d'un temps variable, parfois 30 secondes, parfois jusqu'à 60 secondes, le prompt de mot de passe apparaît.
http://s29.postimg.org/bmko1qfuv/passw.jpg


Mon environnement:
- Serveur 2008 R2 ;
- Controleur de domaine et serveur de fichier Samba version 3.6.6
- Controleur de domaine lié à un serveur OpenLDAP


J'ai fait une analyse de trame réseaux. Samba me renvoit bien des paquets m'informant un status_access_denied dès la première requête, mais Windows continue de redemander pendant une bonne trentaine de seconde.
Au bout de plusieurs fois, Windows doit garder en cache la réponse car le fonctionne devient normal, en me demandant login/mot de passe dès le double clic sur le dossier

Le plus bizarre est que sur un seul de mes serveurs 2008R2, je ne constate pas le problème. j'ai vérifié plusieurs point des groupe policies, du registre mais là, je commence à sécher ....

La moindre idée est la bienvenue :wall:

Alex
Alex-31
 
Messages: 2
Inscrit le: 13 Mar 2014, 14:46

Re: Temps d'attente authentification dossier partagé

Messagepar Alex-31 » 13 Mar 2014, 16:50

Okkkkkkkk, trouvé!

Le problème venait du service Webclient. Apparement, c'est une fonctionnalité Windows (waaa, le mec qui l'a développé celle là, il aurait mieux fait ...) qui, quand tu tente de te connecter à un lecteur réseau, il essaye également d'y accéder en http. Forcément, en http, ça répondait pas puisque c'est un serveur samba de l'autre côté, la requête était rejeté. mais comme en plus de ça, Windows insistait, ça aboutissait à des temps d'attentes.....

Le problème décrit ici:
http://support.microsoft.com/kb/958970

Alex
Alex-31
 
Messages: 2
Inscrit le: 13 Mar 2014, 14:46


Retour vers Windows Server 2008

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux