Sessions AD disparues

Le Forum Windows Server 2008
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Sessions AD disparues

Messagepar Vinc542 » 20 Aoû 2011, 11:51

Bonjour à tous,

Je vous explique mon soucis.
Je possède dans mon entreprise 2 serveurs :
- SRVAPP
- SRVFIC

L'active directory a été créé sur SRVAPP, puis a été répliqué sur SRVFIC.
Jusque là rien de bien compliqué.

Mon soucis est que depuis hier, je ne peux plus ouvrir de sessions sur SRVFIC. :evil:
J'ai "merdé" en installant un NAS. Etant donné qu'il va remplacer SRVFIC plus tard, je lui ai donc donné le même nom.
C'est donc ce conflit de noms qui est à l'origine de tout ça. :wall:

J'ai renommé le NAS, mais je ne peux plus accéder à SRVFIC.

Lorsque que je me connecte à SRVFIC comme ceci : \\SRVFIC : il me jette.
Mais lorsque que je fais la même procédure avec son IP : ça marche.
J'ai donc pensé à un soucis de DNS... mais je ne parviens pas à trouver la solution.


Quand je cherche à me connecter en bureau distant à SRVFIC depuis SRVAPP, avec le compte Administrateur, il me jette en disant que le nom d'utilisateur ou le mot de passe est incorrect, alors que si...

Quelqu'un connaît-il un moyen de restaurer le lien entre les 2 serveurs afin que mon AD soit à nouveau répliqué sur SRVFIC depuis SRVAPP et que je puisse à nouveau me connecter ?

Merci par avance à ceux qui pourront m'aider. :girl_angel:


Vincent
Vinc542
 
Messages: 3
Inscrit le: 20 Aoû 2011, 11:39

Re: Sessions AD disparues

Messagepar samsam69003 » 20 Aoû 2011, 21:38

salut,

oui effectivement c'est dommage d'avoir repris le même nom . Je n'ai pas compris que ton NAS va remplacer plus tard un serveur (?) ... Si il y a conflit de nom , j'ai l'impression que c'est plus sur le routeur que ça se passe . Je vois mal le nas existant dans L'active directory . (n'est ce pas ?) .

juste une précision, quand vous parlez de réplication , vous voulez dire que vous avez installé simplement un deuxième contrôleur de domaine ? .

je pense a des procédures , mais elles sont lourdes, alors juste avant , sur l'ordinateur auquel vous voulez accéder à votre deuxième serveur en bureau a distance faites :

demarrer, executer, cmd,

ipconfig /flushdns


afin de demander à l'ordinateur sur lequel vous êtes de se mettre à jour dans un sens , de n'avoir plus de mémoire cache des noms pointage dns, et donc le forcer à demander les données dns au serveur dns justement .
(bref, on force la mise à jour !)

tenez nous au courant ! ( ca devrait fonctionner !)
MCITP 2008 Serv, exchange 2010 technology specialist, et même pas encore geek ! :)
samsam69003
 
Messages: 248
Inscrit le: 13 Nov 2010, 01:21

Re: Sessions AD disparues

Messagepar Vinc542 » 23 Aoû 2011, 11:15

Bonjour samsam et merci pour votre réponse.

Tout le réseau a été installé avant mon arrivée, seule chose que je peux vous confirmer, c'est que l'AD du serveur principal a été "répliqué" sur le second serveur.

J'avais déjà testé la commande ipconfig /flushdns... sans succès.
J'ai toujours ce soucis de mot de passe ou nom d'utilisateur incorrect...comme si l'AD du second serveur était complètement dissocié de l'AD du premier serveur.

J'attends vos nouvelles propositions.

Merci encore !

Vincent
Vinc542
 
Messages: 3
Inscrit le: 20 Aoû 2011, 11:39

Re: Sessions AD disparues

Messagepar samsam69003 » 23 Aoû 2011, 13:49

Salut,

la procédure longue et lourde serait la réinstall du deuxième serveur ... attention cependant , de bien mettre les 5 roles FSMO sur le premier serveur, avant de réinstaller le deuxième . Attention aussi de vérifier qu'il ne s'agissait bien que d'un DC supplémentaire et qu'il n'y a pas d'autre fichier, rôles installé dessus .

=> il faut alors désactiver le compte (puis le supprimer ensuite), supprimer l’enregistrement DNS sur le premier serveur, sortir le deuxième serveur du domaine (auparavant mettre en arrêt le service AD ) et le mettre en workgroup . et réinstaller le serveur . peut être à ce niveau essayer avant la réinstall de le remettre directement dans le domaine et voir si ça fonctionne ?

mais j'ai toujours pas suivis, votre NAS s'affiche dans ad ? en tant que computer et/ou dans le dns ?

Attention cependant, ces manip étant tellement lourdes, que je vous conseil de bien réfléchir avant de faire ces manips, aussi de vous assurer que ça marche , car à un certain moment ça devient "no-return...".
je pense qu'il serait de bonne allois aussi de mettre les 5 roles sur le premier serveur et d’éteindre le deuxième, voir si le réseaux tiens, sur plusieurs jours . Dernière chose , je ne donne qu'un avis, je ne peu être tenu pour responsable . mais pour ma part , j'aurai fait ça .

ps, si vous réinstallez, choisissez peut être alors de prendre un autre nom pour le deuxième serveur .. histoire de ...


ps 2 : répondez aussi avant à ma question sur le dns , le nas est visible dessus ? / était visible dessus ? , si oui il y aurait certainement moyen de faire en plus léger ...
MCITP 2008 Serv, exchange 2010 technology specialist, et même pas encore geek ! :)
samsam69003
 
Messages: 248
Inscrit le: 13 Nov 2010, 01:21

Re: Sessions AD disparues

Messagepar Vinc542 » 23 Aoû 2011, 14:43

Le NAS n'est pas répertorié dans l'AD.
Dans le Gestionnaire DNS, le NAS n'apparaît pas non plus. Obligé de créer un nouvel enregistrement.

En revanche, la conversion entre son adresse IP et son nouveau nom c'est-à-dire "NAS" est bien faite.
Lorsque je suis dans le poste de travail, que j'écrive \\adresse_IP_NAS ou \\NAS, j'accède bien au contenu de mon NAS.

Le deuxième serveur n'est qu'un serveur de fichier, d'où le remplacement par un simple NAS.
Outre les fichiers, il n'y a que les imprimantes qui sont installées, mais elles vont passer sur le serveur principal.

Le plus embêtant concerne les sessions TSE.... la connexion au second serveur renvoie là aussi une erreur de mot de passe ou de nom d'utilisateur.
Vinc542
 
Messages: 3
Inscrit le: 20 Aoû 2011, 11:39

Re: Sessions AD disparues

Messagepar samsam69003 » 23 Aoû 2011, 15:50

ha mon dieu , je n'avais rien compris .... avec votre titre , j'avais compris un deuxième DC ...

"Le deuxième serveur n'est qu'un serveur de fichier, d'où le remplacement par un simple NAS.
Outre les fichiers, il n'y a que les imprimantes qui sont installées, mais elles vont passer sur le serveur principal.

Le plus embêtant concerne les sessions TSE.... la connexion au second serveur renvoie là aussi une erreur de mot de passe ou de nom d'utilisateur."

ok , je repasse plus tard sur le sujet ......


n’empêche que je ne comprends plus rien à votre pb ... vous pouvez ré expliquer un peu mieux ? donner une copie de vos DNS, expliquer la situation de départ, puis la situation en pb , et la situation actuelle ..

merci .
MCITP 2008 Serv, exchange 2010 technology specialist, et même pas encore geek ! :)
samsam69003
 
Messages: 248
Inscrit le: 13 Nov 2010, 01:21

Re: Sessions AD disparues

Messagepar samsam69003 » 23 Aoû 2011, 16:54

Il faudrait savoir !! :"L'active directory a été créé sur SRVAPP, puis a été répliqué sur SRVFIC."

et


""Le deuxième serveur n'est qu'un serveur de fichier, d'où le remplacement par un simple NAS"

quoi comprendre maintenant ? , et ce qui nous interesse ce n'est pas le NAS , mais le deuxième serveur : qu'en est il du dns pour celui çi, (attention ipfixe sur les DC ! ) et ce que ça pointe ? , ping par ip et ping par dns ? , est ce qu'il a un enregitrement d'hote A ? peut être faut t'il recharger la zone DNS ? , est ce que le deuxième serveur est toujours sur le domaine ? on dirait que non ... c'est pour celà que je disait de le faire sortir et le faire rentrer, la relation d'aprobation DC vers machine à l'air touché .. ou alors c'est bien un pb DNS, il faudra verifier aussi le DNS sur le deuxième serveur ! est t'il a jours ?

en gros : est que les pointage DNS sont a jour ? reflètent ils la réalité de votre parc ? (ainsi que les ptr) , votre nas est en DHCP non ? y aurait t'il moyen , en fin de journée de le mettre down et recharger la zone DNS ensuite, le remetre après ? parceque l'on parle bien d'un conflit d'enregistrement DNS là non ?

bon courage , soyez clair avec vous même , et vous avancerai dans votre pb, j'ai l'impression qu'un peu de logique devrait vous aidez à vous sortir de là .
MCITP 2008 Serv, exchange 2010 technology specialist, et même pas encore geek ! :)
samsam69003
 
Messages: 248
Inscrit le: 13 Nov 2010, 01:21

Re: Sessions AD disparues

Messagepar samsam69003 » 26 Aoû 2011, 22:24

re,

peut être quelque chose d’intéressant ici concernant votre problème : http://makanzore.wordpress.com/2011/08/ ... ationship/

cdt.
MCITP 2008 Serv, exchange 2010 technology specialist, et même pas encore geek ! :)
samsam69003
 
Messages: 248
Inscrit le: 13 Nov 2010, 01:21


Retour vers Windows Server 2008

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux