Je n'ai aucun point de restauration

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Je n'ai aucun point de restauration

Messagepar clo-jkl » 19 Nov 2011, 08:44

Bonjour,

Je suis sous Vista sp2 home premium. Portable F. Siemens Amilo Pi2530
J'ai voulu créer un pont de restauration et j'ai eu l'erreur suivante:
Erreur détectée dans le fournisseur de cliché instantané lors du traitement de la commande (08004230F).

Ce qui est curieux je n'ai aucun avis quand Windows update crée un point de restauration avant chaque mise à jour et pourtant je n'ai aucun point de restauration disponible.
Y a t'il une possibilité de réparer les fichiers système sans avoir à tout réinstaller ?

Merci de votre aide.
clo-jkl
 
Messages: 26
Inscrit le: 08 Aoû 2009, 12:24

Re: Je n'ai aucun point de restauration

Messagepar survivor » 19 Nov 2011, 20:48

bonsoir
Va dans le menu démarrer > clic droit sur Ordinateur > Gérer > Services

Dans la liste, cherche le service Clichés instantanés

Quel est son état ? Démarré ou arrêté ?
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord

Re: Je n'ai aucun point de restauration RESOLU

Messagepar clo-jkl » 20 Nov 2011, 09:41

Bravo Survivor !

Tu es tombé juste, j'avais 2 services arrêtés : 1 Cliché instantané, 2 Offre des capacités de sauvegarde et de restauration.

Bravo et encore merci car je n'aurais pas eu l'idée de chercher dans "Service"
clo-jkl
 
Messages: 26
Inscrit le: 08 Aoû 2009, 12:24

Re: Je n'ai aucun point de restauration

Messagepar Jean-Philippe31 » 21 Nov 2011, 11:01

survivor a écrit:bonsoir
Va dans le menu démarrer > clic droit sur Ordinateur > Gérer > Services

Dans la liste, cherche le service Clichés instantanés

Quel est son état ? Démarré ou arrêté ?


J'ai regardé ces services et effectivement ils n'étaient pas démarrés automatiquement.

Je verrai si ça résoud la question des disparitions de points de restauration comme expliqué dans le forum W7, mais qui existe aussi sous mon Vista 32. Curieux que ces services ne soient pas actifs s'ils sont indispensables à la protection système !? J'ai IOLO SYSTEM MECHANIC sur mes deux PC. Ce logiciel pourrait-il être responsable de la désactivation de ces services ?

J'ai aussi un problème de démarrage automatique des CD et/ou DVD sous W7. Y aurait il un service qui gère ça et qui serait lui aussi désactivé ?
Avatar de l’utilisateur
Jean-Philippe31
 
Messages: 33
Inscrit le: 15 Mar 2010, 16:30

Re: Je n'ai aucun point de restauration

Messagepar survivor » 29 Nov 2011, 18:49

content pour toi :good:
sed tantum dic verbo et sanabitur computerum meum
Avatar de l’utilisateur
survivor
Modérateur
 
Messages: 4054
Inscrit le: 18 Juil 2002, 10:14
Localisation: grand Nord


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux