Problème d'impression avec une Epson SX115

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Problème d'impression avec une Epson SX115

Messagepar BenLar » 18 Avr 2011, 14:51

Bonjour,

Je rencontre un problème "pointu" d'impression sur le portable d'une amie. Il s'agit d'une imprimante multifonction Epson SX115. Le portable est sous Vista SP2.

Le scanner fonctionne : depuis le portable, je peux scanner un document. Donc, ça communique en USB.

L'imprimante imprime : je peux faire une photocopie. Donc, ça imprime.

Pourtant, depuis le portable, je ne parviens pas à imprimer.

J'ai supprimé l'imprimante. Désinstallé les drivers. Réinstallé les drivers puis l'imprimante. Que ce soit la dernière version ou l'avant dernière du driver, rien ne change.

J'ai essayé avec une autre multifonction Epson. Le problème est exactement le même.

J'ai constaté que lorsque j'envoie une impression, celle-ci passe dans le spool de l'imprimante, puis disparait. L'utilitaire de l'imprimante (celui qui indique le niveau d'encre) s'ouvre alors mais rien ne s'imprime.

A propos de cet utilitaire, celui-ci ne parvient pas à voir l'imprimante, notamment à remonter le niveau d'encre. Ceci est vrai pour les deux imprimantes.

J'en déduit un problème dans la configuration du portable mais je ne vois pas ou.

Pourriez-vous m'aider ?

Merci

Ben
BenLar
 
Messages: 15
Inscrit le: 04 Oct 2005, 16:32

Re: Problème d'impression avec une Epson SX115

Messagepar alain 64 » 18 Avr 2011, 15:31

bonjour
quel type de doc tu imprimes??
pas de solution à proprement dis mais un témoignage d'une amie qui avait le même souci que toi
elle avait installé sur son pc open office et microsoft office et il y avait un conflit entre les deux qui faisait quelle ne pouvait pas imprimer.
La désinstallation de open office à résolu le problème
a plus :)
Avatar de l’utilisateur
alain 64
 
Messages: 248
Inscrit le: 05 Fév 2009, 10:46
Localisation: bayonne (64)

Re: Problème d'impression avec une Epson SX115

Messagepar BenLar » 18 Avr 2011, 15:46

Pour commencer, la page de test... et ça ne marche pas
BenLar
 
Messages: 15
Inscrit le: 04 Oct 2005, 16:32


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google [Bot] et 1 invité

  •  Liens commerciaux