Probléme avec Gallerie Photos Windows Live

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Probléme avec Gallerie Photos Windows Live

Messagepar josephg » 28 Avr 2010, 09:16

Bonjour à tous
depuis hier soir,je n'arrive plus à ouvrir mes photos avec la Galerie de photos Windows Live,alors que ça marchait jusque-là
je reçois ce message
Image
qu'en pensez-vous ?
merci de vos réponses
josephg
 
Messages: 2
Inscrit le: 28 Avr 2010, 09:05

Re: Probléme avec Gallerie Photos Windows Live

Messagepar AbraCarambar » 29 Avr 2010, 10:25

bonjour
pas une maj de windows qui est passée par là? qu'as-tu fait juste avant?

Tenter la restauration système pour voir, c'est super efficace sur vista.
AbraCarambar
 

Re: Probléme avec Gallerie Photos Windows Live

Messagepar josephg » 29 Avr 2010, 13:07

Bonjour
hier il y a eu une mise à jour pour Windows Vista (KB980248)
en voici le détail : http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=cd779de9-97e4-40ff-8990-be4c24c61287
j'ai fait une restauration système,ça n'a rien changé
josephg
 
Messages: 2
Inscrit le: 28 Avr 2010, 09:05

Re: Probléme avec Gallerie Photos Windows Live

Messagepar AbraCarambar » 29 Avr 2010, 17:42

Désolé, mais n'utilisant pas cette galerie, je ne peux pas en dire plus en ce qui concerne mon expérience...
Google donc pour ma part, et y'a plein de bugs recensés pour cette galerie...

Ce que j'ai pu lire:

1- booter sur le CD de vista, et tenter une réparation, après la langue français, on peut choisir de réparer en bas. Des fois que ...
2- d'autres ont réussi à la débuguer comme suit: réactiver l'interface Aéro puis la désactiver à nouveau et OH miracle, la galerie fonctionne. A tenter.
3- vérifier le disque, mais je n'y crois pas.
4- d'autres ont déplacé une vidéo qui étaient parmi les photos, je ne peux en dire plus, mais cela a débugué leur problème.

Autre idée perso: quand tu as ce bug, peux-tu aller voir dans l'observateur d'évènements ce qui est dit.
taper eventvwr.msc dans le barre de recherche vista, puis tu cliques sur affichage personnalisé à gauche, puis évènements d'administration. en espérant qu'une info y soit recensée.

en tous les cas, pas beaucoup de résolu avec des problèmes de ce type sur ce que j'ai lu...
AbraCarambar
 


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux