sous titrage Windows Média center sous Vista

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar nafnaf » 19 Avr 2009, 17:19

Bonjour,
Contrairement à certains, je n'arrive pas à avoir le sous-titrage.
Malentendante, j'ai pourtant suivi les divers conseils donnés sur des forums, en vain.
J'ai regardé dans "tâches", "paramètres" et je n'ai rien trouvé qui a réussi.
Pouvez-vous m'aider?
Merci
Dernière édition par nafnaf le 19 Avr 2009, 17:20, édité 1 fois au total.
nafnaf
 

Messagepar JMPCOMPUTER » 05 Mai 2009, 18:13

Bonjour,

J'ai moi aussi une question à propos du sous titrage dans Media Center, mais cela fera l'objet d'un autre sujet.
Puisque j'arrive à lire les sous titres des films DVD (quand il y en a), je vais pouvoir t'aider...

- Double-clique sur l'icône de Media Center pour l'exécuter.
- Lorsque l'interface apparait, utilises la souris pour faire défiler verticalement les options jusqu'à la partie "Tâches" (une icône carré rouge avec le symbole d'arrêt apparait au milieu).
- Utilise maintenant ta souris pour faire défiler horizontalement vers la droite (un cran) jusqu'à la partie "Paramètres" (en fait, elle se trouve juste un cran sur la gauche de "Tâches").
- Clique alors dessus pour faire apparaitre son contenu.
- Dans la partie "Paramètres", tu as les choix suivants:
Général, TV, Images, Musique, DVD, Unité Extender et Configurer la bibliothèque.
- Clique sur "DVD" (si c'est pour les sous-titres de films DVD, évidemment). Si c'est pour des sous-titres de programmes TV, je pense qu'il faut cliquer sur "TV", mais je n'ai pas de tuner TV sur mon PC...
- Dans la partie "DVD", tu as trois choix:
Langue du DVD, Sous-titrage et Options de la télécommande.
- Clique sur "Langue du DVD".
- Dans la partie "Sous-titres", fais défiler les langues (avec les boutons + et - à droite) jusqu'à la langue désirée ("Français", je suppose). Laisses les deux autres options "Titre par défaut".
- Clique en haut à gauche sur "Enregistrer".
- Clique tout en haut à gauche (à coté de la boule verte) sur la flèche "<-" pour retourner à la page "Paramètres".
- Maintenant, clique sur le choix "Sous-titrage".
- Dans la partie "Affichage du sous-titrage", fais défiler (avec les boutons + et - à droite) jusqu'à obtenir "Activé".
- Clique en haut à gauche sur "Enregistrer".
- Clique trois fois sur la flèche "<-" en haut à gauche (à coté de la boule verte) pour revenir à l'écran principal.
Il te reste alors à lire ton DVD tranquillement.
L'abominable cochon du Web...
JMPCOMPUTER
 
Messages: 4
Inscrit le: 28 Déc 2006, 23:19
Localisation: Thionville, France

Messagepar fanfan54 » 22 Mai 2009, 12:41

Bonjour,
Merci pour votre réponse. J'avais suivi vos conseils sans résultat.
J'ai installé le TV pack 2008 et là!! ça marche. Vive le sous- titrage.
fanfan54
 
Messages: 2
Inscrit le: 21 Mai 2009, 23:27


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux



cron