problème AGE OF MYTHOLOGY

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Stormrage » 31 Oct 2008, 22:41

Bonjour,
J'ai acheté age of mythology ainsi que son expension. J'ai installé le jeu mais quand je le lance, un message d'erreur apparait me disant que msxml 4.0 s'est mal installé et que ce programme est nécessaire au bon fonctionnement du jeu. J'ai alors installé ce logiciel manuellement (il est dans le CD) mais ca ne marche pas. J'ai également ces 2 mises a jour : "MSXML 4.0 SP2 (KB936181)" et "MSXML 4.0 SP2 (KB941833)".
Mon frère a exactement le même modèle de PC que moi. J'ai donc installé le jeu sur son ordi et miracle, il marche! Je ne sais donc pas ce qui cloche sur mon PC mais le jeu ne marche pas sur le mien (et je suis bien en vista).
Donc si vous pouvez m'aider votre aide est plus que bienvenue :)
Stormrage
 

Messagepar Kejin » 01 Nov 2008, 06:26

Bonjour,

as-tu essayé de télécharger MSXML directement sur le site de microsoft (par ici) et de l'installer ?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar Stormrage » 01 Nov 2008, 10:15

Je ne peut pas l'installer, j'ai ce message "ce package d'installation n'est pas pris en charge par ce type de processeur. Contactez votre vendeur!"
Merci quand même
Stormrage
 

Messagepar JoShuA » 01 Nov 2008, 11:19

Quel fichier as-tu téléchargé ?

La majorité des personnes doivent télécharger celui ci : msxml6_x86.msi
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Stormrage » 02 Nov 2008, 22:37

:( J'ai télécharger ce fichier mais ca ne marche toujours pas
Stormrage
 

Messagepar LeLapinFou » 02 Nov 2008, 22:45

dans ce cas, ce n'est pas celui ci qu'il te faut.
D'après le message d'erreur que tu donne, tu utilise un fichier d'installation qui n'est pas fait pour ton matériel.
Quel est le type de processeur que tu as ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux