Partager une imprimante

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar kawasoucy » 04 Juil 2008, 23:45

Bonjour !
J'ai un petit problème de partage d'imprimante ....
Mon imprimante (une Lexmark X5470) est branché sur mon pc ayant Windows Xp
J'ai un autre pc qui roule sous vista. (brancher en réseau) Je ne peux imprimer à partir de ce dernier.
Mon imprimante est bien installé sur vista, elle est visible dans le panneau de configuration / imprimantes.
Elle est bien installé aussi sur mon xp et est en mode partage ...
Il y a même un autre icone (celui xp) indiquant autolexmark 5400 series sur Dell (dell étant mon pc avec Vista)
Le problème que j'ai est que si je veux imprimer à partir du vista, je reçois le message "commuinication indisponible avec l'imprimante"

J"ai essayé aussi (en premier) de brancher l'imprimante sur mon pc avec Vista et le résultat était le même : Impossible de communiquer avec l'imprimante tout en un.
J'ai eu comme message aussi: Windows ne peut se connecter à l'imprimante, le processeur d'impression n'existe pas.
Quand l'imprimante était sur Vista, je pouvais voir (quand je faisais une demande d'impression) l'évolution du l'impression et avec la petite voix qui me disait "impression terminée" mais rien ne sortait de l'imprimante

J'ai essayé plusieurs fois de désinstaller / réinstaller les pilotes, toujours le même résultat

Quelqu'un a -t-il une solution à mon problème qui à l'air très complexe mais que je suis sûr qui sera très simple à réparer !!!!
Est-ce que j'oublie une manip à quelque part ??
Merci
kawasoucy
 
Messages: 14
Inscrit le: 03 Avr 2002, 22:13

Messagepar kawasoucy » 06 Juil 2008, 05:40

Ok c'est règlé !!!!
Je savais que c'était quelque chose de simple !!!!
Il suffisait de faire un clique droit sur l'imprimante et cliquer "utiliser l'imprimante en ligne"
Si jamais, ça arrive à quelqu'un ...... voila la solution simple !!!

Merci
kawasoucy
 
Messages: 14
Inscrit le: 03 Avr 2002, 22:13


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux