Problème avec le .net framework 2.0

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar syl20.rb » 07 Mai 2008, 22:38

Bonjour Image , voici mon problème (assez compoliqué a expliquer) j'utilise pour mon travail un programme entièrement externalisé. Ce programme utilise la version du .net framework 2.0 alors vista m'a fait les mises a jour tout seul. Cependant, il ne marche pas.
Je m'expliqe ... Windows update m'affiche la mise a jour comme ceci : "état : réussite" du framework 2.0 et même du framework 3.0. Cependant, c'est deux add-ons ou logiciels je sais pas comment ca s'appel n'apparaissent pas dans les programmes installés sur ma machine.
Vu qu'on a un support technique plutôt compétent derrière note programme externalisé, j'ai commencé par donné ma machine en controle a distance a un ingenieur qui a pris la main tout un après midi sur mon pc et il en a conclu ce que j'ai expliqué au dessus. Sans pour autant trouver de solution viable.

Alors si quelqu'un veut s'intéresser a mon problème, ce serait super. J'espère que je me suis fait comprendre...

Merci d'avance

PS : ne me parlez pas trop compliqué. J'arrive a cliquer sur panneau de configuration mais guère plus. ;)
Dernière édition par syl20.rb le 07 Mai 2008, 22:45, édité 1 fois au total.
syl20.rb
 

Messagepar syl20.rb » 08 Mai 2008, 00:02

Merci de la réponse mais j'ai enfin trouvé !!!
Après deux jours que j'arpente les forums sans trouver LA solution, c'est quand je me décide à poster un message sur un forum que je trouve.
LA SOLUTION : installer le SP1 de windows. Image Est-ce qu'il était déja installé ou pas ... Je pense que oui mais je l'ai téléchargé sur le site de windows et installé ou mis à jour je sais pas... En tout cas, mon problème est résolu !!!
Image Image Image Je suis trop content !!!
Et merci quand meme magician.
syl20.rb
 


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux



cron