Panneau de config veut pas s ouvrir

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Skyseth » 09 Avr 2008, 23:12

Bpnjour

Quand je clique sur Panneau de Configuration ( dans le volet Tous les programmes), il apparait furtivement pour disparaitre , bref : je ne peux pas l'ouvrir .

Que faire ?

Merci pour votre aide
Skyseth
 

Messagepar ML56 » 10 Avr 2008, 00:18

Bonsoir,

As-tu installé ou mis à jour un pilote nVidia récemment ?

Si oui, va dans WindowsSystem32 et déplace sur ton bureau (par exemple) le fichier .cpl correspondant à nVidia (nvcpl.cpl ou dans le genre), puis retente d'ouvrir le panneau de configuration. Si ça marche, va sur le site nVidia pour chercher un pilote plus adéquat.

Si non, il va falloir déplacer sur ton bureau un par un tous les fichiers .cpl contenus dans WindowsSystem32 pour repérer celui qui empêche l'ouverture du panneau de configuration.

A+
Avatar de l’utilisateur
ML56
 
Messages: 58
Inscrit le: 23 Fév 2008, 19:24
Localisation: Bretagne

Messagepar f@ninform@tik » 10 Avr 2008, 05:54

Il n'apparaît pas dans le volet droit du menu démarrer ?
f@ninform@tik
 
Messages: 222
Inscrit le: 09 Jan 2008, 15:15
Localisation: Devant mon ordi...

Messagepar Skyseth » 10 Avr 2008, 17:01

je ne trouve ni de fichiers n machin ni de fichiers cpl.

Votre reponse est trop technique.

J'ignorais que ce forum s'adtressait a des inities .

Je vais reinstaller windows vista , je verrai bien.

Merci quand meme de m avoir repondu
Skyseth
 

Messagepar Skyseth » 10 Avr 2008, 17:03

Si il apparait bien dans le menu demarrer mais quand je clique dessus il ne s ouvre pas ou alors un dixieme de seconde pour disparaitre
Skyseth
 

Messagepar ML56 » 10 Avr 2008, 18:17

Si tu n'as pas encore réinstallé Vista, je vais essayer d'être plus clair : si ton panneau de configuration ne s'ouvre pas, c'est qu'un des programmes qui le compose est corrompu. Ces programmes ont l'extension .cpl
Pour déterminer celui qui cloche, je te propose la manipulation suivante :

- Ouvre le menu Démarrer
- Dans le cadre Rechercher, tape cmd (puis appuies sur la touche Entrée de ton clavier) ; cela va ouvrir une fenêtre noire.
- Sélectionne toute la ligne suivante, clique droit sur ta souris et choisis Copier :

dir /b /a C:WindowsSystem32*.cpl>C:cpl.txt

- Dans la fenêtre noire, clique droit et choisis Coller, puis Entrée sur ton clavier.
- Quand l'invite est revenue (>), tape cette ligne (et Entrée) :

notepad C:cpl.txt

Cela va ouvrir le bloc-notes et tu auras ta liste des programmes .cpl

Peux-tu copier cette liste sur ce forum ? Je te dirai ensuite quoi en faire.

A+
Dernière édition par ML56 le 10 Avr 2008, 18:24, édité 1 fois au total.
Avatar de l’utilisateur
ML56
 
Messages: 58
Inscrit le: 23 Fév 2008, 19:24
Localisation: Bretagne


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux