Problème de raccourcis windows

Le Forum Windows Vista

Messagepar fagnain » 19 Mar 2007, 19:51

Bonjour à tous,
j'ai un problème assez génant sous windows vista :
Au démarrage de mon ordinateur, le PC m'a dit qu'il ne trouvait pas un raccourci, je lui ai alors indiqué le chemin qu'il devait prendre pour lancer l'application qui posait problème ; le problème est que maintenant il a attribué cette application pour TOUS les fichiers lnk, donc tous les raccourci, c'est assez embêtant car du coup je ne peux plus utiliser ces raccourcis, qui s'ouvrent tous avec la même application.
J'aimerai savoir si on peux vider la liste d'attribution des applications à lancer pour un type de fichier donnée.
(Pour résumer, c'est comme si j'avais fait "ouvrir avec..." sur un raccourci, coché l'application en précisant de toujours faire cette action pour ce type de fichier. Si je crée un raccourci il s'ouvrira directement avec cette même appli, bien qu'ayant comme chemin de lancement le lancement du programme qu'il devrait lancer en temps normal)
Je ne sais pas si j'ai été vraiment clair ; je vous remercie d'avance pour vos réponses.
fagnain
 

Messagepar djangoswing » 20 Mar 2007, 19:53

bonjour , t'a cherché dans l'attribution des programmes par défault ? Image

panneau de config; programmes par default
Image
djangoswing
 
Messages: 184
Inscrit le: 11 Fév 2007, 00:14

Messagepar fagnain » 21 Mar 2007, 17:55

Oui mais ce que je ne trouve pas c'est comment supprimer tous les programmes par défaut.
C'est très mal fait car un fichier .ink n'est pas censé dépendre d'un programme pour s'ouvrir, et le fait que j'ai pu attribuer un programme par défaut pour un raccourci montre bien que c'est mal fait, ça n'aurait jamais du se produire. Moi je n'ai pas cherché à faire ça à la base, et maintenant je vais me retrouver à devoir formater juste parce que l'on peut attribuer des programmes par défaut, mais pas les "désatribuer" (même en les supprimant, dans ce cas là il dit que le programme est invalide).
Si quelqu'un à une autre idée...Merci.
fagnain
 

Messagepar djangoswing » 21 Mar 2007, 21:47

en effet le format me semble bien ...
pour windows ça peut arriver mais c'est quand même rare de voir de tels bugs ...

Image au contraire je trouve ce vista très optimizé niveaux bugs
Image
djangoswing
 
Messages: 184
Inscrit le: 11 Fév 2007, 00:14

Messagepar fagnain » 31 Mar 2007, 11:39

J'ai trouvé ma réponse moi-même en réfléchissant un peu (merci quand même à django pour sa proposition)
Pour tous ceux qui auraient ce genre de problème il suffit juste de créer un autre compte du même type que le votre et copier tous les fichiers dedans puis supprimer le compte initial.
Avec moi ça a marché en 5 minutes.
fagnain
 


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux