Ecran bleu avec nvmcp.sys

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Mysticpowell » 15 Mar 2007, 11:35

Bonjour tout le monde. J'ai acquis une licence vista pro que je me suis enfin décidé d'installer en multiboot avec XP pro. La raison du multiboot était tout simplement de pouvoir continuer d'utiliser certain logiciel qui sont actuellement incompatible vista. Malheureusement voici mon problème sous vista après l'installation des pilotes:

Un écran bleu driver not less or equal sur le fichier nvmcp.sys. C'est un fichier de pilote audio nvidia. J'ai du son, hier j'ai même jouer à counter ctrike source, mais après 20 min le son s'est dégradé et s'est fini par un écran bleu. Ecran bleu que j'avais déja eu avant de lancer la moindre application. J'ai fait un formatage pensant que ça viendrais de l'install. Mais rien n'y fait. J'ai ensuite changer les pilotes audio nvidia par des pilotes realtek (les deux pilotes fonctionnant sur ma carte mere). Puis pour finir, a la récupération de la console, windows me dit que c'est une erreur connue de windows et qu'il existe une mise à jour pour cela. Mise à jour que je me suis empressé de faire mais qui n'a rien changer. Donc voici la raison de ma présence sur ce forum, espérant que vous pourrais bien m'aider^^. J'ai au préalable cherché un topic relatant de la même erreur mais sans résultat. Donc si je suis passé au travers, je vous prierais de m'excuser. Voici ma config bien que tout soit compatable Vista dans la théorie:

Carte mere DFI Lanparty NF4 SLI DR Expert
AMD 3800+ X2
MSI 7600 GS
3 Go Kingston
2 Graveur DVD Liteon et LG
Alimentation enermax 650 watts
Disque dur Seagate et maxtor
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar pete31 » 16 Mar 2007, 00:13

essaie cela (version alpha , c'est pour cela que win updates ne les propose pas encore)

http://www.nvidia.fr/object/winvista_32 ... a1_fr.html
cordialement ,
pierre
pete31
 
Messages: 35
Inscrit le: 11 Fév 2007, 19:27
Localisation: toulouse

Messagepar JoShuA » 16 Mar 2007, 07:57

Ces drivers ne sont pas un peu vieux (juillet 2005) ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar Mysticpowell » 16 Mar 2007, 10:49

Et bien un grand merci pete31. Il semblerait que cela fonctionne. Le pc est resté allumé toute la nuit et là je viens de regarder un épisode de manga sans problème. Et ces drivers ne sont pas vieux, car les derniers que nvidia propose date de 2004 (pour le fichier nvcmp.sys en tout cas). D'où ma quête d'un driver plus récent. Donc je dirais problème résolu^^
Mysticpowell
 
Messages: 49
Inscrit le: 28 Juil 2006, 14:32

Messagepar pete31 » 16 Mar 2007, 20:47

:)
bonsoir ,
non , ils ne sont pas vieux car sur un forum US le même problème a été résolu avec les 4.57... mais les constructeurs doivent les laisser en alpha ou beta car ils ne sont sans doute pas sûrs d'eux à 100 % pour d'autres probs... ou/et une question "d'entente" avec MS...
cordialement ,
pierre
pete31
 
Messages: 35
Inscrit le: 11 Fév 2007, 19:27
Localisation: toulouse


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 2 invités

  •  Liens commerciaux



cron