Explorateur de fichiers très lent lors d'accès à un lecteur réseau

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar marc.renou » 03 Mar 2007, 18:03

Bonjour,

J'ai installé VISTA Premium 64bits depuis quelques semaines et j'ai remarqué une chose plutôt étrange et assez dérangeante. Image

Lorsque que j'accède à mon disque dur réseau (Boitier Advance BX-M31LAN et Maxtor 300Go UDMA133 7200RPM 16Mo), l'exploration de fichiers dans les répertoires est très très lente :
>10 minutes pour accéder au répertoire racine et si j'essaie de fermer l'explorateur ou de forcer l'ouverture d'un autre répertoire, il plante et envoie éventuellement un message à Microsoft.
Par contre, quand ça marche, la lecture d'une video marche très bien, pas de problème de débit.

Sous Windows XP, ce problème n'apparaît pas, l'accès est très rapide. Image

Quelqu'un a-t-il déjà eu ce problème ? Image

Merci d'avance pour vos réponses

Marc


Voici ma config :
2 PC en réseau relié par courant porteur (netgear 85Mb/s) + 1 disque réseau NAS
1 sous VISTA et l'autre sous XP
Freebox v5

Config du PC sous VISTA 64 bits
- Athlon 64 3200+
- 1Go de DDR PC3200
- Carte Mère ASUS A8N32-SLI Deluxe
- Carte Graphique NVIDIA Extreme N6600 Silencer, PCI-E, 256 Mo DDR
- carte TV Hauppauge HVR-1300 (pilotes non compatobles avec VISTA 64bits
marc.renou
 

Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux