impossible d'ouvrir les fichiers vobs depuis installation vista

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar docdolby22 » 19 Fév 2007, 05:23

dabord bonjour a tous

attention ca va vous faire tourner la tete lolllll

j'ai installé windows vista integrale et depuis impossible de lire mes fichiers vob !
j'ai essayé plusieurs logiciels windvd,powerdvd,sonic cineplayer,vlc,dvd x player etcccc mais toujours pareil j'ai pourtant tout essayer mais rien a faire ! ils ne veulent pas lire mes fichiers vob !

message erreur sur dvd x player et et sur media player classic "ce dvd video ne peut etre lu sur ce system parce qu'il n' est pas destiné a etre dans la zone déclaré dans le decodeur"

j'ai biensur verifier que mon lecteur est bien en zone 2 d'ailleurs le lecteur dvd lis tres bien les dvd originaux comme les copies

j'ai aussi reinstaller les decodeurs ont ne sait jamais mais rien !

j'ai aussi essayer plusieurs installations sur plusieurs pc differents mais toujours la meme chose

les pilotes sont a jour etc "je suis technicien" donc pas de soucis de ce coté !

il faut quand meme que je vous disent que sur 1 des 10 pc au moins que j'ai essayer cela fonctionne sans aucun soucis! le probleme c'est que je ne sais pas ce que j'ai fais pour que cela est eu lieu lolllllll en fait il ne me semble pas avoir fait quoi que ce soit d'extraordinaire sur celui ci !
et pourtant mon 2ieme pc de la maison c'est exactement la meme config !

j'ai fais un clonage du disque dur du pc qui fonctionne pourtant une fois sur le pc avec je le repete la meme config toujours la meme erreur !

j'ai aussi verifier que les firmwares des bios etaient les memes ainsi que la configuration de ces derniers pourtant le probleme reste le meme


n'etant pas un pro des fichiers videos peut etre ai je oublier quelque chose

alors si quelqu'un a l'astuce je suis preneur car là ca fait 3 jours que je bug dessus lollllll


merci d'avance

docdolby22

athlon64 gforce6100 1024 ddr2 windows vista integrale

carte mere alivenf4g-vsta

merci encore a vous tous ;)
docdolby22
 

Messagepar LeLapinFou » 19 Fév 2007, 18:04

Bonjour,

Pourtant sur Vista sans installation de codek particulier et avec PowerDvd version 7.0, je n'ai aucun problème pour lire ces Fichiers.
Tu n'aurais pas installer un pack de codec ou autre qui justement empêche la lecture ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux



cron