besoin d'aide sur vista

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar dagostino » 08 Fév 2007, 20:35

hello tout le monde,


je viens d'acquerir un pc equiper d'un athlon 64 x2 4200,1gi ram ddr2 avec windows vista prenium.
j'avais un clavier et souris sans fil logitech mais quand je branche mon recepteur irda sur le port usb
vista me dit peripherique inconnue ,j'ai tout essayer ,apparement pas besoin de driver pour ce gendre de produit
j'ai aussi installer le gadget avec l'utilisation de la ram et du proc ,j'ai remarquer que l'aiguille du processeur monter souvent
j'ai l'impression que le proc est hyper soliciter meme au repos ... est ce normal ....
j'ai aussi un autre problemes ,il ma'arrive d'avoir un message quand je lance certain programmes ou jeux
"cette application va fermer ...." ce message serais lier a la prévention de l'éxécution de donnée ,comment desactiver cette fonction
est t'il possible de desactiver certain services car meme avec 1 gi ça rame .....

merci
dagostino
 

Messagepar Eurabulle » 08 Fév 2007, 21:00

dagostino a écrit:j'avais un clavier et souris sans fil logitech mais quand je branche mon recepteur irda sur le port usb
vista me dit peripherique inconnue ,j'ai tout essayer ,apparement pas besoin de driver pour ce gendre de produit

Tes drivers de carte mere sont a jour ? tu as regardé sur le site du constructeur de ta souris ?

dagostino a écrit:j'ai aussi installer le gadget avec l'utilisation de la ram et du proc ,j'ai remarquer que l'aiguille du processeur monter souvent j'ai l'impression que le proc est hyper soliciter meme au repos ... est ce normal ....

Au repos tu es a combien ? moi j'ai un AMD Athlon 64 x2 4200+ et au repos c'est 04%, il monte parfois jusqu'a 50% - 60%

dagostino a écrit:j'ai aussi un autre problemes ,il ma'arrive d'avoir un message quand je lance certain programmes ou jeux
"cette application va fermer ...." ce message serais lier a la prévention de l'éxécution de donnée ,comment desactiver cette fonction est t'il possible de desactiver certain services car meme avec 1 gi ça rame .....

La j'en sais rien :D
Eurabulle
 
Messages: 52
Inscrit le: 03 Fév 2007, 15:58
Localisation: Val d'Oise

Messagepar dagostino » 08 Fév 2007, 21:07

Au repos tu es a combien ? moi j'ai un AMD Athlon 64 x2 4200+ et au repos c'est 04%, il monte parfois jusqu'a 50% - 60%

moi aussi en regle general il est dans ces eaux la... mais des fois d'un seul coup ça monte a 50-60 et ça redecent aussitot ,pareil quand je lance qq chose ,ça monte et ça redecend aussitot

Tes drivers de carte mere sont a jour ? tu as regardé sur le site du constructeur de ta souris ?

hier j'ai mit a jours avec les dernier pilotes forcewares ,et j'ai eu droit a un problemes je ne pouvais plus eteindre mon pc a cause de ce news pilotes, j'ai dut formater pour que cela refonctionne Image
dagostino
 


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux



cron