Problème d'installation de la livebox en wifi

Le Forum Windows Vista
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Stan01 » 15 Juin 2006, 10:30

Slt tout le monde !
Je viens d'installer Vista et je voulais mettre ma connection internet mais lors de l'installation de la livebox en wifi au moment de devoir insérer la clé dans le port usb elle n'est pas détecter par le logiciel d'installation et le compte a rebour continu de défiler !
j'ai penser que sa pouvai peut-etre venir des driver usb mais je sui pas sur !
Est-ce que qulqu'un aurait une solution ? C'est Urgent alors Merci d'avance pour vos réponses !

Stan !
Stan01
 

Messagepar Tomba » 29 Déc 2006, 22:55

J'ai le meme probleme. C'est un cle USB WL_54USB, les drivers viennent de Sis mais c'est un ODM. sur leur site il n'y a rien... ils font que des composants. Bizarrement, sur XP j'ai reussit de mettre a jour les drivers mais VISTA ne reconnait pas du tout le cle... La marque est 'Advance'... je ne le retrouve nulle part... Donc pour l'instant je suis de retour sur XP.. dommage..
Tomba
 

Messagepar Tomba » 30 Déc 2006, 19:03

Ca marche!!! Jái trouver des drivers sur le site de SiS, telecharge sur un cle USB et executer l'installation. Il aller a www.sis.com, ensuite 'download'', accept the conditions. Dans le download center il faut choisir Windows XP -> network driver -> SiS163 network controller. Et voila, bonne chance. Cela devra marcher pour tout les cles USB Wifi base sur des chips SiS (WL_54USB).

Tomba
Tomba
 


Retour vers Windows Vista

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux