XP & Internet: Big problème...

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



XP & Internet: Big problème...

Messagepar PCMachin » 07 Aoû 2015, 14:59

Bonjour à Tous...

Je fait appel à vous car je n'ai plus de solutions.

Ma confg : P4/3.2Ghz/2M.Ram & XP/sp3
Cette configuration, fonctionne à merveille depuis 1997.
-----------
Avant toutes choses, je doit vous narrer la petite histoire...

Il y a environs 15 jours vers 17h00 j'éteinds le PC pour aller faire un p'tit tour.
Je rentre Vers 23h00 et allume le PC pour me ragarder un p'tit films l'histoire de m'endormir...

Et la, grosse surprise : Erreur 'c000021a' au démarrage.
Après avoir cherché sur le Net chez un amis, j'ai trouvé des solutions.
-----------------------------------------
Réinstaller XP pas question, presque 20 ans de config je vous raconte pas l'enfer pour réinstaller
tout les programmes et diverses choses. Il doit y avoir une solution manuelle.

Donc solution à la barbare.
Avec un autre P4 et même config XP/sp3, j'ai copier les fichiers (altérés) concernés.
Avec un boot 'liveCD' j'ai remis tout cela en place, et miracle, j'ai repris la main sur ma machine.
-----------
Un test des disques: OK
Un test de la base de registre : OK

Tout remarche bien sauf un truc : Internet...

Le serveur 'DNS' fonctionne près bien.
Le 'DHCP' fonctionne très bien.
Ma connection fonctonne très bien et cela viens d'un problème Windows XP.

Mon réseau local fonctionne très bien derrière le pare-feu XP.

J'utilise des fois le réseau 'TOR', il fonctionne très bien.

Par contre, l'accès à internet 'normal' ne fonctionne plus.
(IExplorer, Firefox, Opéra) rien ne fonctionne. les brouteurs se charge, mais impossible de se connecter à
une page.)
----------
J'ai même réinstallé le SP3 et rien n'y fait.
Je doit avoir des fichiers manquants ou altérés, mais je ne sais plus quoi faire, et surtout, je ne veux pas
planter mon XP et tout perdre. :wall: :stars:
-----------
Je suis actuellemnt sur un PIII/866 branché sur la 'Box' et tout marche bien. (Réseau et Internet) ce n'est pas un problème de 'BOX'
C'est avec lui que je poste ce message.J'vous raconte pas comment çà rame...
-----------
Pou^-+rriez-vous m'orienter sur une solution :?:
Quel serait les fichier concernés :?:
-----------
Merci, en vous remerciant d'avance en cette journée à peine ensolleillé.
@+ - PCMachin
PCMachin
 
Messages: 7
Inscrit le: 18 Avr 2011, 00:54

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Google Adsense [Bot] et 7 invités

  •  Liens commerciaux