Nouvelle install qui rame mais qui rame...

Le Forum Windows XP

Nouvelle install qui rame mais qui rame...

Messagepar Stegue » 28 Mai 2011, 12:07

Bonjour,

Un ami me demande de restaurer son PC qui était "pollué" et lent. C'est un HP desktop, Pentium 4, 256 Mo de RAM, Windows XP Pro.
Comme il ne retrouvait plus son CD de restauration, j'ai réinstallé à partir d'un CD Windows XP Pro.

Ensuite, j'ai fait les mises à jours jusqu'au SP3 et j'ai un peu galéré pour trouver tous les pilotes. Et serait-ce à cause de ça, mais la machine rame encore plus qu'avant. Ce n'était pas le but.

Donc, d'après vous, est-ce qu'un mauvais pilote peut faire ça ? Ou est-ce que le SP3 alourdit considérablement XP ? Bref, quoi faire ?

Merci.
Parce qu'on vit dans un monde de CONs, il faut bien ça: http://www.espacedecon.fr/
Stegue
 
Messages: 3
Inscrit le: 28 Mai 2011, 11:57

Re: Nouvelle install qui rame mais qui rame...

Messagepar Kejin » 28 Mai 2011, 17:40

Bonjour,

Je vais supposer que vous avez installé XP en utilisant la clé de licence de votre ami, et non pas une licence trouvée ça et là sur le net...

Stegue a écrit:256 Mo de RAM


Ne cherchez pas plus loin, 256Mo de RAM est très très juste. La machine doit swaper en permanence. Une augmentation de la quantité de mémoire vive me semble plus que nécessaire.
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Nouvelle install qui rame mais qui rame...

Messagepar Stegue » 28 Mai 2011, 17:58

Mais à l'origine il a été vendu avec Win XP Pro (et sa licence :yes: ) et devait fonctionnait correctement.

Là, j'ouvre Outlook Express et Chrome (1 onglet) et c'est limite utilisable.
J'ai Antivir en antivirus, parait qu'il prend moins de mémoire.
Parce qu'on vit dans un monde de CONs, il faut bien ça: http://www.espacedecon.fr/
Stegue
 
Messages: 3
Inscrit le: 28 Mai 2011, 11:57

Re: Nouvelle install qui rame mais qui rame...

Messagepar Kejin » 28 Mai 2011, 18:37

effectivement, à l'époque, Windows XP SP0, avec presque rien au démarrage, ça devait aller (et encore, fallait pas utiliser grand chose).

Maintenant, c'est trop peu.
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Nouvelle install qui rame mais qui rame...

Messagepar Stegue » 30 Mai 2011, 11:56

OK Je vais voir. Merci.
Parce qu'on vit dans un monde de CONs, il faut bien ça: http://www.espacedecon.fr/
Stegue
 
Messages: 3
Inscrit le: 28 Mai 2011, 11:57

Re: Nouvelle install qui rame mais qui rame...

Messagepar Kejin » 30 Mai 2011, 17:59

pas de quoi :hi:

Bon courage
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux