la gina smartcard logon ne s'affiche pas à l'insertion d'une carte à puce

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



la gina smartcard logon ne s'affiche pas à l'insertion d'une carte à puce

Messagepar raja » 21 Avr 2011, 14:16

Bonjour,

sur xp impossible d'avoir la gina de connexion par carte à puce, windows m'affiche la gina classique login/mot de passe.
Pourtant tt semble ok, les services smart card et plug and play tournent bien,
j'arrive également à lire les données présentes sur la carte à puce avec opensc.

Je ne trouve rien sur le sujet hormis que cette gina sur laquelle je n'arrive pas à mettre la main est gérée par windows.

Merci pour vos idées.

Remarque, mon pc est sur un workgroup et pas sur un domaine

Cordialement,

Raja
raja
 
Messages: 4
Inscrit le: 21 Avr 2011, 14:07

Re: la gina smartcard logon ne s'affiche pas à l'insertion d'une carte à puce

Messagepar LeLapinFou » 22 Avr 2011, 13:13

Bonjour,

Utilisant une carte a puce pour me logguer sur un XP dans un domaine, la gina est exactement la même que la normale, c'est a dire user/password, par contre, c'est a l'introduction de la carte que celle ci est détecté et que le code pin est demandé.
En workgroup, cela doit être exactement la même chose, hormis l'impossibilité de désactiver complètement le user/password et de ne se servir QUE de la SmartCard.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: la gina smartcard logon ne s'affiche pas à l'insertion d'une carte à puce

Messagepar raja » 22 Avr 2011, 15:10

Merci pour ta réponse,

mais quelque soit la manière (insertion carte avant ou après, ctrl alt suppr ou pas) je n'ai pas l'invite windows pour carte à puce ...

cdlt,

Raja
raja
 
Messages: 4
Inscrit le: 21 Avr 2011, 14:07

Re: la gina smartcard logon ne s'affiche pas à l'insertion d'une carte à puce

Messagepar LeLapinFou » 22 Avr 2011, 17:01

a vrai dire, je n'ai jamais essayé en Workgroups, car le logiciel qui lit la carte doit faire référence a un gestionnaire de certificat pour savoir si c'est bien la bonne carte qui est insérée dans l'ordinateur, et surtout si elle est autorisée ou non.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: la gina smartcard logon ne s'affiche pas à l'insertion d'une carte à puce

Messagepar raja » 26 Avr 2011, 09:00

En réalité il faut absolument faire partie d'un domaine pour avoir l'affichage de la gina carte à puce.
C'est ce que j'ai pu lire dans un livre intitulé Windows XP Professionnel dont je n'ai plus l'éditeur.
Cordialement,
raja
 
Messages: 4
Inscrit le: 21 Avr 2011, 14:07


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 4 invités

  •  Liens commerciaux