aucun lecteur de disque dur installé

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



aucun lecteur de disque dur installé

Messagepar variation92 » 16 Mar 2011, 09:26

Bonjour à tous,

depuis que j ai effectué un CHKDSK/F j ai un probleme avec le Logon Process.
J ai le fameux écran bleu au démarrage: "C000021a: Erreur systeme irrécupérable, le ^processus systeme windows Logon Process n a pas démarré"..

HEureusement je peux démarrer en mode sans echec avec prise en charge réseau...

J ai lu un peu partout que réparer Windows serait une bonne chose. ( j ai fait des scans antivirus qui n ont rien donné)
C est ce que j essaye de faire, mais une fois que je boot sur le CD Windows, et que je fais en premier "installer Windows" j ai le message suivant: " Aucun lecteur de disque dur installé dans l ordinateur".
Ma partition windows est sur C:, je ne comprends pas trop ce qui se passe.

Je ne sais pas si c est ça, mais dans le BIOS, j ai le mot " NONE" pour Primary MAster.

Sinon, y aurait t il quelqu un pour me dire que faire dans le BIOS ou autre?

Merci bien.
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Re: aucun lecteur de disque dur installé

Messagepar variation92 » 19 Mar 2011, 15:02

Bonjour,

quelqu un aurait un indice pour résoudre mon probleme?


Merci
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Re: aucun lecteur de disque dur installé

Messagepar jlmic » 19 Mar 2011, 18:31

:)

commences par faire une vérification de ton disques c
poste de travail/clic droit sur ton lecteur c/propriétés/onglet "outils" ...... tu cliques sur "vérifier maintenant" ...tu coches les 2 cases de la fenetre suivante et tu valides
Image
Avatar de l’utilisateur
jlmic
 
Messages: 30
Inscrit le: 15 Mar 2011, 09:07

Re: aucun lecteur de disque dur installé

Messagepar variation92 » 19 Mar 2011, 18:57

Boniour et merci de la réponse.

LA vérification du disque, est ce la meme chose que le chkdsk/f?

Car j ai déjà fait cette derniere...

Je lance tout de meme la vérif, qui doit etre faite apres redémarrage...

Je vous dits ce qu il en est..


Merci
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Re: aucun lecteur de disque dur installé

Messagepar variation92 » 19 Mar 2011, 19:19

Voila, la vérif est faite.

Le disque est propre...
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Re: aucun lecteur de disque dur installé

Messagepar jlmic » 19 Mar 2011, 19:28

:)

et maintenant tu lances une reparation a partir de windows

demarrer/executer/tu tappes cmd et tu valides

dans la console tu ecris ceci sfc /scannow et tu valides avec la touche "enter" du clavier

tu laisses faire la bête (a noter que le cd d'xp pourra t'être demandé pendant la verif des fichier windows , il faudra donc l'insérer si la demande en est faite)
Image
Avatar de l’utilisateur
jlmic
 
Messages: 30
Inscrit le: 15 Mar 2011, 09:07

Re: aucun lecteur de disque dur installé

Messagepar variation92 » 19 Mar 2011, 21:38

Voic la répônse dans la console:

"La protection des fichiers Windows n'a pas pu démarrer une analyse des fichiers système protégés

Le code d'erreur spécifique est 0x000006ba [Le serveur RPC n'est pas disponible."


Zut...

Une idée?

Merci
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Re: aucun lecteur de disque dur installé

Messagepar jlmic » 20 Mar 2011, 09:36

:)

une idée !!!!!!!!
je suis un gars rempli d'idées :grin:

donc le service RPC semble ne pas être démarré

vas dans demarrer/executer et tappes cette ligne Services.msc puis valides par "ok"
dans la fenetre de droite tu cherches la ligne "appel de procedure distante (rpc)
tu fais un clic droit dessus et tu choisis l'option "proprietes"
dans l'onglet "general" tu dois voir la case "type de demarrage"
normalement elle doit etre en automatique

si ca n'est pas le cas ..........tu mets sur automatique dans le menu deroulant et tu cliques sur le bouton "demarrer"

puis tu essayes a nouveau de faire la reparation avec la commande sfc
Image
Avatar de l’utilisateur
jlmic
 
Messages: 30
Inscrit le: 15 Mar 2011, 09:07

Re: aucun lecteur de disque dur installé

Messagepar variation92 » 20 Mar 2011, 10:34

Bonjour,

le service est démarré et le type de démarrage est bien déjà en automatique. Mais c est grisé... De toute façon je ne pouvais pas changer quelque chose...
Peut etre parce que je suis en mode sans echec??

Merci en tout cas pour toutes tes idées. Ca fait super plaisir de ne pas se sentir seul dans la galère...
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Re: aucun lecteur de disque dur installé

Messagepar jlmic » 20 Mar 2011, 11:20

variation92 a écrit:Bonjour,



Merci en tout cas pour toutes tes idées. Ca fait super plaisir de ne pas se sentir seul dans la galère...


profites en ......................parce que je sent que ca va pas durer :wall:

alors tu retournes au meme endroit et dans les proprietes tu vas dans l'onglet "recuperation"
tu y verras les case avec menu deroulant "Premiere Defaillance" "deuxieme defaillance" et "defaillances suivantes" .......... mets tout ca sur l'option "Redémarrer Le Service" et valides par "ok"

redemarres ta becane et fais un essais

par contre peux tu me dire dans quel systeme de fichiers se trouve ton disque dur dans la gestion des disques ? ntfs ...fat32 ou raw
Image
Avatar de l’utilisateur
jlmic
 
Messages: 30
Inscrit le: 15 Mar 2011, 09:07

Re: aucun lecteur de disque dur installé

Messagepar variation92 » 20 Mar 2011, 12:13

JE suis en NTFS.

J Ai redémarré,et retenter un SFC scannow mais tjs probleme avec le RPC*.

Merci
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Re: aucun lecteur de disque dur installé

Messagepar jlmic » 20 Mar 2011, 12:42

bon !!!!!!!!!

apparement le certificat de securité a sauté

vas faire un tour ici
http://support.microsoft.com/default.aspx?scid=kb;fr;296241

dans la partie "cause" on t'explique comment trouvé ce fameux certificat (a la difference qu'il ne faudra pas chercher la ligne Aucune responsabilité acceptée mais la ligne que tu vois selectionnée dans ma capture
Image

et en faisant un clic droit sur cette ligne tu dois voir ceci
Image


et si tu n'as pas exactement la meme chose (ou bien que la ligne est manquante) regardes en bas dans "resolution" ........... ca te montre la marche a suivre pour la réparation (il faudra bien entendu recuperer ce certificat a partir d'un autre pc fonctionnant sous xp)
Image
Avatar de l’utilisateur
jlmic
 
Messages: 30
Inscrit le: 15 Mar 2011, 09:07

Re: aucun lecteur de disque dur installé

Messagepar variation92 » 21 Mar 2011, 19:46

Bonjour,

je suis sous XP, et quand je fais dans executer, la commande mmc, je tombe sur la racine de la console qui est vide..." aucun éléments a afficher dans cette arpercu"

Et je ne trouve pas la maniere de faire pour XP sur le site..

Autre solutions?


Merci merci merci
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Re: aucun lecteur de disque dur installé

Messagepar jlmic » 22 Mar 2011, 17:28

:)

tu n'as pas tout lu correctement alors !!!!!!!!

lorsque tu est dans la console vide il faut aller dans l'onglet "fichier" et choisir l'option "Ajouter/Supprimer un composant logiciel enfichable"
ensuite
# Dans la fenêtre Ajouter/Supprimer, cliques sur Ajouter.
# Lorsque la liste des composants logiciels enfichables disponibles s'affiche, cliques sur Certificats, puis sur Ajouter.
# Cliques sur Compte d'ordinateur.
# Cliques sur Suivant.
# Cliques sur Ordinateur local, puis sur Terminer.
# Cliques sur Fermer, puis sur OK pour fermer la fenêtre du composant logiciel enfichable Ajouter/Supprimer.
# Sous Racine de la console, double-cliques sur Certificats (ordinateur local).
# Double-cliques sur Autorités de certification racine de confiance, puis sur Certificats.
# Dans le volet droit, les certificats installés s'affichent
Image
Avatar de l’utilisateur
jlmic
 
Messages: 30
Inscrit le: 15 Mar 2011, 09:07

Re: aucun lecteur de disque dur installé

Messagepar variation92 » 22 Mar 2011, 19:33

Bonjour,

merci pour la 2eme explication.. :-)

J ai fait comme tu me dis. J Ai meme ensuite enregistrer la console, mais quand je la quitte, et que je repars du mode executer, que je fais "' mmc" la racine de la console reste vide. Je dois, allez chercher a chaque fois celle que j ai enregistré.
Bref on dirait que cela ne prends pas en compte.
J ai retenter un sfc... et tjs le Rpc indisponible...

Je vais tenter de redémarrer pour voir.

Merci
variation92
 
Messages: 17
Inscrit le: 16 Mar 2011, 08:53

Suivant

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 9 invités

  •  Liens commerciaux



cron