Ecran figé après démarage ( Problème de CG)

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Ecran figé après démarage ( Problème de CG)

Messagepar shadow28 » 18 Sep 2010, 10:52

Bonjour a tous.

Jrevien sur ce fofo car j'ai un nouveaux problème avec mon PC.

Hier soir, je jouait a un jeux ( team fortresse) en ligne, et tout d'un coup, l'ecran c'est mis a bugué de partout, yavait des lignes de toutes les couleurs etc . , puis il c'est figé et j'ai du le redémaré car je pouvéit plus rien faire ( retour windows, gestionnire de taches . )

J'ai appuyé sur le bouton de reboot, et j'ai relancé le PC niquel, j'ai pu allez sur internet 10 minutes, et faire une analyse total de mon PC via mon antivirus ( norton 2010 , que j'ai acheter, pas la version de m*rde gratuite) qui n'a rien trouvé appart quelques cookies traceurs .

Puis, en lancant une application utilisant java ( un jeux online, pareil), rebelote, l'écran ce'st figé, j'ai du rebooté . Quand il c'est relancé, y'avait la meme page que quand il c'est etein, avec une grosse bande multicolor, et je pouvait toujours pas bougé .

J'ai éteind le PC via la prise, et jsuis revenu ce matin, je l'ai allumé niquel, puis jsuis allez sur le net voir d'ou venait le problème pdt 1/2 heures. Puis rebelote, ecran figé. J'ai comprit que cela venait de la CG, et j'ai redemaré en mode sans echec avec prise en charge reseaux( ce qui a amrché niquel, puisque CG pas utilisé aux max) , j'ai lancé " spybot search and destroy " et j'ai analysé tout le PC, il m'a rien trouvé .
J'ai ensuite essay" de mettre a jour les pilotes de ma CG, (yavait pas de mise a jour plsu récente) , et j'ai SURTOUT aspiré la poussiere de tout mes ventilateur ( y'en a 3 , mais que deux qui marchent ! ) J'en ai 2 derrière l'unité centrale ( qui était niquel, mais celui du decu ( le plus petit) ne tourne pas ! mais je croit qu'il n'a jamais tourné ) et un sur le coté gauche, qui était bouré de poussière, que j'ai entièrement depoussiéré, et qui fonctionne mais pas beaucoup .

J'ai tout reboot, toujours le meme problème, ecran figé dés le démarage de windows. J'ai relancé en mode sans echec, fait une restauration système a 1 semaine avant, j'ai reboot en mode normal , toujours pareil ecran figé, et la a linstant je vien de reboot en mode sans echec et il me dit que la restauration n'a pas fonctionné.

Avez vous une solution svp, j'suis perdu la ! j'suis sur que ma CG a un prob de surchauffe, ou d'alimentation. Ah oui, ma CG et processeurs :

CG: NVIDIA GeForce 8500 GT
2 processeurs AMD Athlom(Tm) 64 X2 Dual core processor 4800+


J'my connait pas trop en informatique, je fait juste les truc de bases, et démonté les PC c'est pas trop mon truc aussi, donc expliqué moi bien si possible svp
PS: je suis pas là de l'après mdi, je testerait toutes vos réponses en fin de soirée et reposerai ici, je verrait en meme temp si je peux allumé le PC normal se soir .

Merci d'avance !

EDIT: !!!! JE VIENS DE VOIR QUE LE VENTILO SUR LE COTER, il tourne, mais jsute derrière, on dirait qu'il y a un autre ventilo mais qui ne tourne pas et qui est bouré de poussière !!

Jvai démonté la grille se soir et tout aspiré ( en faisant gaffe bien sur)
shadow28
 
Messages: 7
Inscrit le: 18 Sep 2010, 10:35

Re: Ecran figé après démarage ( Problème de CG)

Messagepar Kejin » 18 Sep 2010, 19:00

Bonjour,

Je pense aussi à un éventuel problème de mémoire vive. Faire un test de la mémoire avec memtest. Graver l'image disque sur un cd et booter l'ordi dessus. Laisser tourner le test et lorsqu'il arrive à 100%, si des erreurs sont mentionnées, c'est qu'une ou plusieurs barettes mémoire est (sont) défectueuse(s).
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Ecran figé après démarage ( Problème de CG)

Messagepar shadow28 » 18 Sep 2010, 19:52

Merci pour cette réponses, mais au lieux de booté et tout le tralala, sa serait pas plus simple de faire le test en mode sans echec ?

Et sinon, j'ai un autre problème, j'ai essayé dallumé mon PC taleur ( sa a fonctionné niquel, il avait pas tourné de laprem) j'ai pu y allé 10 minutes ( jen ai profité pour regardé 2/3 truc en meme temp) et j'ai eu une erreur qui c'est affiché après le bug ( erreur "nv4_disp " ) j'ai du éteindre le PC. J'ai nettoyé tout les ventilo, mais j'ai découvert plusieur trucs, tout d'abord, le ventilo numéro 1, sur l'image suivante, tourne juste jusqua " bienvenue" et s'arrete ensuite de tourné.
http://img823.imageshack.us/img823/3856/cotg.jpg

Et, sur l'image suivante, a gauche du gros fil rouge, ya une grosse pièce horitonzale ( c'est la carte graphique nan ?) , ba ya un bloc noir en dessous, juste avant que le PC s'arrete, c'est brulant ! http://img707.imageshack.us/img707/1523/interieurn.jpg

Enfin bref, je sais pas si sa vous servira.
shadow28
 
Messages: 7
Inscrit le: 18 Sep 2010, 10:35

Re: Ecran figé après démarage ( Problème de CG)

Messagepar Kejin » 19 Sep 2010, 09:02

Un petit effort de rédaction serait le bienvenu...

Concernant le test mémoire, ça n'a pas de sens de le faire en mode sans échec. Un test mémoire s'opère toujours sans système chargé, sinon ça ne sert à rien.

La première image que vous montrez est l'alimentation. Il n'est en effet pas normal, à ma connaissance, que celui-ci s'arrête. ça peut être une première piste en effet et dans ce cas envisager de changer le bloc alim.
Sur la seconde image, tout l'intérieur de la machine semble être bien chargé de poussière. Je te suggère d'utiliser une bombe à air sec ou d'y aller carrément à la soufflette (en prenant soin, bien entendu, de débrancher la machine du secteur).

Pour l'erreur nv4_disp, il semble s'agir d'un problème de driver de CG qui se produit lorsque l'on a pas pris le soin de désinstaller le précédent pilote avant d'en installer un plus à jour (réponses trouvées ça et là sur internet).
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Ecran figé après démarage ( Problème de CG)

Messagepar shadow28 » 19 Sep 2010, 09:39

EDIT: je l'ai allumé en mode sans echec avec prise e charge réseaux( la premiere fois sa a pas marché, l'écran c'est éteind après le bios mais le PC continué a tournée ) pour mettre a jour les pilotes de la CG ( on sait jamais) j'ai ensuite restésté et sa a fonctionné . j'ai commencé a desinstallé les pilotes de la CG via le gestionnaire de périphérique , ce qui a marché, mais au moment ou il m'ont demandé de rallumé le PC maintenant ou plus tard, j'ai mit plus tard, et sa ma dit que le pilote n'avait pas été desinstallé car il était peut etre indispensable a l'ouverture de windows. J'ai reboot le PC, maintenant je peux plus l'allumé, juste après le chargement du mode sans echec, l'écran ne reconnait plus le PC , mais celui ci marche toujours.

Je voudrait savoir, aparement le problème que j'ai arrive souvent aux gens, et il suffirait de desinstallé les pilotes de la Cg et de les réinstallé. Mais je peux les trouvé ou les nouveaux pilotes? et sa peux se faire en mode sans echec ?

Concernant l'alim, mon ventilo 1 ( celui du boitié alim justement) n'a jamais tournée, sauf aux démarage du PC.

Le PC a été fait sur mesure par une boite trés sérieuse, c'est bizzard qu'il aient pas pensé a sa .

PS: faut-il desinstallé que les pilotes de la CG ou aussi ceux de la carte video ?

Je reinstallerait ceux-ci : ( version la plus récente, pour ma CG) http://www.nvidia.fr/object/winxp-258.9 ... er-fr.html
shadow28
 
Messages: 7
Inscrit le: 18 Sep 2010, 10:35

Re: Ecran figé après démarage ( Problème de CG)

Messagepar Kejin » 19 Sep 2010, 11:41

pilote de carte graphique = pilote vidéo.
Il faut désinstaller proprement l'ancien pilote avant de mettre le nouveau.

Et le test mémoire ? ? ?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Ecran figé après démarage ( Problème de CG)

Messagepar shadow28 » 19 Sep 2010, 16:09

J'devait effectué le test mémoire après avoir reinstallé les pilotes de la CG ( j'ai reussit a les desinstallé correctement je croit, sauf que maintenant le PC de reconnait plus lécran après la selection du mode sans echec ....)

Donc jpeux pas le faire..
shadow28
 
Messages: 7
Inscrit le: 18 Sep 2010, 10:35

Re: Ecran figé après démarage ( Problème de CG)

Messagepar Kejin » 20 Sep 2010, 07:45

Kejin a écrit:Graver l'image disque sur un cd et booter l'ordi dessus


c'est pas clair ? booter l'ordi avec ce cd signifie démarrer la machine sur le lecteur cd...
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Ecran figé après démarage ( Problème de CG)

Messagepar shadow28 » 20 Sep 2010, 16:07

Sisi, lol, ( je l'ai deja fait avec le CD d'installation windows quand j'avait u autre problème) mais le truc c'est que j'ai aps de graveur dispo . Vous prenez plus la tete, j'enmène le PC en réparation demain, je vous dirait le problème et cocherait en tant que résolu. Merci :)
shadow28
 
Messages: 7
Inscrit le: 18 Sep 2010, 10:35

Re: Ecran figé après démarage ( Problème de CG)

Messagepar shadow28 » 22 Sep 2010, 17:59

Le réparateur viens de m'apellé . C'est bien ce que je pensé, c'est un problème d'alim. Aparement, la 380 W suffit pas pour le matos que j'ai ( du moins plus) et sa a fait une surchauffe, des composants de la CG ont grillé .

J'doi changé l'alim ( il ma conseillé 580/600 W) et la CG.

J'ai une question , pourquoi l'alim a bugué que maintenant ?!

Vous avez une idée du prix avec une alim 580/600 W, ue bonne CG, de gameur, 1 devis a 45 euros et la main d'oeuvre ?

Le mec ma dit que c'était les mise a jour des moteurs graphiques et tout, qui demandé de plus en plus d'alim, et que maintenant sa fonctionné plus.

Mais mes parents me croivent pas, ils me sortent que c'est moi " a cause de mes jeux en lignes " ( je jouait a un vieux jeux, qui demande pas bcp de congi : team fortresse 2) Ils ont raison ?
shadow28
 
Messages: 7
Inscrit le: 18 Sep 2010, 10:35

Re: Ecran figé après démarage ( Problème de CG)

Messagepar shadow28 » 23 Sep 2010, 09:42

Problème résolu c'est bon, je vous met ici le matos qu'il ma mit et le prix ( j'en ai eu pour 258 euros) :



Antec Basiq BP550Plus - Alimentation (

interne ) - ATX12V 2.2 - CA 100-240 V -

550 Watt - PFC active

66.05 euros.






ASUS ENGT220/DI/1GD2(LP)/V2 -

Adaptateur graphique - GF GT 220 - PCI

Express 2.0 x16 faible encombrement - 1

Go DDR2 - Digital Visual Interface, HDMI

( HDCP )

74.41 euros.

Vous en pensez quoi ? :)
shadow28
 
Messages: 7
Inscrit le: 18 Sep 2010, 10:35

Re: Ecran figé après démarage ( Problème de CG)

Messagepar Kejin » 23 Sep 2010, 12:32

shadow28 a écrit:C'est bien ce que je pensé, c'est un problème d'alim

c'est surtout ce que j'avais évoqué au début.

Quand au reste, n'étant pas gamer, je ne sais pas ce que vaut la CG. Question tarif, vous pouvez toujours jeter un oeil à des comparateurs de prix pour s'assurer du tarif juste.
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 6 invités

  •  Liens commerciaux



cron