Problème pour réinstaller les drivers audio sur Packar bell

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Problème pour réinstaller les drivers audio sur Packar bell

Messagepar Normandie01 » 11 Aoû 2010, 23:00

Bonsoir à toutes et tous,

Tout nouveau sur le forum, je fais déjà appel à votre aide pour le problème suivant:

Je viens de réinstaller XP SP3 sur mon Packard Bell easy note SW51-101.

Tout est ok, sauf que je n'arrive pas à activer les drivers audio.

Dans le gestionnaire de périphériques, il y a un gros point d'intérrogation jaune devant: "périphérique audio sur bus high definition audio".

Donc, les drivers ne sont pas installés.

J'ai bien tenté, en vain, de les télécharger via "ma-config.com".
Le site détecte bien qu'ils sont absents, mais ne me propose rien.

J'avais déjà réinstallé XP sur ce PC il y a quelques mois et ayant également eu ce souci, il m'avait été possible de les retrouver via le site de download Packard Bell.

Le problème est qu'aujourd'hui, il semblerait que le support ne soit plus assuré.

Bref, je suis un peu "dans les choux" et si quelqu'un pouvait m'aider à retrouver ces fichus drivers, ce serait génial.

D'avance, merci pour votre aide.

Cordialement.
Jmarc
:wink:
Normandie01
 
Messages: 4
Inscrit le: 11 Aoû 2010, 22:23

Re: Problème pour réinstaller les drivers audio sur Packar bell

Messagepar Kejin » 12 Aoû 2010, 12:15

Bonjour,

Peux-tu nous donner le modèle de ton pc ?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Problème pour réinstaller les drivers audio sur Packar bell

Messagepar LeLapinFou » 12 Aoû 2010, 15:18

Normandie01 a écrit:Packard Bell easy note SW51-101

:cool: :P
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: Problème pour réinstaller les drivers audio sur Packar bell

Messagepar FxPatrice » 12 Aoû 2010, 15:52

:drunk: :stars:
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4880
Inscrit le: 01 Jan 2002, 22:00

Re: Problème pour réinstaller les drivers audio sur Packar bell

Messagepar Kejin » 13 Aoû 2010, 07:48

ho là là, je vais arrêter l'apéro pendant les vacances... :drunk:

Le pilote audio est bien disponible sur le site de PB, voir ici et télécharger le fichier rtl_alc260hda_5265.exe.
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Problème pour réinstaller les drivers audio sur Packar bell

Messagepar Normandie01 » 01 Sep 2010, 22:57

Bonsoir Kejin,

Avant toute chose, toutes mes excuses pour ne pas t'avoir répondu plus tôt, mais, suite à une grosse charge de travail, j'avais mis ce point de coté.
Effectivement, les drivers étaient bien sur le site PB, mais c'est vrai qu'avec un nom aussi barbare, je n'avais pas fait le rapprochement.

Bon, maintenant, tout est OK, et c'est le pied.

Encore merci pour ton aide.

Très cordialement.

Jmarc

:good:
Normandie01
 
Messages: 4
Inscrit le: 11 Aoû 2010, 22:23

Re: Problème pour réinstaller les drivers audio sur Packar bell

Messagepar Kejin » 02 Sep 2010, 07:38

pas de quoi :hi:
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 5 invités

  •  Liens commerciaux