[Résolu] Problème d'accès à un site

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



[Résolu] Problème d'accès à un site

Messagepar Subarusan12 » 22 Juil 2010, 09:36

Bonjour à tous,

J’espère trouver une réponse à mon problème sur ce forum, le voici :
L’affichage d’un site internet qui m’est utile (en .com) ne s’affiche plus correctement.
Il n’y a plus de mise en page, tout est en bordel, et je n’arrive plus à me logger à mon compte.
Seul ce site me pose problème. Chez d’autres personnes, il fonctionne parfaitement bien.
Cela ne vient donc pas du site en lui-même. Je suis sous XP SP3 (à jour) et j’utilise Firefox (à jour aussi), mais cela ne vient pas du navigateur, j’ai le même problème avec IE8 ou Chrome.

J’ai réinstallé java, mais sans succès. Je suis perdu et ne sais pas quoi faire…
J’ai besoin de ce site. J’ai bien contacté leur support, mais ils sont incompétents (de plus ils ne parlent qu’anglais, moi non, donc pas facile…)
Je compte sur votre aide.
Merci d’avance.
Dernière édition par Subarusan12 le 27 Juil 2010, 15:04, édité 6 fois au total.
Subarusan12
 
Messages: 19
Inscrit le: 10 Aoû 2005, 11:46

Re: Problème d'accès à un site

Messagepar Kejin » 22 Juil 2010, 10:15

Bonjour,

Il serait bien de nous dire de quel site il s'agit (j'dis ça, j'dis rien...)
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: Problème d'accès à un site

Messagepar Subarusan12 » 22 Juil 2010, 12:12

Problème résolu !

Sur un autre forum, j’ai exposé mon problème, et lorsque j’y ai mis l’adresse du site à la demande de quelqu’un (www monsite.com), à ma grande surprise, c’était un autre intitulé qui s’était affiché…
J’ai tout bonnement cliqué dessus, et miracle, je suis bel et bien tombé sur le site en question, et fonctionnel par-dessus le marché ! Ce qui du coup, a réparé tout seul le problème.
Plus de souci d’accès maintenant, cela refonctionne normalement, avec firefox ou IE8.
Merci à ceux qui on bien voulu jeter un œil au problème, si vous avez une idée de ce qui s’est passé, n’hésitez pas à m’en faire part, je suis preneur.
Subarusan12
 
Messages: 19
Inscrit le: 10 Aoû 2005, 11:46

Re: [Résolu] Problème d'accès à un site

Messagepar FxPatrice » 22 Juil 2010, 14:20

:riencompris:
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4880
Inscrit le: 01 Jan 2002, 22:00

Re: [Résolu] Problème d'accès à un site

Messagepar Kejin » 22 Juil 2010, 14:22

hum, je pense à une erreur 42... :yes:
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: [Résolu] Problème d'accès à un site

Messagepar Subarusan12 » 22 Juil 2010, 14:32

ça vient du registre, j'en suis sûr!
j'ai passé un coup de regseeker, j'ai vu qu'il y avait des erreur de registre avec etoro, j'ai viré, résultat: site redevenu merdique...
j'ai redémarré, hop, ça remarche...
pas évident cette histoire.
et c'est depuis qu'ils ont fait un mise à jour de leur site (nouvelle mouture), avant, jamais de problème!
Subarusan12
 
Messages: 19
Inscrit le: 10 Aoû 2005, 11:46

Re: [Résolu] Problème d'accès à un site

Messagepar Kejin » 22 Juil 2010, 15:08

si le problème fait suite à une mise à jour de leur site, alors je ne vois pas ce qu'un problème de registre sur ta machine vient faire là-dedans...
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Re: [Résolu] Problème d'accès à un site

Messagepar Subarusan12 » 22 Juil 2010, 15:13

je ne sais pas, dès que j'ai nettoyé les erreurs, je n'avais plus de mise en page du site...
Tout est heureusement revenu à la normal après un redémarrage.
Subarusan12
 
Messages: 19
Inscrit le: 10 Aoû 2005, 11:46

Re: [Résolu] Problème d'accès à un site

Messagepar LeLapinFou » 22 Juil 2010, 19:41

:crazy: :gamer: :stars:
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: [Résolu] Problème d'accès à un site

Messagepar Subarusan12 » 23 Juil 2010, 12:22

Hello,

Fausse joie! Je me permets de relancer le sujet.
Si ça refonctionné, c'était le fruit du hasard!
Peu de temps après, même problème, puis c'est revenu, puis reparti!
Je ne peu donc plus pour le moment accéder correctement à ce site!

Le site est: www.etoro.com (j'ai un compte chez eux)

Lorsque j'essaye d'y accéder, j'ai ceci: http://www.play-files.net/images/1279787149-etoro.JPG

J'ai tenté de télécharger le site avec un aspirateur de site.
Voici un screen: http://www.play-files.net/images/127988 ... -titre.JPG

On s'aperçoit sur l'image, qu'il y a des éléments de la page que le logiciel n'arrive pas à télécharger, c'est pour ça que je n'ai pas une mise en page correct. Il y a donc un blocage à mon niveau, mais où.... et pourquoi.....

Je pense que c'est une bonne piste, avez-vous une idée?, ou alors je fais une nouvelle fois fausse route...
Subarusan12
 
Messages: 19
Inscrit le: 10 Aoû 2005, 11:46

Re: Problème d'accès à un site

Messagepar FxPatrice » 23 Juil 2010, 12:41

Mêmes symptômes chez moi ... le problème vient de chez eux, ne touchez plus à votre PC :wink:

Le fichier "main.css" est inaccessible sur leur serveur ( http://www.etoro.com/styles/main.css ) donc forcement ca coince !
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4880
Inscrit le: 01 Jan 2002, 22:00

Re: Problème d'accès à un site

Messagepar Subarusan12 » 23 Juil 2010, 13:09

il est bizarre que chez tout le monde, cela fonctionne, je suis semble-t-il le seul à ne pas pouvoir accéder correctement à ce site.
ça fait plusieurs semaines que ce problème persiste.

Si vous avez vous aussi des difficultés à accéder au site, vous avez peut-être le même problème que moi...?
Subarusan12
 
Messages: 19
Inscrit le: 10 Aoû 2005, 11:46

Re: Problème d'accès à un site

Messagepar Subarusan12 » 23 Juil 2010, 13:45

Bon,

Grâce à un autre forum, une personne a trouvé la source de mon problème.
Il se trouve que dans IE8 onglet Affichage et dans "Style", l'option était sur "aucun style". J'ai remis sur "style par défaut", du coup, le site s'affiche correctement, mais sans trop savoir pourquoi, il s'affiche également correctement dans Firefox, seul navigateur que j'utilise.
Il semblerait que cette option soit peut-être commune avec tout autres navigateurs utilisés...
Par contre, il y a probablement un programme ou autre chose qui a tendance à me changer cette option, donc, à surveiller...

J'espère que ce sera utilile à quelqu'un d'autre.
Je peux maintenant clore ce sujet
Subarusan12
 
Messages: 19
Inscrit le: 10 Aoû 2005, 11:46

Re: Problème d'accès à un site

Messagepar Subarusan12 » 23 Juil 2010, 14:24

Nouvelle douche froide !

Cela ne refonctionne plus!!! :wall:

Sujet réouvert...
Subarusan12
 
Messages: 19
Inscrit le: 10 Aoû 2005, 11:46

Re: Problème d'accès à un site

Messagepar FxPatrice » 23 Juil 2010, 14:35

Je répète une dernière fois ce que j'ai dit plus haut :

FxPatrice a écrit:Mêmes symptômes chez moi ... le problème vient de chez eux, ne touchez plus à votre PC :wink:

Le fichier "main.css" est inaccessible sur leur serveur ( http://www.etoro.com/styles/main.css ) donc forcement ca coince !


Mon message n'est pas assez clair ?
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4880
Inscrit le: 01 Jan 2002, 22:00

Suivant

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux