Microsoft Windows Search Indexer

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Microsoft Windows Search Indexer

Messagepar Никопол » 13 Fév 2010, 11:15

Bonjour, J'ai récupéré un mini pc en panne sous XP family. Sur le disque dur, 1 partition dédiée à la restauration du bin's en cas de méga plantage.
Je poste donc depuis mon pc de tous les jours qui tourne depuis des années sous FreeBSD. Je n'en profiterais bien sûr pas pour défendre le " vivre sans Microsoft ", car ce n'est pas le propos aujourd'hui...
Cela étant, lorsque je démarre le pc sous Doz, après avoir choisi l'utilisateur, apparait le fond d'écran (et uniquement le fond d'écran), puis un message d'erreur dans une fenètre "Microsoft Windows Search Indexer a rencontré un prob et a du fermer". Rien d'autre. Le pc s'est transformé en cadre numérique!
Grace au taskmgr (Ctrl-Alt-Supr) qui fonctionne, je lance "services.msc" .Là, le service "windows Search" est impossible à démarrer, erreur 1067, que ce soit avec le "service d'indexation" démarré ou arrété.
Je lance regedit. Hkey_local_machine\Software\µsoft\Windows Search .Sur l'item "Setup completed successfully", je remplace "1" par "0".
Reboot, et c'est tjrs pareil. Des fois au reboot j'ai un changement de résolution d'écran..!
Que du bonheur.
Il me reste malgré tout la possib de tout réinstaller grâce à la "partition magique", mais je préfère en savoir (un peu) + sur les dessous d'XP.
Merci à vous.
Avatar de l’utilisateur
Никопол
 
Messages: 3
Inscrit le: 13 Fév 2010, 10:52
Localisation: Pandora

Re: Microsoft Windows Search Indexer

Messagepar Никопол » 14 Fév 2010, 20:33

N'ayant pas de réponse sur les forums, j'ai donc réinstallé xp. Après de multiples mises à jour et reboot (qui me surprendront toujours !), j'arrive au final à une version SP3 d'xp.
Une erreur subsiste, et pas des moindres: impossible depuis de lancer internet explorer8 dans une session normale.
En mode sans échec avec prise en charge réseau, microsoft update ou windows update se lance jusqu'au choix "rapide" ou "personnalisé" de la recherche d'updates. Je récupère alors l'erreur " 0x8007043C".Par contre, la navigation "normale", sur le web, est possible dans ce type de session.
Si quelqu'un a une idée ?
Merci-
Avatar de l’utilisateur
Никопол
 
Messages: 3
Inscrit le: 13 Fév 2010, 10:52
Localisation: Pandora


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 5 invités

  •  Liens commerciaux



cron